Bruke QuickTime Player

Bruk QuickTime Player (versjon 10) til å spille av, ta opp, redigere og dele lyd- og videofiler på Mac.

Spille av

Bruk avspillingskontrollene til å spille av, stanse midlertidig, spole tilbake, spole framover, justere volum og foreta andre handlinger. Kontrollene vises når du beveger pekeren over QuickTime Player-vinduet, og de skjules når du flytter pekeren vekk.

Hvis du vil flytte raskt fram eller tilbake gjennom tidslinjen, drar du med to fingre på styreflaten, ruller med musen eller drar håndtaket på tidslinjen. Du kan også klikke på spol framover eller spol tilbake gjentatte ganger for å øke avspillingshastigheten i trinn.

Hvis du vil vise en video på full skjerm, klikker du på fullskjermknappen eller velger Vis > Gå til fullskjermsmodus. Fra og med OS X El Capitan kan du også bruke delt visning og strømme videoer til Apple TV fra QuickTime Player.

Ta opp

QuickTime Player kan ta opp en film fra kameraet, eller ta opp skjermen på iPhone, iPad eller iPod touch. Det kan også ta opp lyd fra en mikrofon eller ta opp skjermen på Mac-maskinen. 

Ta opp en film

Filmopptak fungerer med det innebygde kameraet og mange eksterne kameraer. Hvis du bruker OS X Yosemite eller nyere, kan du også ta opp skjermen på en iOS-enhet (iPhone, iPad, iPod touch) med en Lightning-port og iOS 8 eller nyere. 

  1. Velg Arkiv > Nytt filmopptak.
  2. Hvis du vil endre opptaksinnstillingene, klikker du på pilen ved siden av Ta opp-knappen. Deretter velger du kameraet eller iOS-enheten, mikrofon og opptakskvalitet.
    Filmopptaksvindu med innstillingsmeny
  3. Bruk volumskyveknappen til å overvåke lyden mens den tas opp. 
  4. Klikk på Ta opp-knappen   for å starte opptaket. Klikk på den igjen for å stoppe opptaket. 

Ta opp bare lyd

Lydopptak fungerer med den innebygde mikrofonen, en ekstern mikrofon eller en annen Core Audio-kompatibel lydenhet.

  1. Velg Arkiv > Nytt lydopptak.
  2. Hvis du vil endre opptaksinnstillingene, klikker du på pilen ved siden av Ta opp-knappen. Velg deretter mikrofonen din og opptakskvalitet.
  3. Bruk volumskyveknappen til å overvåke lyden mens den tas opp.
  4. Klikk på Ta opp-knappen   for å starte opptaket. Klikk på den igjen for å stoppe opptaket. 

Ta opp skjermen

Skjermopptak lager en film av hele eller deler av Mac-skjermen. For å se flere detaljer kan du gå til Slik tar du opp skjermen på Mac.

Redigere

QuickTime Player har flere valg for redigering av filmen, inkludert klipp, del oppklipp ut / kopier / lim inn / slett og vend / roter.

Klippe

Bruk klippefunksjonen til å fjerne uønskede deler av filmen.

  1. Velg Rediger > Klipp. Den gule klippelinjen vises, med håndtak i hver ende.
  2. Dra håndtakene for å markere delen du vil beholde. Du kan også gjøre dette:
    • Klikk på Spill av-knappen for å spille av den markerte delen.
    • Flytt raskt gjennom den markerte delen ved å dra med to fingre på styreflaten, rulle med musen eller dra med klippelinjen. 
    • Velg Vis > Vis lydspor for å identifisere lydløse deler av filmen. 
  3. Klikk på Klipp. All video og lyd utenfor klippelinjen fjernes. Velg Rediger > Angre Beskjæring for å angre klippingen.

Dele opp

Bruk oppdelingsfunksjonen til å dele opp filmen i flere deler som kan manipuleres ytterligere.

  1. Gå til punktet på tidslinjen der du vil dele opp, og velg deretter Rediger > Del opp klipp.
  2. Herfra kan du gjøre flere ting:
    • Dra et klipp foran eller etter et annet klipp.
    • Flytte gjennom et klipp ved å dra med to fingre på styreflaten eller rulle med musen. Fra et hvilket som helst sted på tidslinjen kan du velge Rediger > Del opp klipp for å dele opp det markerte klippet.
    • Velg Vis > Klipp for å klippe det valgte klippet.
    • Velg Vis > Vis lydspor for å identifisere lydløse deler av klippet. 
    • Marker et klipp og velg andre redigeringskommandoer fra Rediger-menyen, som Klipp ut, Kopier, Lim inn og Slett.
    • Klikk på Spill av-knappen for å spille av alle klippene. 
  3. Klikk på Ferdig. Hvis du vil se klippene igjen, velger du Vis > Vis klipp. Hvis du vil angre oppdelingene, velger du Rediger > Angre Del opp klipp.

Klippe ut, kopiere, lime inn, slette

Bruk kommandoene Klipp ut, Kopier, Lim inn og Slett fra Rediger-menyen når du redigerer oppdelte klipp. Hvis du limer inn et klipp i en annen film, trenger du ikke å redigere klipp i den filmen: Bare gå til et hvilket som helst punkt på tidslinjen i den andre filmen, og lim deretter inn klippet. 

Du kan raskt sette sammen to filmer ved å åpne den første filmen, velge Rediger > Legg til klipp på slutten og så velge den andre filmen fra dialogruten.

Vende, rotere

Bruk Vend- og Roter-kommandoene fra Rediger-menyen når du viser en film eller redigerer oppdelte klipp. Disse kommandoene vender eller roterer hele filmen eller klippet.

Del-meny

Dele

Når du har lagret filmen, kan du dele den via Mail, Meldinger, AirDrop, YouTube og andre metoder:

  • Åpne filen i QuickTime Player og velg Arkiv > Del.
  • Eller åpne filen i QuickTime Player og velg Del   i avspillingskontrollene.
  • Eller Kontroll-klikk på filen i Finder og velg Del fra snarveismenyen.

Les mer

Hvis du ønsker mer informasjon, åpner du QuickTime Player og velger Hjelp > QuickTime Player-hjelp.

Publiseringsdato:Fri May 11 23:15:27 GMT 2018