Om Apple Remote Desktop 3.5.2 Admin-oppdateringen

Lær om Apple Remote Desktop 3.5.2 Admin-oppdateringen.

Systemkrav

Apple Remote Desktop 3.5.2 Admin-oppdateringen krever:

  • OS X Lion, OS X Lion Server, Mac OS X v10.6 eller Mac OS X Server v10.6
    • OS X Lion og OS X Lion Server krever Apple Remote Desktop 3.5 eller nyere
  • Apple Remote Desktop Admin 3.0 eller nyere
  • En nettverkstilkobling via Ethernet (anbefales), AirPort (Wi-Fi) eller IP over FireWire

Kompatibilitet med tidligere versjoner av Apple Remote Desktop

Apple Remote Desktop Admin v3.5.2 vil fungere på klientdatamaskiner som kjører versjon 3.0, 3.1, 3.2, 3.2.2, 3.3.1, 3.3.2, 3.4, 3.5, 3.5.1, 3.5.2 og 3.5.3 av klientprogramvaren.

Forbedringer

  • Sørger for støtte for Mac-maskiner med Retina-skjermer
  • Sørger for mulighet til å styre og observere Mac-maskiner med Retina-skjermer
  • Forbedrer den generelle styrings- og observasjonsytelsen
  • Forbedrer den generelle programstabiliteten og påliteligheten
  • Forbedrer ytelsen ved observasjon av flere klienter
Publiseringsdato: