Apple USB-modem: systeemvereisten

Uw Mac-computer moet aan deze vereisten voldoen om de Apple USB-modem te gebruiken:

  • Een Intel-processor met Mac OS X v10.4.3 of hoger in de 32-bits modus.
  • Een PowerPc-processor met Mac OS X v10.4.2 of hoger.

Opmerking: wanneer u de Apple USB-modem gebruikt, moet u het modemscript Apple External 56k selecteren in uw Netwerkvoorkeuren.

Publicatiedatum: