Over de beveiligingsinhoud van GarageBand 5.1

Dit document beschrijft de beveiligingsinhoud van GarageBand 5.1 die kan worden gedownload en geïnstalleerd via Software-update of via Apple Supportdownloads.

Dit artikel is gearchiveerd en wordt niet meer bijgewerkt door Apple.

Ter bescherming van onze klanten maakt Apple geen beveiligingskwesties openbaar en bespreekt of bevestigt Apple deze niet totdat een volledig onderzoek is uitgevoerd en de benodigde patches of releases beschikbaar zijn. Bezoek de website Apple-productbeveiliging voor meer informatie over Apple-productbeveiliging.

Raadpleeg "De Apple PGP-sleutel voor productbeveiliging gebruiken" voor meer informatie over het gebruik van de Apple PGP-sleutel voor productbeveiliging.

Waar mogelijk worden CVE-ID's als referentie voor kwetsbaarheden gebruikt voor verdere informatie.

Raadpleeg "Apple-beveiligingsupdates" voor meer informatie over andere beveiligingsupdates.

GarageBand 5.1

  • GarageBand

    CVE-ID: CVE-2009-2198.

    Beschikbaar voor: Mac OS X v10.5.7

    Impact: de webactiviteit van een gebruiker kan door derden en adverteerders worden bijgehouden.

    Beschrijving: wanneer GarageBand wordt geopend, worden de Safari-voorkeuren zo gewijzigd dat cookies altijd worden geaccepteerd. De standaardvoorkeur is ingesteld om alleen cookies voor de bezochte sites te accepteren. Door de gewijzigde instelling kunnen derden en adverteerders de webactiviteit van een gebruiker bijhouden. Deze update lost het probleem op door de voorkeurinstelling niet te wijzigen. Gebruikers met oudere versies van GarageBand dienen te bevestigen dat hun Safari-voorkeuren naar wens zijn ingesteld.

Publicatiedatum: