Als u 'Er is een software-update vereist om je iOS-apparaat te verbinden' ziet op uw iPhone, iPad of iPod touch

Wanneer u uw iPhone, iPad of iPod touch verbindt met een Mac met macOS 10.11 of hoger, moet u mogelijk de software op uw Mac bijwerken om ervoor te zorgen dat deze uw iOS-apparaat herkent. Lees hier wat u moet doen.

Als uw iPhone, iPad of iPod touch een nieuwere versie van iOS heeft dan wordt ondersteund door uw Mac, ziet u mogelijk deze waarschuwing: 'Er is een software-update vereist om je iOS-apparaat te verbinden. Wil je deze update nu downloaden en installeren?'

Klik op 'Installeer' om de software te downloaden en te installeren, zodat uw Mac uw iOS-apparaat kan bijwerken of synchroniseren.

Als iTunes uw iPhone, iPad of iPod touch niet herkent, leest u hier wat u kunt doen.

Publicatiedatum: