Pages '09: over de Pages EndNote-plugin

Als u Pages '09 vanaf de Mac App Store hebt gedownload en citaten van EndNote* wilt toevoegen, moet u de Pages EndNote-plugin installeren.

Dit artikel is gearchiveerd en wordt niet meer bijgewerkt door Apple.

Zorg ervoor dat u aan de volgende systeemvereisten voldoet om de EndNote-plugin te installeren:

  • Mac OS X v10.6.6 of hoger
  • Pages 4.0.3 of lager, gedownload van de Mac App Store
  • EndNote X2 of hoger*

Download het installatieprogramma van de plugin en open het. Het installatieprogramma is hier beschikbaar.

Opmerking: de plugin wordt automatisch geïnstalleerd wanneer Pages '09 wordt geïnstalleerd als onderdeel van een iWork-pakket (van een evaluatieversie, winkelverpakking, aangepaste productconfiguratie of volumelicentie).

 

Meer informatie

*EndNote is afzonderlijk verkrijgbaar.

Voor informatie over het gebruik van EndNote met Pages 5.0 en hoger raadpleegt u Pages voor Mac: over de Pages EndNote-plugin.

Informatie over producten die niet door Apple zijn gemaakt of externe websites die niet door Apple worden beheerd of getest, wordt verstrekt zonder aanbeveling of goedkeuring. Apple aanvaardt geen aansprakelijkheid wat betreft de keuze, de prestaties of het gebruik van websites of producten van derden. Apple doet geen enkele toezegging met betrekking tot de juistheid of de betrouwbaarheid van websites van derden. Aan het gebruik van internet zijn risico’s verbonden. Neem contact op met de leverancier voor meer informatie. Andere bedrijfs- en productnamen zijn mogelijk handelsmerken van de respectievelijke eigenaars.

Publicatiedatum: