Adobe Flash Player-updates beschikbaar voor macOS vanaf 1 november 2016

Adobe Flash Player-updates verhelpen een recent vastgestelde kwetsbaarheid in de Adobe Flash Player-internetplugin.

Als u een verouderde versie van de Adobe Flash Player-plugin gebruikt, ziet u mogelijk het bericht 'Geblokkeerde plugin', 'Flash-beveiligingswaarschuwing' of 'Flash is verouderd' wanneer u Flash-materiaal probeert weer te geven in Safari.

 Indicator van verouderde Flash-versie

Als u op de indicator klikt, verschijnt er een bericht waarin wordt gemeld dat Adobe Flash Player verouderd is:

Bericht met melding over verouderde versie

Als u Flash-materiaal wilt blijven zien, moet u Adobe Flash Player bijwerken naar een nieuwere versie:

  1. Klik op de knop 'Download Flash'. Safari opent de Adobe Flash Player-pagina op de website van Adobe.
  2. Volg de instructies op de Adobe-website om de nieuwste versie van de plugin te downloaden en te installeren.

Als u een oudere versie van de Flash Player moet gebruiken, kunt u het beheer van internetplugins in Safari gebruiken om de plugin voor vertrouwde websites uit te voeren in de onveilige modus.

Neem contact op met Adobe als u hulp nodig hebt bij de download, de installatie of het gebruik van Adobe Flash Player.

Informatie over producten die niet door Apple zijn gemaakt of externe websites die niet door Apple worden beheerd of getest, wordt verstrekt zonder aanbeveling of goedkeuring. Apple aanvaardt geen aansprakelijkheid wat betreft de keuze, de prestaties of het gebruik van websites of producten van derden. Apple doet geen enkele toezegging met betrekking tot de juistheid of de betrouwbaarheid van websites van derden. Aan het gebruik van internet zijn risico’s verbonden. Neem contact op met de leverancier voor meer informatie. Andere bedrijfs- en productnamen zijn mogelijk handelsmerken van de respectievelijke eigenaars.

Publicatiedatum: