OS X Server: informatie over compatibiliteit van Admin Tools

Lees meer over de compatibele combinaties van Server-programma's en systeemsoftware voor het beheer van OS X Server vanaf een andere OS X-computer.

Dit artikel is gearchiveerd en wordt niet meer bijgewerkt door Apple.

OS X Server (Yosemite)

Voor het beheer van OS X Server op Yosemite gebruikt u het programma Server versie 4 of hoger op OS X Yosemite. Het programma Server is verkrijgbaar in de Mac App Store.

Voor het beheer van OS X Server op Yosemite vanaf een client met een andere versie van OS X maakt u verbinding met de server via Schermdeling of Apple Remote Desktop.

Opmerking: Workgroup Manager en lagere versies van het programma Server zijn niet compatibel met Yosemite.

OS X Server (Mavericks)

Voor het beheer van OS X Server op Mavericks gebruikt u het programma Server versie 3 of hoger op OS X Mavericks. Het programma Server is verkrijgbaar in de Mac App Store. U kunt het programma Server op OS X Mavericks gebruiken voor het externe beheer van servers met OS X Server (Mavericks) of OS X Server (Mountain Lion).

Voor het beheer van OS X Server vanaf een client met een andere versie van OS X maakt u verbinding met de server via Schermdeling of Apple Remote Desktop. Als u de verouderde clientvoorkeuren wilt beheren met OS X Server, gebruikt u Workgroup Manager 10.9 die beschikbaar is op Apple Support Downloads.

Opmerking: lagere versies van het programma Server en Workgroup Manager zijn niet compatibel met Mavericks.

OS X Server (Mountain Lion)

Voor het beheer van OS X Server op Mountain Lion gebruikt u het programma Server versie 2 op OS X Mountain Lion of het programma Server versie 3 op OS X Mavericks. Het programma Server is verkrijgbaar in de Mac App Store. Als u de clientvoorkeuren wilt beheren met OS X Server, gebruikt u Workgroup Manager 10.8 op OS X Mountain Lion die beschikbaar is op Apple Support Downloads.

Voor het beheer van OS X Server vanaf een client met een lagere versie van OS X maakt u verbinding met de server via Schermdeling of Apple Remote Desktop. U kunt ook Workgroup Manager van de Server Admin Tools 10.7 op OS X Lion gebruiken voor het beheer van de clientvoorkeuren.

Opmerking: het programma Server van OS X Lion en de Server Admin Tools 10.7 zijn niet compatibel met Mountain Lion.

Lion Server

Voor het beheer van Lion Server gebruikt u het programma Server en de Server Admin Tools 10.7 op OS X Lion. De Server Admin Tools 10.7 zijn beschikbaar op Apple Support Downloads.

Voor het beheer van Lion Server vanaf een client met een andere versie van OS X maakt u verbinding met de server via Schermdeling of Apple Remote Desktop. U kunt ook Workgroup Manager 10.8 op Mountain Lion gebruiken om verbinding te maken met Lion Server.

Opmerking: als u de Server Admin Tools 10.6 hebt geïnstalleerd op Mac OS X of Mac OS X Server v10.6 Snow Leopard en bijwerkt of migreert naar OS X Lion, worden de 10.6 Tools verwijderd omdat ze niet compatibel zijn met Lion.

Mac OS X Server v10.6

Voor het beheer van Mac OS X Server v10.6 gebruikt u de Server Admin Tools 10.6 op Mac OS X v10.6. U moet ervoor zorgen dat de versienummers van de server, de tools en het werkstation van de beheerder zo goed mogelijk overeenkomen. Gebruik bijvoorbeeld Server Admin Tools versie 10.6.8 op Mac OS X v10.6.8 voor het beheer van Mac OS X Server v10.6.8.

U kunt ook de Server Admin Tools 10.7 op OS X Lion gebruiken voor het beheer van Mac OS X Server v10.6.

Opmerking: als u de Server Admin Tools 10.5 hebt geïnstalleerd op Mac OS X v10.5 en bijwerkt of migreert naar Mac OS X v10.6, worden de 10.5 Tools verwijderd omdat ze niet compatibel zijn met Mac OS X v10.6. U kunt de Server Admin Tools 10.6 downloaden vanaf Apple Support Downloads.

Informatie over Mac OS X Server v10.5 en lager

Mac OS X Server v10.5

Voor het beheer van Mac OS X Server v10.5 hebt u de Server Admin Tools 10.5 op een computer met Mac OS X v10.5 nodig of, met de hieronder vermelde beperkingen, de Server Admin Tools 10.6 op een computer met Mac OS X v10.6. U moet ervoor zorgen dat de versienummers van de server, de tools en het werkstation van de beheerder zo goed mogelijk overeenkomen maar let wel dat 10.5.7 de nieuwste versie van de Admin Tools is voor 10.5 Server.

Opmerking: het programma Server Preferences van Mac OS X v10.6 kan niet worden gebruikt voor het beheer van Mac OS X Server v10.5. De programma's Workgroup Manager en Server Admin van Mac OS X v10.6 kunnen worden gebruikt voor het beheer van Mac OS X Server v10.5, met uitzondering van het beheer van certificaten. Als u het programma Server Preferences wilt gebruiken of als u certificaten wilt aanmaken en beheren op Mac OS X Server v10.5, moet u de Admin Tools gebruiken die op de server zijn geïnstalleerd.

Mac OS X Server v10.4

Voor het beheer van Mac OS X Server v10.4 kunt u de Admin Tools van Mac OS X Server v10.4 gebruiken op Mac OS X v10.4 of kunt u de Admin Tools van Mac OS X Server v10.5 (behalve DNS) gebruiken op Mac OS X v10.5.

Opmerking: de Admin Tools van Mac OS X Server v10.5 werken alleen met Mac OS X Server v10.4.11 of hoger. De DNS-voorziening van Mac OS X Server v10.4 DNS is niet compatibel met de Admin Tools van Mac OS X Server v10.5. Voor het beheer van de DNS-voorziening hebt u de Admin Tools van Mac OS X Server v10.4 nodig op Mac OS X v10.4. De Admin Tools van Mac OS X Server v10.5 zijn beperkt tot één delingspunt voor een bepaalde naam wanneer een Mac OS X Server v10.4 wordt beheerd. Deze beperking is niet van toepassing op Mac OS X Server v10.5.

Mac OS X Server v10.3

Voor het beheer van een server met Mac OS X Server v10.3 kunt u Mac OS X Server v10.3 gebruiken op Mac OS X v10.3 of kunt u de Admin Tools van Mac OS X Server v10.4 gebruiken op Mac OS X v10.4. Zodra u eenmaal gebruikers, groepen of computers beheert met de Admin Tools van Mac OS X v10.4, moet u de 10.4 Admin Tools blijven gebruiken.

Opmerking: de Admin Tools van Mac OS X v10.4 kunnen enkele functies tonen die niet aanwezig zijn in of worden ondersteund door een 10.3-server. Daarnaast bewaren de Admin Tools van Mac OS X v10.4 beheerde instellingen op een manier die niet compatibel is met de 10.3 Admin Tools. Dit betekent dat u de Admin Tools van Mac OS X v10.4 moet blijven gebruiken zodra u ze eenmaal hebt gebruikt.

Mac OS X Server v10.2

Voor het beheer van een server met Mac OS X Server v10.2 hebt u de Admin Tools van Mac OS X Server v10.2 nodig op Mac OS X v10.2 of v10.3.

Publicatiedatum: