Als een installatieprogramma meldt dat het niet kan worden geverifieerd of dat het is ondertekend een verlopen certificaat

Download een nieuwe kopie van het installatieprogramma.

In bepaalde omstandigheden, zoals wanneer een installatieprogramma beschadigd is, ziet u een waarschuwing dat het programma niet kan worden geverifieerd en dat het mogelijk beschadigd is of dat ermee is geknoeid tijdens het downloaden. Of het programma meldt dat het pakket is ondertekend met een certificaat dat verlopen is en mogelijk niet authentiek is.

  1. Verwijder het installatieprogramma. Als het een macOS-installatieprogramma is, bevindt het zich mogelijk in de map 'Programma's'.
  2. Controleer of de datum en de tijd correct zijn ingesteld op uw Mac
  3. Download een nieuwe kopie van het installatieprogramma. Als het nieuwe installatieprogramma hetzelfde probleem vertoont, neemt u voor hulp contact op met de maker van de software.

Als u een nieuw macOS-installatieprogramma nodig hebt, kunt u de nieuwste downloadkoppelingen in de installatie-instructies hieronder vinden. Oudere versies zijn niet beschikbaar om te downloaden. Als u de oude versie van het installatieprogramma hebt gebruikt om een opstartbaar installatieprogramma aan te maken, gebruikt u de nieuwe versie om een nieuw opstartbaar installatieprogramma aan te maken.

Publicatiedatum: