Het Mac-besturingssysteem gebruiken waarmee uw Mac is geleverd, of een nieuwere, compatibele versie

Als u een incompatibele versie van macOS probeert te gebruiken, wordt de Mac mogelijk niet volledig opgestart of kan deze onverwacht gedrag gaan vertonen.

Als u een Mac probeert op te starten vanaf een harde schijf, netwerkvolume of Time Machine-reservekopie met een incompatibele versie of build van macOS, krijgt u mogelijk te maken met een of meer van de volgende symptomen:

  • De Mac wordt niet volledig opgestart of u ziet een verbodsteken bij het opstarten.
  • U ziet een bericht dat u een niet-ondersteunde of onjuiste versie van het Mac-besturingssysteem gebruikt.
  • De Mac reageert niet op het trackpad, de muis of het toetsenbord.
  • Apps worden onverwacht gestopt.
  • De sluimerstand van de Mac kan niet worden in- of uitgeschakeld.
  • U hoort geen geluid uit de Mac.
  • De ventilatoren van de Mac produceren meer geluid omdat ze sneller draaien.
  • Het beeld van het beeldscherm lijkt te krimpen, heeft zwarte randen of vertoont een kleurzweem.
  • U kunt Bluetooth of wifi niet gebruiken.

Welke Mac-besturingssystemen zijn compatibel?

De macOS-versie waarmee de Mac is geleverd, is de oudste versie die compatibel is met die Mac. Controleer de systeemvereisten om na te gaan of uw Mac compatibel is met een nieuwere versie van macOS:

Als uw Mac niet opstart vanaf een compatibele versie van macOS, heeft deze misschien een specifieke build van die versie nodig. Zo krijgt u de juiste build:

  • Installeer macOS opnieuw op de betreffende Mac met behulp van macOS Recovery.
  • U kunt ook een nieuwere versie van macOS installeren. 
Publicatiedatum: