iPhoto en Aperture: Fotostream gebruiken

Lees hier meer over de systeemvereisten voor het gebruik van Fotostream.

Mijn fotostream 

Mijn fotostream is een iCloud-voorziening waarmee u de recente foto’s op al uw apparaten kunt bekijken. Deze Fotostream-functie vereist OS X Lion v10.7.2 (of hoger) en iPhoto 9.2 (of hoger) of Aperture 3.2 (of hoger).

Gedeelde fotostreams

Met gedeelde fotostreams kunt u geselecteerde foto’s delen met de personen die u kiest. Deze Fotostream-functie vereist OS X Mountain Lion v10.8.2 (of hoger) en iPhoto 9.4 (of hoger) of Aperture 3.4 (of hoger).

Als u een lagere versie van iPhoto 9 gebruikt:

  • Als u iPhoto hebt aangeschaft in de Mac App Store of als dit programma en OS X Lion (of hoger) vooraf waren geïnstalleerd op uw computer, kunt u iPhoto bijwerken in de Mac App Store.
  • Als u iPhoto installeerde vanaf de iLife ’11-dvd of als dit programma en OS X Snow Leopard v10.6.8 (of lager) vooraf waren geïnstalleerd op uw computer, kunt u iPhoto bijwerken met Software-update (kies Software-update in het menu Apple () ).

    Opmerking: Fotostream is compatibel met OS X Lion v10.7.2 (of hoger).

Als u iPhoto 8.x of lager gebruikt:

  • U kunt bijwerken naar de nieuwste versie van iPhoto door dit programma aan te schaffen in de Mac App Store.

Als u een lagere versie van Aperture 3 gebruikt: 

  • Als u Aperture hebt aangeschaft in de Mac App Store, kunt u Aperture bijwerken in de Mac App Store.
  • Als u de Aperture-dvd hebt aangeschaft, kunt u Aperture bijwerken met Software-update (kies Software-update in het menu Apple () ).

Als u Aperture 2.x of lager gebruikt:

  • U kunt bijwerken naar de nieuwste versie van Aperture door dit programma aan te schaffen in de Mac App Store.
Publicatiedatum: