macOS High Sierra

패널 편집기 사용하기

스위치 제어 또는 손쉬운 사용 키보드를 사용하는 경우 패널 편집기를 사용하여 사용자 설정 패널을 스위치 제어 또는 손쉬운 사용 키보드 패널 모음에 추가하고 Mac에서 다른 앱에 대한 일반 작업 및 동작을 간소화할 수 있습니다. 다른 Mac에서 해당 패널을 사용하거나 다른 스위치 제어 또는 손쉬운 사용 키보드 사용자들과 공유할 수도 있습니다.

왼쪽에는 키보드 패널의 목록을, 오른쪽에는 패널에 포함된 버튼과 그룹을 표시하는 패널 모음 윈도우의 일부.

패널에 버튼과 버튼 그룹을 넣을 수 있습니다. 항목의 모양, 항목이 수행하는 동작 및 일부의 경우 한 항목에서 다른 항목으로 이동하는 방법을 제어하는 옵션을 설정할 수 있습니다. 설정한 옵션은 패널을 스위치 제어 또는 손쉬운 사용 키보드와 함께 사용할지에 따라 다릅니다. 패널 생성에 관한 추가 정보는 패널 제어기에서 옵션 설정하기을 참조하십시오.

참고: 스위치 제어 또는 손쉬운 사용 키보드 패널 모음에서 패널을 편집할 때 스위치 제어 또는 손쉬운 사용 키보드에서 사용할 수 있도록 변경사항을 저장해야 합니다.

패널 편집기 열기

  1. Apple 메뉴 > 시스템 환경설정을 선택하고 손쉬운 사용을 클릭한 다음, 다음 중 하나를 수행하십시오.

  2. 패널 편집기를 클릭합니다.

    스위치 제어 또는 손쉬운 사용 키보드 패널 모음 윈도우가 열리며 Mac에서 사용할 수 있는 패널을 표시합니다.

    모음 윈도우가 보이지 않는 경우 파일 > 스위치 제어 패널 모음 열기 또는 파일 > 손쉬운 사용 키보드 모음 열기를 선택하십시오.

패널 추가 및 작업하기

  • 패널 추가하기: 패널 모음 윈도우에서 도구 막대의 패널 추가 버튼을 클릭하거나 편집 > 패널 추가를 선택한 다음 패널 유형을 선택하십시오. 기존 템플릿을 선택 및 수정하거나 비우기를 선택하여 처음부터 새로운 패널을 생성할 수 있습니다.

    키보드 패널을 추가하는 경우 입력 제안 필드와 시스템 제어 버튼은 패널을 사용할 때 자동으로 표시되기 때문에 포함되지 않습니다. 패널에 입력 제안 필드를 추가할 수 있습니다. 입력 제안 필드를 추가하면 패널을 사용할 때 사용자의 패널만 표시됩니다.

  • 패널 가져오기: 파일 > 패널 가져오기를 선택한 다음 원하는 파일을 선택하십시오.

  • 패널 복사하기: 윈도우에서 패널을 선택하고 편집 > 복사하기를 선택한 다음 편집 > 붙이기를 선택하십시오.

  • 패널 이름 변경하기: 윈도우에서 패널을 선택하고 해당 이름을 클릭한 다음 새로운 이름을 입력하십시오.

  • 패널 삭제하기: 윈도우에서 패널을 선택한 다음 Delete 키를 누르거나 편집 > 삭제를 선택하십시오.

패널 모음 공유하기

  1. 패널 편집기에서 파일 > 복제를 선택하십시오.

    새로운 윈도우가 패널 모음 복사본과 함께 나타납니다. 모음에서 모든 패널을 공유하지 않으려면 해당 복제본에서 패널을 삭제하십시오.

  2. 파일 > 다음으로 이동을 선택하고 원하는 경우 파일의 이름을 변경하고 대상 위치를 선택한 다음 저장을 클릭하십시오.

  3. Finder에서 해당 파일을 선택하고 Finder 도구 막대에서 공유 버튼을 클릭한 다음 이메일과 같은 공유 방법을 선택하십시오.

새로운 패널 모음을 생성하여 다른 사람에게 제공할 수 있습니다. 파일 > 새로운 패널 모음을 선택한 다음 새로운 모음 윈도우에서 파일 > 저장을 선택하거나, 윈도우 상단에 있는 무제를 클릭하여 파일에 이름을 지정하고 저장하십시오.