Windows용 Safari 3 Beta Update 3.0.5의 보안 내용 정보

이 문서에서는 Windows용 Safari 3 Beta Update 3.0.5의 보안 내용에 대해 설명합니다.

Apple은 고객 보호를 위해 완벽한 조사를 마치고 필요한 패치 또는 릴리즈가 준비될 때까지 보안 문제를 공개, 토론 또는 확인하지 않습니다. Apple 제품 보안에 대한 자세한 내용은 Apple Product Security 웹 사이트를 참조하십시오.

Apple 제품 보안 PGP 키에 대한 자세한 내용은 "How to use the Apple Product Security PGP Key"를 참조하십시오.

가능한 경우 CVE IDs를 사용하여 보안 취약점에 대한 추가 정보를 참조할 수 있습니다.

다른 보안 업데이트에 대한 자세한 내용은 "Apple Security Updates"를 참조하십시오.

Safari 3 Beta Update 3.0.5

  • Safari

    CVE-ID: CVE-2007-5858

    사용 대상: Microsoft Windows XP 또는 Vista

    영향: 악의적인 웹 사이트를 방문하는 경우 중요한 정보가 노출될 수 있습니다.

    설명: WebKit를 통해 특정 페이지에서 다른 페이지의 하위 프레임을 탐색할 수 있습니다. 악의적으로 제작된 웹 페이지를 방문하는 경우 크로스 사이트 스크립팅 공격을 발생시켜 중요한 정보가 노출될 수 있습니다. 이 업데이트는 보다 엄격한 프레임 탐색 정책을 구현함으로써 문제를 해결합니다. 이 문제는 Security Update 2007-009의 Mac OS X에 대해서 해결되었습니다.

게시일: