이 문서는 AirPort Extreme 업데이트 2007-001의 보안 내용에 대해 기술하고 있습니다. 이 내용은 소프트웨어 업데이트 또는 Apple 다운로드에서 다운로드 및 설치할 수 있습니다.

이 문서는 AirPort Extreme 업데이트 2007-001의 보안 내용에 대해 기술하고 있습니다. 이 내용은 소프트웨어 업데이트 또는 Apple 다운로드에서 다운로드 및 설치할 수 있습니다.

Apple은 고객 보호를 위해 문제에 관한 충분한 조사를 실시하고 필요한 패치나 릴리즈가 이용 가능할 때까지 보안 문제를 공개, 논의 또는 확인하지 않습니다. Apple 제품 보안에 관한 자세한 내용은 Apple 제품 보안 웹사이트를 참고하십시오.

Apple 제품 보안 PGP 키에 관한 정보를 보려면 "Apple 제품에서 PGP 키 사용하기"를 참고하십시오.

취약성에 대한 참고 자료를 원하시면 CVE ID를 이용하십시오.

보안 업데이트에 관한 정보를 원하시면 "Apple 보안 업데이트"를 참고하십시오.

AirPort Extreme 업데이트 2007-001

  • AirPort

    CVE-ID: CVE-2006-6292

    적용 프로그램: Mac OS X v10.4.8, Mac OS X 서버 v10.4.8

    영향: 무선 네트워크 공격자로 인해 시스템 충돌이 발생할 수 있습니다.

    설명: 무선 프레임 이용 도중 대역외 메모리 읽기가 발생할 수 있습니다. 시스템 충돌은 근거리에 있는 공격자가 해당 시스템에 보낸 악성 프레임으로 인해 일어날 수 있습니다. 이 문제는 무선 기능이 장착된 Core Duo 버전의 Mac mini, MacBook, MacBook Pro 컴퓨터에 영향을 미칩니다. Core 2 Duo 버전을 포함한 다른 시스템은 영향을 받지 않습니다. 이 업데이트는 무선 프레임에 대한 추가 확인 작업을 수행함으로써 이 문제를 해결합니다. 이 문제를 보고해주신 LMH에 감사드립니다.

게시일: