사진 정리 및 검색하기

사진 앱을 사용하여 점점 늘어나는 사진 및 비디오 보관함을 정리하고 이러한 보관함에 접근할 수 있습니다. 검색 막대를 사용하면 찾고 있는 사람, 장소 또는 사물을 빠르게 검색할 수 있습니다.

Mac, iPhone 및 iPad의 사진 앱

 

iPhone, iPad 또는 iPod touch의 사진 앱은 사진, For You, 앨범 및 검색으로 구성되어 있습니다. Mac의 경우 주 섹션은 사진, 특별한 순간, 모음 및 연도입니다. macOS의 사진 앱에서는 프로젝트를 만들고 탐색할 수도 있습니다.

iCloud 사진을 켜면 모든 기기에서 모음이 최신 상태로 유지되므로 항상 익숙하게 보관함을 탐색할 수 있습니다. 또한 사진 앱의 고급 검색 기능을 사용하면 사람들, 장소, 사물 또는 이벤트를 기준으로 사진을 찾을 수 있습니다.

우선 수행해야 할 작업


iPhone과 Mac에 표시된 사진 보관함

사진


사진 앱은 보관함을 특별한 순간, 모음 및 연도로 그룹화하고 시간 및 위치를 기준으로 배열합니다.

특별한 순간: 같은 시간 및 장소에서 촬영한 사진과 비디오를 그룹화하여 표시합니다(예: 저녁 해변).

모음: 한 장소에서 촬영한 특별한 순간을 확인할 수 있습니다(예: 샌디에이고에서 보낸 휴가).

연도: 전체 보관함의 모든 연도별 사진 및 비디오가 모자이크 형식으로 표시됩니다.

iOS에서 '사진' 탭을 탭하면 특별한 순간으로 그룹화된 보관함이 표시됩니다. 뒤로 화살표 화살표를 탭하면 보관함이 모음별로 표시되고 뒤로 화살표 화살표를 다시 탭하면 연도별로 표시됩니다. Mac에서는 사진의 맨 위에 있는 특별한 순간, 모음 및 연도 탭을 사용하십시오.

특별한 순간의 위치, 모음, 연도를 탭하거나 클릭하면 해당 사진과 비디오, 사진과 비디오 속 사람들, 촬영 장소가 표시된 지도, 함께 살펴볼 수 있는 관련 추억을 요약하여 볼 수 있습니다.

iPhone 및 Mac의 For You와 추억

For You


iOS 사진 앱의 For You 섹션에서 공유 앨범 활동을 확인하고 특정 사진에 효과를 추가하는 것에 대한 아이디어를 얻고 친구와 공유하기에 알맞은 사진 모음인공유 제안을 발견할 수 있습니다.

For You는 또한 특별한 순간을 추억을 통해 다시 경험하게 해 줍니다. 사진 앱은 사진 및 비디오에서 이벤트, 여행, 사람 등을 찾아서 아름다운 모음으로 표시해 줍니다. 따라서 주말 하이킹이나 첫돌 같은 중요한 이벤트를 다시 꺼내 볼 수 있습니다.

Mac에서는 사진 앱의 사이드바에서 추억을 찾을 수 있습니다.

iPhone 및 Mac에 표시된 앨범

앨범


앨범에서는 사용자 자신이 만든 사진 앨범, 사용자 자신이 만들거나 참여한 공유 앨범 및 파노라마, 셀카, 슬로 모션, 타임랩스와 같은 다양한 유형의 사진과 비디오에 대한 자동 모음을 확인할 수 있습니다. 장소 앨범에서는 세계 지도 위에 배열된 사진을 볼 수 있으며, 사람들 앨범에서는 사진 속 사람을 기준으로 사진을 탐색할 수 있습니다.

iPhone, iPad 또는 iPod touch의 모든 사진 앨범은 보관함에 추가된 순서대로 전체 모음을 표시합니다. Mac에서도 유사한 방식으로 표시하려면 사이드바에서 '사진'을 클릭한 다음 윈도우의 상단에서 '사진' 탭을 선택합니다.

사진 앱에서는 모음을 원하는 방법으로 쉽게 정리할 수 있습니다. 또한 iCloud 사진을 사용하는 경우에는 한 기기의 앨범에서 변경한 사항이 다른 기기에도 나타납니다.

새 앨범 만들기

iPhone, iPad, iPod touch: '앨범'으로 이동한 후 추가 아이콘 아이콘을 탭합니다. 앨범 이름을 입력한 다음 새 앨범에 넣을 사진 및 비디오를 선택합니다.

Mac: 파일 > 새로운 앨범을 선택합니다. 앨범 이름을 입력한 다음 사이드바에서 '사진'을 클릭합니다. 사진 보기에서 사진과 비디오를 사이드바의 새로운 앨범으로 드래그합니다. 또는 앨범에 추가할 사진을 선택하고 control-클릭한 다음 추가 > 새로운 앨범을 선택합니다.

Mac의 사진 앱에서는 또한 사용자가 선택하는 기준에 따라 자동으로 업데이트되는 스마트 앨범을 만들 수도 있습니다. 예를 들어 최근 30일간 촬영한 사진으로 채워진 스마트 앨범을 만들 수 있습니다. 파일 > 새로운 스마트 앨범을 선택하고 앨범 이름을 입력한 다음 사용하고자 하는 조건을 선택합니다.

기존 앨범에 추가하기

iPhone, iPad, iPod touch: '선택'을 탭하고 추가할 사진과 비디오를 탭합니다. '추가'를 탭하고 앨범을 선택합니다.

Mac: 사진 보기에서 사진과 비디오를 사이드바의 새로운 앨범으로 드래그합니다. 또는 앨범에 추가할 사진을 선택하고 control 클릭한 다음 추가 > [앨범 이름]을 선택합니다.

앨범 관리하기

만든 앨범의 이름을 변경하고자 하는 경우 '앨범'으로 이동한 다음 '전체 보기'를 탭합니다. '편집'을 탭한 후 앨범의 이름을 탭한 다음 앨범 이름을 변경합니다. Mac에서는 앨범을 선택한 다음 새 이름을 입력합니다.

iPhone, iPad 또는 iPod touch에서 앨범을 재배열하려면 '앨범'을 탭한 다음 나의 앨범 옆에 있는 '전체 보기'를 탭합니다. '편집'을 탭합니다. 그런 다음 앨범을 길게 탭하고 옮길 위치로 드래그합니다. 마쳤으면 '완료'를 탭합니다.

Mac에서 앨범을 재배열하려면 '나의 앨범'을 클릭한 다음 옮길 위치로 앨범을 드래그합니다. 또한 '나의 앨범'을 control-클릭한 다음 '정렬'을 선택하고 앨범을 알파벳순으로 정렬할지 아니면 날짜별로 정렬할지 선택할 수 있습니다.

공유 앨범

가족 모임에서 모두가 찍은 사진을 모아서 공유할 곳을 찾고 있습니까? 공유 앨범을 사용하면 그렇게 할 수 있습니다.

공유하고 싶은 사진, 비디오 또는 앨범이 있으면 공유 아이콘 아이콘을 탭하거나 클릭한 다음 '공유 앨범'을 선택합니다. 공유 앨범을 볼 수 있도록 친구 및 가족을 최대 100명까지 초대할 수 있습니다. 초대된 사람은 사진에 좋아요를 남기고 댓글을 달 수도 있고 각자의 사진을 추가할 수도 있습니다.

사용자는 앨범 보기에서 자신이 만든 공유 앨범과 참여한 다른 사람들의 공유 앨범을 모두 볼 수 있습니다. Mac의 경우 공유 앨범은 사진 사이드바에 나타납니다. For You 탭 또는 Mac의 사이드바로 이동하여 최근 공유 앨범 활동을 볼 수도 있습니다. 사용자 자신의 공유 앨범에 달린 좋아요 및 댓글과 다른 사람들의 공유 앨범에 올라 온 새로운 사진을 볼 수 있습니다.

iPhone 및 Mac에서 사진 검색하기

사진 검색하기


사진 앱을 사용하면 사람 또는 사물의 사진을 손쉽게 찾을 수 있습니다. 또한 장소와 이벤트도 검색할 수 있습니다.

'검색' 탭을 탭한 다음 검색 막대에 검색어를 입력합니다. Mac에서는 사진 앱의 오른쪽 상단 모서리에 검색 막대가 있습니다.

사람들: 보관함에서 특정 인물 또는 단체 인물 사진을 찾을 수 있습니다. 사람들 앨범에서 얼굴과 이름을 정리해 놓기만 하면 됩니다.

장소: 장소 앨범에서는 모든 사진 및 비디오가 지도에 표시됩니다. 또는 검색 막대에 위치 이름을 입력하여 특정 장소에서 촬영한 사진 및 비디오를 모두 표시할 수 있습니다.

사물: 사진 앱은 배경과 사물을 인식합니다. '호수' 등의 검색어로 검색한 다음 카테고리 결과를 선택하면 이와 일치하는 모든 사진이 표시됩니다.

이벤트: 예를 들어 몇 달 전에 참석한 콘서트와 같은 이벤트를 검색합니다. 그러면 iOS의 사진 앱에서 온라인 이벤트 목록이 표시되며 사진이 찍힌 시간과 위치를 사용하여 일치하는 사진을 찾을 수 있습니다.

iOS의 사진 앱의 검색 탭에서는 또한 검색할 특별한 순간, 사람들, 장소, 카테고리 및 그룹을 제안해 줍니다. 1년 전 또는 고양이와 같은 제안된 검색을 탭하면 사진을 둘러보면서 재발견할 수 있습니다.

사진을 검색할 때 모든 얼굴 인식과 배경 및 사물 감지는 온전히 기기 내에서만 이루어집니다. 사진과 개인 정보 보호에 대해 자세히 알아보십시오.

Mac의 프로젝트

Mac의 사진 앱에서 프로젝트 생성하기

Mac의 프로젝트에서 사용이 간편하고 강력한 프로젝트 확장을 사용하여 사진을 기념품으로 만들 수 있습니다.

인상적인 웹 사이트, 콜라주, 사진 앨범, 벽면 장식품 등을 만들려면 Mac App Store에서 확장 프로그램을 다운로드합니다. 그런 다음 파일 > 생성으로 이동하여 사용하려는 확장 프로그램을 선택합니다.

이전에 시작한 프로젝트를 마무리하거나 일부 순서를 변경하려는 경우 사이드바에서 '나의 프로젝트' 탭으로 이동하면 전체 목록이 표시됩니다.

더 알아보기

게시일: