OS X Server 5.1의 보안 콘텐츠에 관하여

이 문서에서는 OS X Server 5.1의 보안 콘텐츠에 대해 설명합니다.

Apple은 고객 보호를 위해 완벽한 조사를 마치고 필요한 패치 또는 출시를 제공할 때까지 보안 문제에 대해 공개하거나, 이야기하거나, 확인하지 않습니다. Apple 제품 보안에 대해 자세히 알아보려면 Apple 제품 보안 웹 사이트를 참조하십시오.

Apple 제품 보안 PGP 키에 대한 자세한 내용은 Apple 제품 보안 PGP 키 사용 방법을 참조하십시오.

가능한 경우 CVE ID로 취약성에 대한 추가 정보를 확인할 수 있습니다.

다른 보안 업데이트에 대해 알아보려면 Apple 보안 업데이트를 참조하십시오.

OS X Server 5.1

  • Server App

    대상: OS X Yosemite 10.10.5 및 이후 버전

    영향: 관리자가 권한이 활성화되지 않은 상태에서 의도치 않게 볼륨에 백업을 저장할 수 있음

    설명: Time Machine 서버의 문제로 인해 서버 백업을 수행할 때 권한이 무시된 경우 관리자에게 제대로 경고하지 않습니다. 이 문제는 향상된 경고를 통해 해결되었습니다.

    CVE-ID

    CVE-2016-1774: CJKApps

  • 웹 서버

    대상: OS X Yosemite 10.10.5 및 이후 버전

    영향: 공격자가 RC4 암호화 알고리즘의 취약점을 악용할 수 있음

    설명: RC4가 지원되는 암호에서 제거되었습니다.

    CVE-ID

    CVE-2016-1777: Pepi Zawodsky

  • 웹 서버

    대상: OS X Yosemite 10.10.5 및 이후 버전

    영향: 원격 사용자가 중요한 구성 정보를 볼 수 있음

    설명: Apache의 .DS_Store 및 .htaccess 파일에서 파일 접근 문제가 발생합니다. 이 문제는 향상된 접근 제한을 통해 해결되었습니다.

    CVE-ID

    CVE-2016-1776: University of California, Irvine의 Shawn Pullum

  • Wiki Server

    대상: OS X Yosemite 10.10.5 및 이후 버전

    영향: 네트워크에서 특별한 위치에 있는 공격자가 중요한 사용자 정보를 유출할 수 있음

    설명: 일부 Wiki 페이지에서 접근 문제가 발생합니다. 이 문제는 향상된 접근 제한을 통해 해결되었습니다.

    CVE-ID

    CVE-2016-1787: 익명의 연구원

Apple이 제조하지 않은 제품에 관한 정보 또는 Apple의 관리 또는 테스트 대상이 아닌 독립적인 웹 사이트는 권장 또는 보증 없이 제공되는 것입니다. Apple은 타사 웹 사이트 또는 제품에 대한 선택, 성능, 사용과 관련하여 발생하는 결과에 대해 책임을 지지 않습니다. Apple은 타사 웹 사이트의 정확성 또는 신뢰도에 대해 어떠한 언급도 하지 않습니다. 인터넷을 사용하는 데는 위험이 따르기 마련입니다. 자세한 내용은 공급업체에 문의하십시오. 기타 회사 및 제품 이름은 각 소유자의 상표일 수 있습니다.

게시일: