iOS 9.2.1의 보안 콘텐츠에 관하여

이 문서에서는 iOS 9.2.1의 보안 콘텐츠에 대해 설명합니다.

Apple은 고객 보호를 위해 완벽한 조사를 마치고 필요한 패치 또는 출시를 제공할 때까지 보안 문제에 대해 공개하거나, 이야기하거나, 확인하지 않습니다. Apple 제품 보안에 대해 자세히 알아보려면 Apple 제품 보안 웹 사이트를 참조하십시오.

Apple 제품 보안 PGP 키에 대한 자세한 내용은 Apple 제품 보안 PGP 키 사용 방법을 참조하십시오.

가능한 경우 CVE ID로 취약성에 대한 추가 정보를 확인할 수 있습니다.

다른 보안 업데이트에 대해 알아보려면 Apple 보안 업데이트를 참조하십시오.

iOS 9.2.1

  • 디스크 이미지

    대상: iPhone 4s 및 이후 제품, iPod touch (5th generation) 및 이후 제품, iPad 2 및 이후 제품

    영향: 로컬 사용자가 커널 권한을 사용하여 임의 코드를 실행할 수 있음

    설명: 디스크 이미지의 구문 분석 시 메모리 손상 문제가 발생합니다. 이 문제는 향상된 메모리 처리를 통해 해결되었습니다.

    CVE-ID

    CVE-2016-1717: Yahoo! Pentest 팀의 Frank Graziano

  • IOHIDFamily

    대상: iPhone 4s 및 이후 제품, iPod touch (5th generation) 및 이후 제품, iPad 2 및 이후 제품

    영향: 로컬 사용자가 커널 권한을 사용하여 임의 코드를 실행할 수 있음

    설명: IOHIDFamily API에 메모리 손상 문제가 발생합니다. 이 문제는 향상된 메모리 처리를 통해 해결되었습니다.

    CVE-ID

    CVE-2016-1719: Google Project Zero의 Ian Beer

  • IOKit

    대상: iPhone 4s 및 이후 제품, iPod touch (5th generation) 및 이후 제품, iPad 2 및 이후 제품

    영향: 로컬 사용자가 커널 권한을 사용하여 임의 코드를 실행할 수 있음

    설명: 메모리 손상 문제는 개선된 메모리 처리를 통해 해결되었습니다.

    CVE-ID

    CVE-2016-1720: Google Project Zero의 Ian Beer

  • 커널

    대상: iPhone 4s 및 이후 제품, iPod touch (5th generation) 및 이후 제품, iPad 2 및 이후 제품

    영향: 로컬 사용자가 커널 권한을 사용하여 임의 코드를 실행할 수 있음

    설명: 메모리 손상 문제는 개선된 메모리 처리를 통해 해결되었습니다.

    CVE-ID

    CVE-2016-1721: Google Project Zero의 Ian Beer 및 Trend Micro의 Ju Zhu

  • libxslt

    대상: iPhone 4s 및 이후 제품, iPod touch (5th generation) 및 이후 제품, iPad 2 및 이후 제품

    영향: 악의적으로 제작된 웹 사이트를 방문하는 경우 임의 코드가 실행될 수 있음

    설명: libxslt에서 유형 혼동 문제가 발생합니다. 이 문제는 향상된 메모리 처리를 통해 해결되었습니다.

    CVE-ID

    CVE-2015-7995: puzzor

  • syslog

    대상: iPhone 4s 및 이후 제품, iPod touch (5th generation) 및 이후 제품, iPad 2 및 이후 제품

    영향: 로컬 사용자가 루트 권한을 사용하여 임의 코드를 실행할 수 있음

    설명: 메모리 손상 문제는 개선된 메모리 처리를 통해 해결되었습니다.

    CVE-ID

    CVE-2016-1722: Zimperium zLabs의 Joshua J. Drake 및 Nikias Bassen

  • WebKit

    대상: iPhone 4s 및 이후 제품, iPod touch (5th generation) 및 이후 제품, iPad 2 및 이후 제품

    영향: 악의적으로 제작된 웹 사이트를 방문하는 경우 임의 코드가 실행될 수 있음

    설명: WebKit에서 여러 가지 메모리 손상 문제가 발생합니다. 이 문제는 향상된 메모리 처리를 통해 해결되었습니다.

    CVE-ID

    CVE-2016-1723: Apple

    CVE-2016-1724: Apple

    CVE-2016-1725: Apple

    CVE-2016-1726: Apple

    CVE-2016-1727: Apple

  • WebKit CSS

    대상: iPhone 4s 및 이후 제품, iPod touch (5th generation) 및 이후 제품, iPad 2 및 이후 제품

    영향: 웹 사이트에서 사용자가 해당 링크를 방문했는지 여부를 알 수 있음

    설명: 포함된 요소의 높이를 평가할 때 "a:visited button" CSS 선택기 처리 시 개인 정보 문제가 발생합니다. 이 문제는 향상된 확인을 통해 해결되었습니다.

    CVE-ID

    CVE-2016-1728: Joe Vennix를 통해 협력하는 익명의 연구원

  • WebSheet

    대상: iPhone 4s 및 이후 제품, iPod touch (5th generation) 및 이후 제품, iPad 2 및 이후 제품

    영향: 악의적인 캡티브 포털에서 사용자의 쿠키에 접근할 수 있음

    설명: 일부 캡티브 포털에서 쿠키를 읽거나 쓸 수 있도록 허용하는 문제가 발생합니다. 이 문제는 모든 캡티브 포털에 대해 가려낸 쿠키 저장소를 통해 해결되었습니다.

    CVE-ID

    CVE-2016-1730: Skycure의 Adi Sharabani 및 Yair Amit

Apple이 제조하지 않은 제품에 관한 정보 또는 Apple의 관리 또는 테스트 대상이 아닌 독립적인 웹 사이트는 권장 또는 보증 없이 제공되는 것입니다. Apple은 타사 웹 사이트 또는 제품에 대한 선택, 성능, 사용과 관련하여 발생하는 결과에 대해 책임을 지지 않습니다. Apple은 타사 웹 사이트의 정확성 또는 신뢰도에 대해 어떠한 언급도 하지 않습니다. 인터넷을 사용하는 데는 위험이 따르기 마련입니다. 자세한 내용은 공급업체에 문의하십시오. 기타 회사 및 제품 이름은 각 소유자의 상표일 수 있습니다.

게시일: