iPad 또는 iPhone을 사용하여 Mac 문서에 스케치하거나 마크업 추가하기

연속성 스케치 및 연속성 마크업 기능을 사용하면 iPad 또는 iPhone을 사용하여 Mac에 있는 문서에 손쉽게 스케치를 삽입하거나 Mac의 PDF 및 이미지에 실시간으로 마크업을 추가할 수 있습니다.

기기 설정하기

연속성 스케치 및 연속성 마크업은 호환되는 기기가 서로 가까이 있고 다음과 같이 설정된 경우에 작동합니다.

이러한 기능은 Pages, Numbers, Keynote, Mail, 메시지, 메모, 텍스트 편집기 등 해당 기능을 지원하도록 설계된 모든 Apple 앱 또는 타사 앱에서 작동합니다.


연속성 스케치 사용하기

연속성 스케치 기능을 사용하면 iPad 또는 iPhone에서 새로운 스케치를 생성할 수 있도록 Mac에서 요청을 보낸 다음 해당 스케치를 Mac에 있는 문서에 삽입할 수 있습니다.

  1. Mac에서 문서를 엽니다.
  2. 앱에 따라 파일 메뉴 또는 삽입 메뉴에서 iPhone 또는 iPad에서 삽입 > 스케치 추가를 선택합니다.
  3. 기기에 스케치 윈도우가 열리면 다음과 같이 Apple Pencil이나 손가락을 사용하여 스케치를 생성할 수 있습니다.
    iPad Pro의 연속성 스케치
  4. 스케치를 완료하면 기기에서 '완료'를 탭합니다. 스케치가 다음과 같이 Mac 문서에 나타납니다.
  5. 연속성 스케치가 있는 Keynote 문서


연속성 마크업 사용하기

연속성 마크업 기능을 사용하면 iPad 또는 iPhone에서 문서 마크업을 추가할 수 있도록 Mac에서 요청을 보낼 수 있습니다. 기기에서 마크업을 추가하면 Mac에서 실시간으로 해당 마크업을 확인할 수 있습니다. 문서에 서명하고 서류를 수정하고 중요한 세부 사항에 동그라미를 표시하는 등 다양한 작업을 할 수 있는 유용한 기능입니다. 

  1. Mac의 Finder에서 마크업을 추가하려는 PDF 또는 이미지를 찾습니다. 그리고 다음 작업 중 하나를 수행합니다.
    • 문서를 선택한 다음 스페이스 바를 눌러 미리보기 윈도우를 엽니다. 윈도우 상단에서 마크업  버튼을 클릭합니다. 
    • 또는 문서를 control-클릭한 다음 단축키 메뉴에서 빠른 동작 > 마크업을 선택합니다.
  2. 미리보기 윈도우 상단의 마크업 도구 막대에서 주석  버튼을 클릭하거나  아이콘을 클릭하고 기기   아이콘을 선택합니다.
    마크업 도구 막대에 기기 선택 드롭다운 메뉴가 열려 있는 미리보기 윈도우
  3. 기기에 마크업 윈도우가 열립니다. 이제 스케치 도구에서 Apple Pencil 또는 손가락을 사용하거나 더하기  기호를 탭하고 마크업 도구를 사용하여 텍스트, 서명, 돋보기 또는 도형과 화살표를 추가할 수 있습니다.
    스케치 및 마크업 도구가 열려 있는 iPad
  4. 기기에서 작업할 때 다음과 같이 변경 사항이 Mac에 실시간으로 나타납니다.
    iPad의 변경 사항이 표시된 Mac의 미리보기 윈도우
  5. 문서 마크업을 완료하면 기기에서 '완료'를 클릭합니다.
  6. 변경 사항을 저장하려면 Mac에서 '완료'를 클릭합니다.
게시일: