Safari에서 보안 연결을 설정할 수 없거나 웹 사이트에서 취약한 암호화를 사용하고 있다는 메시지가 표시되는 경우

보안 및 개인 정보를 보호하려면 웹 사이트에서 강력한 암호화를 사용하여 보안 웹 연결을 제공해야 합니다.

iOS 8.4 및 OS X Yosemite v10.10.4의 향상된 보안 기능을 통해 중요한 보안 취약성에 대해 보호할 수 있습니다. 웹 페이지가 다음과 같은 보안 암호화 표준을 충족하지 않는 서버에 있는 경우

  • Safari에서 웹 사이트가 취약한 암호화를 사용하기 때문에 웹 사이트를 열 수 없다는 메시지가 표시되는 경우 
  • 또는 Safari에서 서버에 대한 보안 연결을 설정할 수 없기 때문에 해당 페이지를 열 수 없다는 메시지가 표시되는 경우

이 문제를 해결하려면 웹 사이트 관리자가 서버의 보안이 유지되도록 구성해야 합니다.

 

Apple이 제조하지 않은 제품에 관한 정보 또는 Apple의 관리 또는 테스트 대상이 아닌 독립적인 웹 사이트는 권장 또는 보증 없이 제공되는 것입니다. Apple은 타사 웹 사이트 또는 제품에 대한 선택, 성능, 사용과 관련하여 발생하는 결과에 대해 책임을 지지 않습니다. Apple은 타사 웹 사이트의 정확성 또는 신뢰도에 대해 어떠한 언급도 하지 않습니다. 인터넷을 사용하는 데는 위험이 따르기 마련입니다. 자세한 내용은 공급업체에 문의하십시오. 기타 회사 및 제품 이름은 각 소유자의 상표일 수 있습니다.

게시일: