OS X Server v3.2.2의 보안 콘텐츠에 관하여

이 문서에서는 OS X Server v3.2.2의 보안 콘텐츠에 대해 설명합니다.

Apple은 고객 보호를 위해 완벽한 조사를 마치고 필요한 패치 또는 출시를 제공할 때까지 보안 문제에 대해 공개하거나, 이야기하거나, 확인하지 않습니다. Apple 제품 보안에 대한 자세한 내용을 알아보려면 Apple 제품 보안 웹 사이트를 참조하십시오.

Apple 제품 보안 PGP 키에 관한 자세한 내용은 Apple 제품 보안 PGP 키 사용 방법을 참조하십시오.

가능한 경우 CVE ID로 취약성에 대한 추가 정보를 참조할 수 있습니다.

다른 보안 업데이트에 대한 자세한 내용은 Apple 보안 업데이트를 참조하십시오.

OS X Server v3.2.2

  • 서버

    대상: OS X Mavericks v10.9.5 이후

    영향: 공격자가 SSL로 보호되는 데이터의 암호를 해제할 수 있습니다.

    설명: 일련의 암호가 CBC 모드에서 블록 암호를 사용하는 경우 SSL 3.0의 기밀성을 침해하는 공격이 몇 가지 있습니다. 공격자는 서버에서 개선된 TLS 버전을 지원하는 경우에도 TLS 1.0과 강력한 연결 시도를 차단하여 SSL 3.0을 강제로 사용할 수 있습니다. 이 문제는 웹 서버, 연락처 및 캘린더 서버, 원격 관리에서 SSL 3.0 지원을 비활성화하여 해결되었습니다.

    CVE-ID

    CVE-2014-3566: Google Security Team의 Bodo Moeller, Thai Duong, Krzysztof Kotowicz

Apple이 제조하지 않은 제품에 관한 정보 또는 Apple의 관리 또는 테스트 대상이 아닌 독립적인 웹 사이트는 권장 또는 보증 없이 제공되는 것입니다. Apple은 타사 웹 사이트 또는 제품에 대한 선택, 성능, 사용과 관련하여 발생하는 결과에 대해 책임을 지지 않습니다. Apple은 타사 웹 사이트의 정확성 또는 신뢰도에 대해 어떠한 언급도 하지 않습니다. 인터넷을 사용하는 데는 위험이 따르기 마련입니다. 자세한 내용은 공급업체에 문의하십시오. 기타 회사 및 제품 이름은 각 소유자의 상표일 수 있습니다.

게시일: