Safari 6.1.6 및 Safari 7.0.6 버전의 보안 콘텐츠에 관하여

이 문서에서는 Safari 6.1.6 및 Safari 7.0.6 버전의 보안 콘텐츠에 대해 설명합니다

Safari 6.1.6 및 Safari 7.0.6 버전

  • WebKit

    대상: OS X Lion v10.7.5, OS X Lion Server v10.7.5, OS X Mountain Lion v10.8.5, OS X Mavericks v10.9.4

    영향: 악의적으로 제작된 웹 사이트를 방문하면 응용 프로그램이 예기치 않게 종료되거나 임의 코드가 실행될 수 있음

    설명: WebKit에서 여러 가지 메모리 손상 문제가 발생합니다. 이 문제는 향상된 메모리 처리를 통해 해결되었습니다.

    CVE-ID

    CVE-2014-1384: Apple

    CVE-2014-1385: Apple

    CVE-2014-1386: 익명의 연구원

    CVE-2014-1387: Google Chrome 보안 팀

    CVE-2014-1388: Apple

    CVE-2014-1389: Apple

    CVE-2014-1390: Apple

Apple이 제조하지 않은 제품에 관한 정보 또는 Apple의 관리 또는 테스트 대상이 아닌 독립적인 웹 사이트는 권장 또는 보증 없이 제공되는 것입니다. Apple은 타사 웹 사이트 또는 제품에 대한 선택, 성능, 사용과 관련하여 발생하는 결과에 대해 책임을 지지 않습니다. Apple은 타사 웹 사이트의 정확성 또는 신뢰도에 대해 어떠한 언급도 하지 않습니다. 인터넷을 사용하는 데는 위험이 따르기 마련입니다. 자세한 내용은 공급업체에 문의하십시오. 기타 회사 및 제품 이름은 각 소유자의 상표일 수 있습니다.

게시일: