OS X Server: Admin tools 호환성 정보

다른 OS X 컴퓨터에서 OS X Server를 관리하기 위한 호환 가능한 서버 응용 프로그램 및 시스템 소프트웨어 조합에 대해 알아봅니다.

이 문서는 아카이브 처리되었으며 Apple은 더 이상 이 문서를 업데이트하지 않습니다.

OS X Server(Yosemite)

Yosemite에서 OS X Server를 관리하려면 OS X Yosemite에서 Server App 버전 4 이후를 사용합니다. Server App은 Mac App Store에서 구입할 수 있습니다.

다른 버전의 OS X을 사용하는 클라이언트에서 Yosemite의 OS X Server를 관리하려면 화면 공유 또는 Apple Remote Desktop을 사용하여 서버에 연결합니다.

참고: 작업 그룹 관리자 및 이전 버전의 Server App은 Yosemite와 호환되지 않습니다.

OS X Server(Mavericks)

Mavericks에서 OS X Server를 관리하려면 OS X Mavericks에서 Server App 버전 3 이후를 사용합니다. Server App은 Mac App Store에서 구입할 수 있습니다. OS X Mavericks에서 Server App을 사용하여 OS X Server(Mavericks) 또는 OS X Server(Mountain Lion)를 실행하는 서버를 원격으로 관리할 수 있습니다.

다른 버전의 OS X을 사용하는 클라이언트에서 OS X Server를 관리하려면 화면 공유 또는 Apple Remote Desktop을 사용하여 서버에 연결합니다. OS X Server로 기존 클라이언트 환경설정을 관리하려면 Workgroup Manager 10.9를 사용합니다. Workgroup Manager 10.9는 Apple 지원 다운로드에서 다운로드할 수 있습니다.

참고: 이전 버전의 Server App 및 Workgroup Manager는 Mavericks와 호환되지 않습니다.

OS X Server(Mountain Lion)

Mountain Lion에서 OS X Server를 관리하려면 OS X Mountain Lion에서 Server App 버전 2를 사용하거나 OS X Mavericks에서 Server App 버전 3를 사용합니다. Server App은 Mac App Store에서 구입할 수 있습니다. OS X Server로 클라이언트 환경설정을 관리하려면 OS X Mountain Lion에서 Workgroup Manager 버전 10.8을 사용합니다. Workgroup Manager 버전 10.8은 Apple 지원 다운로드에서 다운로드할 수 있습니다.

이전 버전의 OS X을 사용하는 클라이언트에서 OS X Server를 관리하려면 화면 공유 또는 Apple Remote Desktop을 사용하여 서버에 연결합니다. OS X Lion의 Server Admin Tools 10.7에서 Workgroup Manager를 사용하여 클라이언트 환경설정을 관리할 수도 있습니다.

참고: OS X Lion의 Server App 및 Server Admin Tools 버전 10.7은 Mountain Lion과 호환되지 않습니다.

Lion Server

Lion Server를 관리하려면 OS X Lion에서 Server App 및 Server Admin Tools 버전 10.7을 사용합니다. Server Admin Tools 버전 10.7은 Apple 지원 다운로드에서 다운로드할 수 있습니다.

다른 버전의 OS X을 사용하는 클라이언트에서 Lion Server를 관리하려면 화면 공유 또는 Apple Remote Desktop을 사용하여 서버에 연결합니다. Mountain Lion에서 Workgroup Manager 10.8을 사용하여 Lion Server에 연결할 수도 있습니다.

참고: Mac OS X 또는 Mac OS X Server v10.6 Snow Leopard에 Server Admin Tools 버전 10.6이 설치된 상태에서 OS X Lion으로 업그레이드 또는 마이그레이션하려는 경우 10.6 Tools는 Lion과 호환되지 않으므로 제거됩니다.

Mac OS X Server v10.6

Mac OS X Server v10.6을 관리하려면 Mac OS X v10.6에서 Server Admin Tools 10.6을 사용합니다. 서버, 도구 및 관리 워크스테이션의 버전 번호와 최대한 일치하도록 해야 합니다. 예를 들어 Mac OS X Server v10.6.8을 관리하려면 Mac OS X v10.6.8에서 Server Admin Tools 버전 10.6.8을 사용합니다.

OS X Lion에서 Server Admin Tools 버전 10.7을 사용하여 Mac OS X Server v10.6을 관리할 수도 있습니다.

참고: Mac OS X v10.5에 Server Admin Tools 10.5가 설치된 상태에서 Mac OS X v10.6으로 업그레이드 또는 마이그레이션하려는 경우 10.5 Tools는 Mac OS X v10.6과 호환되지 않으므로 제거됩니다. Server Admin Tools 10.6은 Apple 지원 다운로드에서 다운로드할 수 있습니다.

Mac OS X Server v10.5 및 이전 버전 정보

Mac OS X Server v10.5

Mac OS X Server v10.5를 관리하려면 Server Admin Tools 버전 10.5를 Mac OS X v10.5 컴퓨터에 설치하거나 아래의 제한사항에 따라 Server Admin Tools 버전 10.6을 Mac OS X v10.6 컴퓨터에 설치해야 합니다. 서버, 도구 및 관리 스테이션의 버전 번호와 최대한 일치하도록 해야 하지만 10.5 서버에 사용 가능한 Admin Tools의 최신 버전은 10.5.7입니다.

참고: Mac OS X v10.6 서버 환경설정 응용 프로그램은 Mac OS X Server v10.5를 관리하는 데 사용할 수 없습니다. Mac OS X v10.6 Workgroup Manager 및 서버 관리 응용 프로그램은 Mac OS X Server v10.5를 관리하는 데 사용할 수 있습니다(인증서 관리는 예외). 서버 환경설정을 사용하거나 Mac OS X Server v10.5에서 인증서를 생성하고 관리하려면 서버에 설치된 Admin Tools를 사용해야 합니다.

Mac OS X Server v10.4

Mac OS X Server v10.4 Admin Tools를 Mac OS X v10.4에서 사용하거나 Mac OS X Server v10.5 Admin Tools(DNS 제외)를 Mac OS X v10.5에서 사용하여 Mac OS X Server v10.4를 관리할 수 있습니다.

참고: Mac OS X Server v10.5 Admin Tools는 Mac OS X Server v10.4.11 이후에서만 작동합니다. Mac OS X Server v10.4 DNS 서비스는 Mac OS X Server v10.5 Admin Tools와 호환되지 않습니다. DNS 서비스를 관리하려면 Mac OS X v10.4에 Mac OS X Server v10.4 Admin Tools가 있어야 합니다. Mac OS X Server v10.4를 관리하는 경우 Mac OS X Server v10.5 Admin Tools는 제공된 이름에 대해 하나의 공유 포인트로 제한됩니다. 이러한 제한사항은 v10.5에는 적용되지 않습니다.

Mac OS X Server v10.3

Mac OS X v10.3에서 Mac OS X Server v10.3을 사용하거나 Mac OS X Server v10.4 Admin Tools를 Mac OS X v10.4에 사용하여 Mac OS X Server v10.3을 관리할 수 있습니다. Mac OS X v10.4 Admin Tools를 일단 한 번 사용하여 사용자, 그룹 또는 컴퓨터를 관리하는 경우 10.4 Admin Tools를 계속해서 사용해야 합니다.

참고: Mac OS X v10.4 Admin Tools에는 10.3 서버에 없거나 지원되지 않는 기능이 표시될 수 있습니다. 또한 Mac OS X v10.4 Admin Tools는 10.3 Admin Tools와 호환되지 않는 방식으로 관리 설정을 저장합니다. 이는 Mac OS X v10.4 Admin Tools를 한 번 사용하면 이 도구를 계속해서 사용해야 함을 의미합니다.

Mac OS X Server v10.2

Mac OS X Server v10.2 서버를 관리하려면 Mac OS X v10.2 또는 v10.3에서 Mac OS X Server v10.2 Admin Tools를 사용해야 합니다.

게시일: