macOS Mojave - Caractéristiques techniques

Configuration générale requise

  • OS X version 10.8 ou ultérieure
  • 2 Go de mémoire
  • 12,5 Go d’espace de stockage disponible (OS X El Capitan version 10.11.5 ou ultérieure)*
  • Certaines fonctionnalités nécessitent un identifiant Apple ; soumis à conditions.
  • Certaines fonctionnalités nécessitent un fournisseur d’accès à Internet compatible ; des frais peuvent s’appliquer.

Configuration matérielle Mac requise

Pour obtenir des informations sur votre modèle de Mac, cliquez sur l’icône Apple dans le coin supérieur gauche de votre écran et sélectionnez À propos de ce Mac. Les modèles de Mac suivants sont compatibles avec macOS Mojave :

  • MacBook (début 2015 ou plus récent)
  • MacBook Air (mi-2012 ou plus récent)
  • MacBook Pro (mi-2012 ou plus récent)
  • Mac mini (fin 2012 ou plus récent)
  • iMac (fin 2012 ou plus récent)
  • iMac Pro (2017)
  • Mac Pro (fin 2013 ; modèles de mi-2010 et mi-2012 équipés d’une carte graphique compatible Metal recommandée)

Configuration requise par les fonctionnalités

Siri

Nécessite une connexion à Internet haut débit ainsi qu’un micro (intégré ou externe).

Dis Siri

Compatible avec les modèles de Mac suivants :

  • MacBook Pro avec Touch Bar (2018)
  • iMac Pro (2017)

Dictée et Dictaphone

Nécessite un microphone (intégré ou externe).

Suggestions Spotlight

Nécessite une connexion à Internet haut débit.

Gestes

Nécessite un trackpad Multi‑Touch, un trackpad Force Touch, un Magic Trackpad ou une Magic Mouse.
Les gestes Force Touch nécessitent un trackpad Force Touch.
Les gestes VoiceOver nécessitent un trackpad Multi-Touch, un trackpad Force Touch ou un Magic Trackpad.

Photo Booth

Nécessite une caméra FaceTime ou iSight (intégrée ou externe), ou une caméra vidéo (UVC) compatible USB.

FaceTime

Les appels audio nécessitent un microphone (intégré ou externe) et une connexion à Internet haut débit.
Les appels vidéo nécessitent une caméra FaceTime ou iSight (intégrée ou externe), ou une caméra vidéo (UVC) compatible USB ainsi qu’une connexion à Internet haut débit.

Continuité sur l’appareil photo, Handoff, Instant Hotspot et Presse‑papiers universel

Compatibles avec les modèles de Mac suivants :

  • MacBook (début 2015 ou plus récent)
  • MacBook Pro (2012 ou plus récent)
  • MacBook Air (2012 ou plus récent)
  • Mac mini (2012 ou plus récent)
  • iMac (2012 ou plus récent)
  • iMac Pro (2017)
  • Mac Pro (fin 2013)

Continuité sur l’appareil photo nécessite un iPhone ou un iPad avec connecteur Lightning et iOS 12 (ou version ultérieure).
Handoff nécessite un iPhone ou iPad avec connecteur Lightning et iOS 8 (ou version ultérieure).
La fonction Instant Hotspot nécessite un iPhone ou iPad à connectivité cellulaire, avec connecteur Lightning et iOS 8.1 (ou version ultérieure). Nécessite la prise en charge du Partage de connexion par votre opérateur.

Déverrouillage automatique

Compatible avec les modèles de Mac mis sur le marché mi-2013 ou ultérieurement.
Nécessite une Apple Watch équipée de watchOS 3 ou version ultérieure, et un iPhone 5 ou version ultérieure.

Apple Pay sur le Web

Compatible avec les modèles de Mac suivants :

  • MacBook (début 2015 ou plus récent)
  • MacBook Pro (2012 ou plus récent)
  • MacBook Air (2012 ou plus récent)
  • Mac mini (2012 ou plus récent)
  • iMac (2012 ou plus récent)
  • iMac Pro (2017)
  • Mac Pro (fin 2013)

Nécessite un MacBook Pro avec Touch Bar, un iPhone 6 ou version ultérieure équipé d’iOS 10 ou version ultérieure, ou une Apple Watch équipée de watchOS 3 ou version ultérieure.

Appels téléphoniques

Nécessite un iPhone équipé d’iOS 8 ou version ultérieure et d’un forfait activé auprès d’un opérateur.

SMS

Nécessite un iPhone équipé d’iOS 8.1 ou version ultérieure et d’un forfait activé auprès d’un opérateur.

Maison

Nécessite un iPhone avec iOS 12 (ou version ultérieure) et l’app Maison configurée.

AirDrop

AirDrop entre ordinateurs Mac et appareils iOS est compatible avec les modèles de Mac suivants :

  • MacBook (début 2015 ou plus récent)
  • MacBook Pro (2012 ou plus récent)
  • MacBook Air (2012 ou plus récent)
  • Mac mini (2012 ou plus récent)
  • iMac (2012 ou plus récent)
  • iMac Pro (2017)
  • Mac Pro (fin 2013)

AirDrop vers les appareils iOS nécessite un iPhone ou iPad avec connecteur Lightning et iOS 7 (ou version ultérieure).

AirPlay

La recopie vidéo AirPlay nécessite une Apple TV (2e génération ou ultérieure). Compatible avec les modèles de Mac suivants :

  • MacBook (début 2015 ou plus récent)
  • MacBook Air (mi-2012 ou plus récent)
  • MacBook Pro (mi-2012 ou plus récent)
  • Mac mini (fin 2012 ou plus récent)
  • iMac (fin 2012 ou plus récent)
  • iMac Pro (2017)
  • Mac Pro (fin 2013)

AirPlay pour la vidéo web nécessite une Apple TV (2e génération ou ultérieure).
Peer-to-peer AirPlay nécessite un Mac (2012 ou version ultérieure) et une Apple TV (3e génération, rev. A, modèle A1469 ou ultérieur) avec le logiciel Apple TV 7.0 ou version ultérieure.

Time Machine

Nécessite un appareil de stockage externe (vendu séparément).
En savoir plus

Power Nap

Compatible avec les modèles de Mac suivants :

  • MacBook (début 2015 ou plus récent)
  • MacBook Air (mi-2012 ou plus récent)
  • MacBook Pro avec écran Retina (mi‑2012 ou plus récent)
  • Mac mini (fin 2012 ou plus récent)
  • iMac (fin 2012 ou plus récent)
  • iMac Pro (2017)
  • Mac Pro (fin 2013)

Boot Camp

Permet les installations Boot Camp de Windows 10 sur les modèles Mac compatibles.
En savoir plus

Prise en charge d’Exchange

Nécessite Microsoft Office 365, Exchange 2016, Exchange 2013 ou Exchange Server 2010. L’installation des derniers packs de service est recommandée.

App Store

Réservé aux utilisateurs âgés d’au moins 13 ans aux États-Unis et dans de nombreux autres pays ou zones géographiques.

Ce qui est inclus

Applications

  • Apple Books
  • App Store
  • Automator
  • Calculette
  • Calendrier
  • Échecs
  • Contacts
  • Dashboard
  • Dictionnaire
  • Lecteur DVD
  • FaceTime
  • Livre des polices
  • Maison
  • Transfert d’images
  • iTunes
  • Launchpad
  • Mail
  • Plans
  • Messages
  • Mission Control
  • Notes
  • Photo Booth
  • Photos
  • Aperçu
  • QuickTime Player
  • Rappels
  • Safari
  • Siri
  • Aide-mémoire
  • Bourse
  • Préférences Système
  • TextEdit
  • Time Machine
  • Dictaphone

Utilitaires

  • Moniteur d’activité
  • Utilitaire AirPort
  • Configuration audio et MIDI
  • Échange de fichiers Bluetooth
  • Assistant Boot Camp
  • Utilitaire ColorSync
  • Console
  • Colorimètre numérique
  • Utilitaire de disque
  • Grapher
  • Trousseaux d’accès
  • Assistant migration
  • Capture d’écran
  • Éditeur de script
  • Informations système
  • Terminal
  • Utilitaire VoiceOver

Langues

  • Allemand
  • Anglais
  • Anglais (Australie)
  • Anglais (Royaume-Uni)
  • Arabe
  • Catalan
  • Chinois simplifié
  • Chinois traditionnel
  • Chinois traditionnel (Hong Kong)
  • Coréen
  • Croate
  • Danois
  • Espagnol
  • Espagnol (Amérique latine)
  • Finnois
  • Français
  • Français (Canada)
  • Grec
  • Hébreu
  • Hindi
  • Hongrois
  • Indonésien
  • Italien
  • Japonais
  • Malais
  • Néerlandais
  • Norvégien
  • Polonais
  • Portugais
  • Portugais (Brésil)
  • Roumain
  • Russe
  • Slovaque
  • Suédois
  • Tchèque
  • Thaï
  • Turc
  • Ukrainien
  • Vietnamien

* Nécessite jusqu’à 18,5 Go d’espace de stockage disponible pour effectuer la mise à niveau depuis des versions antérieures.

La disponibilité des fonctionnalités peut varier en fonction des pays ou zones géographiques. Cliquez ici pour en consulter la liste complète.

iCloud nécessite iOS 5 ou version ultérieure sur iPhone 3GS ou ultérieur, iPod touch (3e génération ou ultérieure), iPad Pro, iPad Air ou ultérieur, iPad ou ultérieur, iPad mini ou ultérieur ; un ordinateur Mac équipé d’OS X Lion 10.7.5 ou version ultérieure ; ou un PC équipé de Windows 7 ou Windows 8 (Outlook 2007 ou version ultérieure ou navigateur récent requis pour accéder aux e-mails, contacts et calendriers). Certaines fonctionnalités nécessitent iOS 12 et macOS Mojave. Certaines fonctionnalités nécessitent une connexion Wi‑Fi. Certaines fonctionnalités ne sont pas disponibles dans tous les pays ou zones géographiques. L’accès à certains services est limité à 10 appareils.

Date de publication : 24 sept. 2018