macOS High Sierra - Especificaciones técnicas

Genel Gereksinimler

  • OS X 10.8 veya daha yeni sürümü
  • 2 GB bellek
  • Yükseltmek için gerekli 14.3 GB kullanılabilir depolama alanı*
  • Bazı özellikler için Apple ID gerekir; şartlara tabidir.
  • Bazı özellikler için uygun bir internet servis sağlayıcısı gerekir; ek ücret uygulanabilir.

Mac Donanım Gereksinimleri

Mac modelinizle ilgili ayrıntıları öğrenmek için, ekranınızın sol üst kısmındaki Apple simgesine tıkladıktan sonra Bu Mac Hakkında’yı seçin. macOS High Sierra ile uyumlu Mac modelleri:

  • MacBook (2009 sonu veya daha yeni model)
  • MacBook Pro (2010 ortası veya daha yeni model)
  • MacBook Air (2010 sonu veya daha yeni model)
  • Mac mini (2010 ortası veya daha yeni model)
  • iMac (2009 sonu veya daha yeni model)
  • Mac Pro (2010 ortası veya daha yeni model)

Özellik Gereksinimleri

Siri

Geniş bant internet bağlantısı ve mikrofon (yerleşik veya harici) gerekir.

Dikte

Mikrofon (yerleşik veya harici) gerekir.

Spotlight Önerileri

Geniş bant internet bağlantısı gerekir.

Hareketler

Multi-Touch trackpad, Force Touch trackpad, Magic Trackpad veya Magic Mouse gerekir.
Force Touch hareketlerini kullanabilmek için Force Touch trackpad gerekir.
VoiceOver hareketlerini kullanabilmek için Multi-Touch trackpad, Force Touch trackpad veya Magic Trackpad gerekir.

Photo Booth

FaceTime veya iSight kamerası (yerleşik veya harici), USB video sınıfı (UVC) kamera gerekir.

FaceTime

Görüntülü aramalar için yerleşik FaceTime kamerası, iSight kamera (yerleşik veya harici), USB video sınıfı (UVC) kamera ile geniş bant internet bağlantısı gerekir.
Daha fazla bilgi

Handoff, Instant Hotspot ve Evrensel Pano

Aşağıdaki Mac modelleri tarafından desteklenir:

  • MacBook (2015 başı veya daha yeni model)
  • MacBook Pro (2012 veya daha yeni model)
  • MacBook Air (2012 veya daha yeni model)
  • Mac mini (2012 veya daha yeni model)
  • iMac (2012 veya daha yeni model)
  • Mac Pro (2013 sonu)

Handoff için Lightning konnektörlü ve iOS 8 veya daha yeni sürümü yüklü iPhone, iPad ya da iPod touch gerekir.
Instant Hotspot için Lightning konnektörlü ve iOS 8.1 veya daha yeni sürümü yüklü, hücresel bağlantı özelliğine sahip bir iPhone veya iPad gerekir. Operatörünüzün Kişisel Erişim Noktası hizmetini desteklemesi gerekir.

Otomatik Kilit Açma

2013 ortası veya daha sonra çıkan Mac modelleri tarafından desteklenir.
watchOS 3 ya da daha yeni sürümü yüklü bir Apple Watch ve iPhone 5 veya daha yeni bir iPhone modeli gerekir.

İnternette Apple Pay Kullanımı

Aşağıdaki Mac modelleri tarafından desteklenir:

  • MacBook (2015 başı veya daha yeni model)
  • MacBook Pro (2012 veya daha yeni model)
  • MacBook Air (2012 veya daha yeni model)
  • Mac mini (2012 veya daha yeni model)
  • iMac (2012 veya daha yeni model)
  • Mac Pro (2013 sonu)

Touch Bar özellikli bir MacBook Pro, iOS 10 ya da daha yeni bir sürümü yüklü bir iPhone 6 veya daha yeni bir iPhone modeli ya da watchOS 3 veya daha yeni bir sürümü yüklü bir Apple Watch gerekir.

Telefon Görüşmeleri

iOS 8 veya daha yeni sürümü yüklü bir iPhone ve etkinleştirilmiş bir operatör planı gerekir.

SMS

iOS 8.1 veya daha yeni sürümü yüklü bir iPhone ve etkinleştirilmiş bir operatör planı gerekir.

AirDrop

Mac bilgisayarlar ve iOS aygıtları arasındaki dosya paylaşımında AirDrop kullanımını aşağıdaki Mac modelleri destekler:

  • MacBook (2015 başı veya daha yeni model)
  • MacBook Pro (2012 veya daha yeni model)
  • MacBook Air (2012 veya daha yeni model)
  • Mac mini (2012 veya daha yeni model)
  • iMac (2012 veya daha yeni model)
  • Mac Pro (2013 sonu)

AirDrop kullanılarak iOS aygıtlarıyla dosya paylaşımı için Lightning konnektörü olan ve iOS 7 veya daha yeni sürümü yüklü bir iPhone, iPad veya iPod touch gerekir.

İki Mac bilgisayar arasındaki dosya paylaşımında AirDrop kullanımını aşağıdaki Mac modelleri destekler:

  • MacBook (2015 başı veya daha yeni model)
  • MacBook (2008 sonu Alüminyum veya daha yeni model)
  • MacBook Pro (2008 sonu veya daha yeni model)
  • MacBook Air (2010 sonu veya daha yeni model)
  • Mac mini (2010 ortası veya daha yeni model)
  • iMac (2009 başı veya daha yeni model)
  • Mac Pro (AirPort Extreme kartına sahip 2009 başı veya 2010 ortası ya da daha yeni model)

AirPlay

AirPlay Yansıtma için bir Apple TV (2. nesil veya daha yeni bir model) gerekir. Aşağıdaki Mac modelleri tarafından desteklenir:

  • MacBook (2015 başı veya daha yeni model)
  • MacBook Pro (2011 başı veya daha yeni model)
  • MacBook Air (2011 ortası veya daha yeni model)
  • Mac mini (2011 ortası veya daha yeni model)
  • iMac (2011 ortası veya daha yeni model)
  • Mac Pro (2013 sonu)

Online videoları AirPlay ile oynatabilmek için Apple TV (2. nesil veya daha yeni bir model) gerekir.
Aygıtlar arası AirPlay özelliği için bir Mac (2012 veya daha yeni bir model) ve Apple TV yazılımının 7.0 veya daha yeni sürümü yüklü bir Apple TV (3. nesil rev A, A1469 veya daha yeni bir model) gerekir.

Apple Dosya Sistemi

Dahili All-Flash depolamaya sahip bir Mac gerekir.

Metal 2

Aşağıdaki Mac modelleri tarafından desteklenir:

  • MacBook (2015 başı veya daha yeni model)
  • MacBook Pro (2012 ortası veya daha yeni model)
  • MacBook Air (2012 ortası veya daha yeni model)
  • Mac mini (2012 sonu veya daha yeni model)
  • iMac (2012 sonu veya daha yeni model)
  • Mac Pro (2013 sonu)

Time Machine

Ek bir sabit sürücü (ayrı satılır) gerekir.

Power Nap

Aşağıdaki Mac modelleri tarafından desteklenir:

  • MacBook (2015 başı veya daha yeni model)
  • Retina ekranlı MacBook Pro (2012 ortası veya daha yeni model)
  • MacBook Air (2010 sonu veya daha yeni model)
  • Mac mini (2012 sonu veya daha yeni model)
  • iMac (2012 sonu veya daha yeni model)
  • Mac Pro (2013 sonu)

Boot Camp

Desteklenen Mac modellerine Boot Camp ile Windows 10, Windows 8.1 ve Windows 7 kurulmasına imkan verir.
Daha fazla bilgi

Exchange Desteği

Microsoft Office 365, Exchange 2016, Exchange 2013 veya Exchange Server 2010 gerekir.

Mac App Store

ABD ile diğer pek çok ülkede ve bölgede yalnızca 13 yaş ve üzerindeki kişiler tarafından kullanılabilir.

Birlikte Gelenler

Uygulamalar

  • App Store
  • Automator
  • Hesap Makinesi
  • Takvim
  • Satranç
  • Kişiler
  • Dashboard
  • Sözlük
  • DVD Oynatıcı
  • FaceTime
  • Font İzlencesi
  • iBooks
  • Görüntü Yakalama
  • iTunes
  • Launchpad
  • Mail
  • Harita
  • Mesajlar
  • Mission Control
  • Notlar
  • Photo Booth
  • Fotoğraflar
  • Önizleme
  • QuickTime Player
  • Anımsatıcılar
  • Safari
  • Siri
  • Yapışkan Notlar
  • Sistem Tercihleri
  • TextEdit
  • Time Machine

İzlenceler

  • Etkinlik Monitörü
  • AirPort İzlencesi
  • Ses/MIDI Ayarları
  • Bluetooth Dosya Alışverişi
  • Boot Camp Yardımcısı
  • ColorSync İzlencesi
  • Konsol
  • Sayısal Renk Ölçer
  • Disk İzlencesi
  • Resim Çek
  • Grafik Çizer
  • Anahtar Zinciri Erişimi
  • Geçiş Yardımcısı
  • Betik Düzenleyicisi
  • Sistem Bilgileri
  • Terminal
  • VoiceOver İzlencesi

Diller

  • Arapça
  • Katalanca
  • Hırvatça
  • Basitleştirilmiş Çince
  • Geleneksel Çince
  • Çekçe
  • Danca
  • Felemenkçe
  • İngilizce
  • Fince
  • Fransızca
  • Almanca
  • Yunanca
  • İbranice
  • Macarca
  • Endonezce
  • İtalyanca
  • Hintçe
  • Japonca
  • Korece
  • Malayca
  • Norveççe
  • Lehçe
  • Portekizce (Brezilya)
  • Portekizce
  • Romence
  • Rusça
  • Slovakça
  • İspanyolca
  • İspanyolca (Latin Amerika)
  • İsveççe
  • Tayca
  • Türkçe
  • Ukraynaca
  • Vietnamca

* Yükseltme tamamlandığında, macOS High Sierra için macOS Sierra 10.12.6’ya kıyasla yaklaşık 1.5 GB daha fazla depolama alanı gerekir.

Bazı özellikler her ülkede veya her bölgede kullanılamayabilir. Tam listeyi görmek için lütfen buraya tıklayın.

iCloud için iOS 5 veya daha yeni bir sürümün yüklü olduğu bir iPhone 3GS ya da daha yeni bir model, iPod touch (3. nesil veya daha yeni bir model), iPad Pro, iPad Air veya daha yeni bir model, iPad veya daha yeni bir model ya da iPad mini veya daha yeni bir model; OS X Lion 10.7.5 veya daha yeni bir sürümün yüklü olduğu bir Mac bilgisayar ya da Windows 7 veya Windows 8 yüklü bir PC (mail, kişiler ve takvimlere erişim için Outlook 2007 veya daha yeni bir sürüm ya da güncel bir tarayıcı) gerekir. Bazı özellikler için iOS 11 ve macOS High Sierra gerekir. Bazı özellikler için Wi-Fi bağlantısı gerekir. Bazı özellikler her ülkede veya her bölgede kullanılamayabilir. Bazı hizmetlere erişim 10 aygıtla sınırlandırılmıştır.

Yayın Tarihi: 12.Eyl.2018