System 6.0.X: Not Compatible with Macintosh 512Ke



Has Apple determined if a Macintosh 512Ke can be used with System Software
6.0.3? I have a Macintosh 512Ke with a third-party 2MB memory upgrade. I
cannot start the system with either System 6.0.2 or System 6.0.3.

This article has been archived and is no longer updated by Apple.
Officially, System 6.0 and later were not designed, tested, or recommended for
Macintosh systems prior to the Macintosh Plus. The total memory installed in
the system is irrelevant. The fact that the Macintosh Plus and later Macintosh
computers have 256 bytes of PRAM is a major part of the compatibility problem.
This is Apple's official position.


Published Date: Feb 18, 2012