System Software: Version Matrix, System 6.0.x to 7.0.1

This article lists all Macintosh computers that can run system software previous to System 7.1.

For information on System software after 7.0.1, search the TIL using search string "system and enabler and matrix" to locate "System Software: 7.1 and Later Enabler Matrix"
This article has been archived and is no longer updated by Apple.
Use the following chart to determine which version of system software you should be using on your Macintosh computer:

KEY:
----
! - Not supported

OK - Works with this version of system software


Macintosh           7.0.1  7.0   6.0.8  6.0.7  6.0.5  6.0.4  6.0.3  6.0.2
---------           -----  ---   -----  -----  -----  -----  -----  -----
128K*                 !     !      !      !      !      !      !      !
512K*                 !     !      !      !      !      !      !      !
512Ke*                !     !      !      !      !      !      !      !
XL/Lisa*              !     !      !      !      !      !      !      !
Plus                  OK    OK     OK     OK     OK     OK     OK     OK
SE                    OK    OK     OK     OK     OK     OK     OK     OK
SE/30                 OK    OK     OK     OK     OK     OK     OK     OK
Classic               OK    OK     OK     OK     !      !      !      !
Classic II            OK    !      !      !      !      !      !      !

Portable              OK    OK     OK     OK     OK     OK     !      !


II                    OK    OK     OK     OK     OK     OK     OK     OK
IIx                   OK    OK     OK     OK     OK     OK     OK     OK
IIcx                  OK    OK     OK     OK     OK     OK     OK     !
IIci                  OK    OK     OK     OK     OK     OK     !      !
IIfx                  OK    OK     OK     OK     OK     !      !      !
IIsi                  OK    OK     OK     OK     !      !      !      !

LC                    OK    OK     OK     OK     !      !      !      !
LC II                 OK    OK     OK     !      !      !      !      !

Quadra 700            OK    !      !      !      !      !      !      !
Quadra 900,950        OK    !      !      !      !      !      !      !

PowerBook 100         OK    !      !      !      !      !      !      !
PowerBook 140,        OK    !      !      !      !      !      !      !
145,145B,170


All the systems not listed above require System 7.1 or later. Use search string "system and enabler and matrix" to locate "System Software: 7.1 and Later Enabler Matrix" for more information.



*NOTE: These early Macintosh computers will not operate with System 6, use system 3.2 instead.
Published Date: Feb 19, 2012