Apple IIe Card: Requires SW Ver. 2.2.1 with System 7.1 (7/94)


If I upgrade my Macintosh LC II with an Apple IIe Card to System 7.1, what version of software do I need for the Apple IIe Card?

This article has been archived and is no longer updated by Apple.
To use the Apple IIe Card on a Macintosh LC II, Macintosh LC III, or Performa 400 series running System 7.1 or System 7.1P, you need version 2.2.1 of the Apple IIe Card software. You should upgrade to version 2.2.1 ONLY if you are using System 7.1.

Any error listed "Error Type 1" through an "Error Type 4", an error 10019, a "defective card error", and/or a partial screen in the IIe mode are indicators of the incorrect version of the IIe Card software.

You can purchase a software upgrade kit to upgrade older Apple IIe card software.

Note
----
You can use the Apple IIe Card software version 2.2 with the original Macintosh LC, but it's not required.

Article Change History:
06 Jul 1994 - Reviewed for technical accuracy.
23 Nov 1993 - Revised to add current version of software.
12 Jul 1993 - Revised to add Macintosh Performa 400 series.

Published Date: Feb 19, 2012