Mac OS 8.5:Mac OS 8.5 について

This article has been archived and is no longer updated by Apple.
Mac OS 8.5 に付属する“Mac OS 8.5 について”において、以下の項目について記載しています。


Mac OS 8.5 について
この書類は、付属のマニュアルを補足するためのもので、これまでに確認されている問題とその解決策等を掲載しています。これよりさらに新しいニュースや互換性に関する情報等については当社の Mac OS ホームページをご覧ください。

Mac OS 8.5 についての注意

  • AppleScript と Mac OS 8.5
    Mac OS 8.5 では、AppleScript スクリプティングシステムのバージョンが J1-1.3.2 にアップデートされています。新しいバージョンは、以前のバージョンでの問題の修正と Mac OS 8.5 固有の機能が追加されています。

  • AppleTalk 以外で接続したプリンタをデスクトッププリンタにするには
    赤外線や LPR (TCP/IP) のような AppleTalk 以外の接続方法で接続したプリンタをデスクトップ・プリンタにする場合、“デスクトップ・プリンタ Utility”を使用します。設定する場合は、このユーティリティをダブルクリックしてアプリケーションを起動し、新規でプリンタまたは変換を選択します。次のウインドウで“変更hボタンをクリックしてプリンタタイプとそのプリンタに適した PPD ファイルを選択します。LPR プリンタを使用する場合は、プリンタのキュー名やサーバ名と同じようにドメイン名や IP アドレスを入力する必要があります。設定したあとでアプリケーションを閉じるとデスクトップ・プリンタが作成されます。

  • アプリケーションの見掛けが今までとは異なる場合
    ある特定のアプリケーションを Mac OS 8.5 上で使用したとき、ウインドウなどが今までと少し異なって表示される場合があります。これらのアプリケーションの開発/販売元に新しいアピアランスに対応した製品の出荷予定について確認してみてください。

  • 画面の再描画が遅い場合
    ウインドウを閉じた後のデスクトップの再描画が遅い場合には、お使いのコンピュータはメモリの空き容量が足らなくなっています。この場合には、“デスクトップピクチャ”コントロールパネルでピクチャを表示せずにパターンだけの表示に切り替えてください。こうすることによって、デスクトップの再描画のスピードが改善されます。

  • Mac OS 8.5 をインストール後にモニタの解像度を変更する
    システムソフトウェアを新規インストールすると、モニタの解像度が前の設定から変更される可能性があります。“モニタ & サウンド”コントロールパネルを使用してモニタの解像度を変えてください。

互換性に関する注意

  • ランゲージキットと Mac OS 8.5 について
    Mac OS 8.5 上で Apple 社のランゲージキット製品の全機能をご使用いただくためには、これらの製品をアップデートしていただく必要があります。Mac OS 8.5 用 Language Kit アップデータは、Mac OS インストール CD 上の“Mac OS 特別付録”フォルダ内の“Language Kit Update”フォルダの中にあります。

  • プログラムのメモリ最小サイズについて
    プログラムによっては、Mac OS 8.5 上で動作する時に追加メモリが必要になります。プログラムが開かない場合には、メモリの最小サイズを 200K から 300K 増やしてください。これを行なうには、プログラムのアイコンを選択してから“ファイル”メニューから“情報を見る” を選んでください。さらに詳しい情報は、Mac OS ヘルプの“メモリ”をご覧ください。

  • “Apple CD/DVD Driver”機能拡張と非 Apple CD-ROM ドライブの互換性の問題について
    お使いのコンピュータまたは CD-ROM ドライブが Apple 社製でない場合、または Apple 社製の CD-ROM ドライブを他社製ドライバで使用している場合には、互換製に関する問題が発生する場合があります。この場合、お使いの CD-ROM ドライブを適切に機能させるために、“機能拡張”フォルダ内から“Apple CD/DVD Driver”機能拡張ファイルを取り除いて、その CD-ROM ドライブをサポートするソフトウェアを再インストールしてください。

  • Apple HD SC Setup について
    Mac OS 8.5 をインストールした後は、お使いのハードディスクを古い Apple HD SC Setup プログラムで初期化することはできません。お使いのハードディスクを初期化するためには、Mac OS 8.5 に付属の“ドライブ設定”プログラムをご使用ください。

  • デスクトップ・プリンタ機能拡張と Mac OS 8.5 について
    Mac OS 8.5 では、“デスクトップ・プリンタ機能拡張”ファイルは必要なくなりました。“デスクトップ・プリンタ機能拡張”ファイルが“機能拡張”フォルダ内に残っているとコンピュータの起動時にフリーズを起こすことがありますので、もし“デスクトップ・プリンタ機能拡張”ファイルが“機能拡張”フォルダ内に残っている場合には“機能拡張”フォルダ内から取り除いてください。

  • コマンド( )-Tab ショートカットとサードパーティアプリケーションについて
    アプリケ?ション切替で、コマンド( )-tab キー(または、コマンド( )-shift-tab キー)を押すとアプリケーションを切り替えることができます。しかし、コマンド( )-tab キー(または、コマンド( )-shift-tab キー)は、いくつかのサードパーティアプリケーションで他の目的に使用されている場合があります。キーボードショートカットの変更に関する説明は、“Mac OS ヘルプ”の“ファイルとアプリケーションプログラム”、さらに“使用するアプリケーションプログラムを切り替える”を参照してください。

  • Iomega 6.0.1 と仮想メモリについて
    Mac OS 8.5 では、仮想メモリに対するリムーバブルメディア(Iomega Jaz ドライブなど)のサポートが追加されています。このリリースに含まれる現在のバージョンの Iomega driver は、仮想メモリでの使用はサポートしていません。Iomega driver の新しいバージョンについては、製造元にご確認ください。

    Mac OS 8.5 を Zip ドライブまたは Jaz ドライブにインストールする場合、仮想メモリの使用が可能なボリュームを非リムーバブルボリュームに変更する必要があります。この操作をする場合は、次の手順で行なってください。

    1. “shift”を押したままコンピュータを起動して、機能拡張をインストールしないようにします。

    2. “メモリ”コントロールパネルを開き、仮想メモリを“入”にします。

    これで、仮想メモリ使用可能なボリュームに設定されます。

  • FM ラジオアプリケーションとアピアランスのサウンド効果
    “アピアランス”コントロールパネルの“サウンド”パネルでサウンドを指定して音を出すように設定すると、FM ラジオアプリケーションが起動している場合があります。これは、一度“アピアランス”の“サウンド”パネルでサウンドを出さないように設定してから FM ラジオアプリケーションを稼働させ、そのあとで、再度“アピアランス”コントロールパネルの“サウンド”パネルでサウンドを指定すると正しく動作するようになります。

  • Connectix Virtual PC について
    Connectix Virtual PC 2.0 および 2.0.1 は Mac OS 8.5 と互換性がありません。Mac OS 8.5 上でお使いになる場合は、バージョン 2.1 またはこれ以降のバージョンをお使いください。詳しい情報は、Web サイト http://www.connectix.com/html/updates.html をご覧ください。

  • QuickTime をインストールするアプリケーション
    アプリケーションの中には、インストール時に Mac OS 8.5 でインストールされる QuickTime をそれ以前の古いバージョンで置き換える場合があります。古いバージョンに置き換わると、新しいバージョンでサポートされる QuickTime の機能をシステムが必要とした時に問題が起こります。問題が生じた場合には、Mac OS インストール CD から“カスタムインストール”を使用して QuickTime を再インストールしてください。

  • AOL 利用者の方へ
    アメリカオンラインを使って Web 上の QuickTime コンテンツを開くためには、“AOL”アプリケーションが入っているフォルダと同じフォルダに“QuickTime Plugin”ファイルをドラッグコピーし、コンピュータを再起動します。

  • SimpleSpeakText の互換性について
    Mac OS 8.5 は、日本語 Text-To-Speech をサポートしていません。Mac OS 8.5 で、SimpleSpeakText は、使用しないでください。

  • Color One Scanner J-2.0.2 の互換性について
    Mac OS 8.5 で仮想メモリを“入”にして Apple Color One Scanner を接続してスキャンすると、お使いのコンピュータが動作しなくなる場合があります。Apple Color One Scanner を使用する場合は、仮想メモリを“切”の状態にしてからご使用ください。

  • リムーバブル装置のフォーマットの互換性ついて
    他社製フォーマッターでフォーマットしたリムーバブル装置は、“ドライブ設定”アプリケーションで認識されないのでフォーマットすることができません。これらの装置を初期化する場合は、Mac OS 8.1 上でドライブ設定を使用するか、他社製のフォーマッターを Mac OS 8.5 へインストールしてフォーマットしてください。

ポータブル型コンピュータについての注意

  • “パスワード保護”で保護できるパーティションは1つだけ
    “パスワード保護”コントロールパネルは、コンピュータを起動するためにパスワードの入力を要求してきます。内蔵ハードディスクを複数のパーティションで分割して使用している場合に、“パスワード保護”コントロールパネルが保護できるのは起動パーティションだけです。また、複数のパーティションにシステムフォルダがある場合には、コンピュータはパスワード保護されていないパーティションから起動してしまうことも考えられますので、ご注意ください。

  • PowerBook 3400/G3 Modem
    PowerBook 3400 および G3(G3 シリーズは対象外)で Ethernet を正しく機能させるためには、“PowerBook 3400/G3 Modem”機能拡張が必要です。この機能拡張は、PowerBook 3400 および G3 に Mac OS 8.5 をインストールするとインストールされます。他のモデムアプリケーション等をインストールしてこの機能拡張を取り除いた場合には、正しく機能しなくなりますので取り除かないでください。

プリントについての注意

  • LocalTalk ネットワークとシリアルプリンタを切り替える
    1つのポートを LocalTalk ネットワークとシリアルプリンタで切り替えて使用している場合、そのポートはプリンタで使用するために AppleTalk を切った後でも常に適切に解放されているとは限りません。AppleTalk を切った後でプリント時に問題がある場合にはコンピュータを再起動してください。

  • プリンタドライバを再インストールする
    Mac OS 8.5 を新規インストールした場合で、“セレクタ”のウインドウ内にお使いのプリンタ用のアイコンが表示されない場合には、お使いのプリンタに付属のインストーラでドライバソフトウェアを再インストールする必要がある場合があります。

    Apple 社製のプリンタをお使いの場合には下記一覧を参照してお使いになるプリンタに適切なプリンタドライバを選択してください。

    使用するプリンタ プリンタドライバ名 バージョン
    ImageWriter
    ImageWriter II
    ImageWriter J1-7.0.1
    Apple StyleWriter
    Apple StyleWriter II
    Apple StyleWriter 1200
    StyleWriter 1200 J2-2.1.1
    Apple Color StyleWriter 1500 Color SW 1500 J1-2.2.1
    Apple Color StyleWriter 2200
    Apple Color StyleWriter 2400
    Apple Color StyleWriter 2500
    Color SW 2500 J1-2.2.1
    Apple Color StyleWriter Pro Color SW Pro J1-1.5.2
    Personal LaserWriter 300 LaserWriter 300 J2-1.2
    LaserWriter Select 300
    Personal LaserWriter LS
    LW Select 300 J2-1.2
    LaserWriter Select 350 LW Select 350 J2-1.1
    LaserWriter II NTX-J
    LaserWriter Pro 400/405
    LaserWriter Select 610
    LaserWriter 16/600 PS-J
    Color LaserWriter 12/600 PS-J
    LaserWriter 8 J1-8.6

  • Color StyleWriter 2200 プリンタでのプリントについて
    Mac OS 8.5 から Color SW 2500 ドライバを使用して Color StyleWriter 2200 プリンタにプリントすると、プリンタのドアが開いているという旨のメッセージが表示され、プリントできないことがあります。このような場合には、ドアが完全に閉まっていることと、プリンタの初期化が終わっていることを確認してからプリントを開始してください。

  • プリンタ/モデムポートがひとつしかない機種でのプリントについて
    PowerBook などのプリンタ/モデムポートがひとつしかない機種から Color StyleWriter Pro または LaserWriter 350 にプリントすると、エラーが発生してプリントできない場合があります。この場合には、AppleTalk コントロールパネルを開いて、経由先を“リモートのみ”に設定して保存するすることをおすすめします。

その他の注意について

  • Acrobat PDF 書類について
    Mac OS インストール CD には、Adobe Acrobat 書類がいくつか含まれています。これらの書類は、ファイルの名の最後に“pdf”がついています。この書類を表示したり、プリントするには、Adobe Acrobat Reader アプリケーションが必要です。このアプリケーションをインストールする場合は、Mac OS インストール CD 内にある“Mac OS 特別付録”フォルダの“Acrobat 3.0J Reader”フォルダにあるインストーラを使用してインストールしてください。インスト?ル方法についての詳しい説明は、フォルダ内の書類を参照してください。

    QuickTake イメージアクセス
    お使いのコンピュータに QuickTake 100(QuickTake 100 Plus を含む) または QuickTake 150 カメラから画像を転送するときは、カメラの内容を消去する前に転送したい画像がすべてお使いのコンピュータにコピーされていることを確認してください。以前は、転送が完了するまでカメラから画像を消去することはできませんでしたが、Mac OS 8.5 では画像の転送中に他の作業をおこなうことができるようになったため、カメラから画像の転送を完了する前に誤ってその残りの画像を消去してしまうことも可能となったのでご注意ください。一度カメラから画像を消去するとそれらを取り戻すことはできません。

  • QuickTake 150 のインストールについて
    Mac OS 8.5 は、PowerPC 搭載コンピュータ用に新しいバージョンの“QuickTimePowerPlug”を提供します。QuickTake 150 用のソフトウェアをインストールする前に、システムフォルダ内の“機能拡張”フォルダの中から Mac OS 8.5 によりインストールされた新しいバージョンの“QuickTime PowerPlug”ファイルを取り出しておいてください。その後、QuickTake 150 用のソフトウェアをインストールしてから取り出しておいた新しいバージョンの“QuickTimePowerPlug”ファイルをシステムフォルダ内の“機能拡張”フォルダの中に戻してください。

    環境によって QuickTake 150 カメラが正しく動作しない場合には、“機能拡張”フォルダにインストールされた以下の 2 つのファイルを“Mac OS 特別付録”フォルダ内の“QuickTake 150 アップデート”フォルダに入っている同じ名前のファイルと入れ替えてください。

      - シリアル機能拡張
      - Geoport Serial Driver

    入れ替える際には、まず、“機能拡張”フォルダから 2 つのファイルを取り除いてから、“QuickTake 150 アップデート”フォルダ内のファイルを“機能拡張”フォルダにドラッグして入れてください。

  • モニタ & サウンドを追加の装置と使用することについて
    モニタ & サウンド”コントロールパネルを使用できないビデオ装置、またはサウンド装置をお使いの場合には、代わりに“モニタ”コントロールパネル、または“サウンド”コントロールパネルをご使用ください。これらのコントロールパネルは、お使いのコンピュータのハードディスク上の“Apple エクストラ”フォルダ内にインストールされます。通常、上記の場合以外は“モニタ & サウンド”コントロールパネルをご使用ください。

  • ドライブ設定と省エネルギー設定
    “ドライブ設定”を使ってディスクのテスト、“物理フォーマット”や“全データを0にする”オプションを使用してハードディスクを初期化するような作業をする場合には、“省エネルギー設定”コントロールパネルのハードディスクのスリープ設定を“しない”に設定してください。これにより、“ドライブ設定”がそれらの作業を完了する前にハードディスクの回転が止まってしまうことによる問題を回避することができます。

  • RAM ディスクを使用している場合
    RAM ディスクを使用している場合、システム終了時の保存ダイアログに OK ボタンが表示されないことがあります。その場合は Return キーを押すとシステムを終了することができます。

  • ネットワーク CD のインストールについて
    Mac OS 8.5 より古いシステムのコンピュータに Mac OS インストール CD をマウントし、他のコンピュータから AppleTalk を使用して Mac OS 8.5 をインストールした場合、インストールが完了しなかったことを知らせる警告メッセージが表示されインストールを完了しないことがあります。ネットワーク上の CD からインストールする場合は、CD をマウントするコンピュータのシステムを Mac OS 8.5 にしてからネットワークインストールしてください。

    ただし、AppleShare IP J1-5.0.3 およびこれ以前のサーバソフトウェアは、Mac OS 8.5 システムと互換性がありません。このバージョンのサーバソフトウェアをお使いのコンピュータのシステムを Mac OS 8.5 にアップデートする際はご注意ください。

  • Apple システム・プロフィールについて
    Mac OS 8.5 上で J1-2.1.1 より古いバージョンの Apple システム・プロフィールで作成した Apple システム・プロフィールのリポートを Apple システム・プロフィール J1-2.1.1 で開くと、コンピュータが動作しなくなる場合があります。Mac OS 8.5 上では、古いバージョンの Apple システム・プロフィールリポートを Apple システム・プロフィール J1-2.1.1 で開いたり、古いバージョンの Apple システム・プロフィールを起動したりしないでください。

  • LaserWriter 8 ポストスクリプトプリンタでのプリントについて
    すべての漢字コードなど、極端に異なる多くの文字種を含む書類を LaserWriter 8 ポストスクリプトドライバを使用してプリントしたときに、PostScript エラーが表示されプリントを完了しないことがあります。この場合、“用紙設定”ウインドウで“PostScriptオプション”ポップアップメニューを選択し、“ダウンロード可能フォントの制限なし”チェックボックスをクリックしてチェックをつけてからプリントしなおしてみてください。

  • Apple Remote Access の PPP 接続時の注意
    AppleShare IP サーバに PPP 経由で接続すると、自動的に Apple Remote Access が起動してしまうことがあります。自動的に起動させない場合は、“リモートアクセス”コントロールパネルの“オプション”ウインドウで“プロトコル”パネルを選択し、そのウインドウで“使用プロトコル:”ポップアップメニューから“PPP”を選択します。表示されたウインドウの“TCP/IP 利用アプリケーション起動時に自動接続する”のチェックボックスのチェックを外しておくと自動接続しません。

  • ColorSync 初期設定ファイルについての注意
    Mac OS 8.5 をアップデートインストールする前に“ColorSync初期設定”ファイルが“初期設定”フォルダにある場合、アップデートしたあとの ColorSync の設定情報はすでに設定されていた値を反映せずに省略時設定に戻ります。“ColorSync”コントロールパネルで再度定義しなおしてください。

  • 和文ポストスクリプトフォント(OCF フォント)のダウンロード
    Mac OS 8.5 では、和文ポストスクリプトフォント(OCF フォント)のダウンローダ(FontDownloader-J)は正常に動作しません。詳しくは、フォントベンダー各社にお問い合わせください。

  • Adobe Acrobat 3.0aJ インストール時のご注意
    市販の Acrobat 3.0aJ を Mac OS 8.5 日本語版にインストールする時、“Install Adobe Acrobat 3.0aJ”インストールプログラム、または“Acrobat 3.0aJ”フォルダ内の、“Acrobat Installer”フォルダに入っている“Acrobat Install 3.0”を使用して Exchange、Distiller をいっしょにインストールしようとすると、“エラー:「(ファイル番号)」の解凍中に予期せずエラーが生じました”のエラーメッセージが表示され、インストールすることができません。Exchange、Distiller それぞれのインストーラプログラムを個別に使用してインストール作業を行ってください。Acrobat Reader のインストールに関しては問題ありません。

    * Acrobat Exchange のインストール方法
    “Acrobat 3.0aJ”フォルダ内の、“Exchange”フォルダに入っている“Exchange 3.0 Installer”を使用してインストールしてください。

    Exchange

    * Acrobat Distiller のインストール方法
    “Acrobat 3.0aJ”フォルダ内の、“Distiller”フォルダに入っている“Distiller 3.0 Installer”を使用してインストールしてください。

    Distiller

    Adobe Acrobatの詳細については、以下のAdobeのWebサイトもご参照ください。
    http://www.adobe.co.jp/product/acrobat/index.html

ヘルプについて

“作業環境の設定”の“初心者用にコンピュータの機能をシンプルにする”の説明に“開け!:ボタン機能停止コントロールパネルを開く”という記述がありますが、お使いのコンピュータによっては、このコントロールパネルがインストールされない場合があります。以前お使いのシステムで“ボタン機能停止”を使用し、Mac OS 8.5 でもお使いになる場合は、以前お使いのシステムからこのファイルを“コントロールパネル”フォルダにドラッグコピーしてお使いください。

“ヘルプ”メニューから“ヘルプビューアのヒント”を選択すると、ヘルプの説明を検索する際に使用可能な特別な記号について記述されていますが、現在のバージョンの“ヘルプビューア”アプリケーションでは、これらの特別な記号をサポートしていません。

“ヘルプビューア”では、例えば、3D、AV、CD、TV、VR などの非常に短い単語は検索できません。これらの単語を検索する場合は、類似の意味を持つ別の単語で検索してください。例えば、“三次元”、“オーディオビジュアル”、“コンパクトディスク”、“テレビ”、“バーチャルリアリティ”などで検索してください。

Mac OS 8.5 では、ヘルプファイルを特定のフォルダ内に置くようになっています。ヘルプファイルを“ヘルプ”以外のフォルダへ移動した場合はヘルプが正しく動作しなくなりますので移動しないでください。

Mac OS ヘルプ上で“開け!アプリケーション切替ウインドウを開く。”をクリックしても、アプリケーション切替ウインドウが開かれず、“アプリケーション切替”の場所を指定するダイアログ(下図を参照)が表示されることがあります。

“アプリケーション切替”の場所を指定するダイアログ

このような場合には、システムフォルダ内にある機能拡張フォルダ内の“アプリケーション切替”を選択して、“開く”ボタンをクリックしてください。

“Mac OS ヘルプ”の“ファイルとアプリケーションプログラム”にファイルの内容を検索する方法が記載されています。この中の説明でコンテキストメニューが表示されたら、“「ファイルをクリップボードに表示」を選択します。”と記載されていますが、“「要約をクリップボードに表示」を選択します。”の誤りです。ここに訂正してお詫びいたします。

Sherlock について

<長いテキストの要約処理の中止>
要約作成処理を行っている間、Finderでは他の操作ができません。長い文書の要約作成処理を開始した後で処理を中止したくなった場合、コマンドキーを押した状態でピリオド(.)を押すと処理を中止することができます。

<複数の検索機能を併用する際の注意>
インターネット検索やファイル検索の検索結果ウインドウをいくつか開いた状態で“内容で検索”を行なうとメモリが足りないことを知らせる警告メッセージが表示されたり、何も見つけられませんでしたと表示されることがあります。この場合、“Sherlock”で開いている検索結果のウインドウを閉じて再度内容で検索すると正常に検索されます。

<バルーンヘルプ表示時の不具合>
“Sherlock”プログラムを稼働し、バルーンヘルプを表示した状態で、ポインタがテキスト入力フィールドに入っていると、フィールド内でかな漢字変換を行なうことができません。バルーンヘルプを隠すか、ポインタをこのフィールドの外に移動してください。バルーンヘルプを隠すには、“ヘルプ”メニューから“バルーンを隠す”を選びます。

<内容で検索とは?>
内容で検索とは、“Sherlock”プログラムで“内容で検索”パネルを選択した状態で利用できる機能です。文書の内容の類似度を利用した検索手法を用いており、見つけたい文書である見込みが高い順(関連が大きい順)にファイルをリストすることができます。
 また、文書ファイルそのものを指定して、それに似たファイルを検索することができるので、複雑な検索条件を記述することなしに、精度の高い検索をすることができます。

<索引作成>
内容で検索は、あらかじめ作成した索引を用いて検索を行ないますが、これに使用する索引を作成することを索引作成といいます。通常は、特徴的であるとシステムが判断した単語のみが索引に格納されます。

索引作成には長い時間がかかります。しかし、索引作成には予約機能がありますので、この機能を使用してコンピュータを使わない時間帯に自動的に索引更新処理を実行すると便利です。詳しくは、“Mac OS ヘルプ”の“ファイルとアプリケーションプログラム”を選び、さらに“ファイルの内容を検索する”を選び、開いたページの“索引を作成または更新する”のセクションをお読みください。大きなボリューム全体を処理する場合は何時間もかかることもありますが、一度に行なう必要はありません。索引作成の処理を“キャンセル”ボタンで中断して、次回継続することができます。中断した場合、それまでに処理された部分のみが索引に格納されます。次回、索引作成処理をするときには続きの部分から処理されます。

索引を作成しているときに、“予期せぬエラーが起きたので、索引を完成できません。索引の一部が作成されました。(中略)索引の更新をクリックしてください。”というメッセージが表示された場合は、“機能拡張フォルダ内の“検索”フォルダの中にある“コンテンツ検索索引作成”アプリケーションの使用メモリサイズを大きくすると完成できます。以下の手順に従って使用メモリサイズを大きくしてみてください。

  1. 上記のメッセージが表示されたら、“OK”ボタンをクリックします。
  2. ファイルメニューから“終了”を選択する、またはクローズボックスをクリックして“Sherlock”アプリケーションを閉じます。
  3. “コンテンツ検索索引作成”ファイルをクリックして選択します。
  4. ファイルメニューの“情報を見る”のサブメニューから“メモリ”を選択します。
  5. 表示された情報ウインドウの“使用サイズ”を 4000K にします。
  6. コンピュータを再起動します。
  7. 再度“Sherlock”を起動し、“内容で検索”を選択して索引を作成しなおします。
<ファイルを索引対象から除外>
内容で検索をする必要のないファイルを指定したい場合、いくつかの方法があります。
  1. “Sherlock”の初期設定で、Finderで付けたラベルのひとつを索引作成対象から除外できます。初期設定を行なうには、“編集”メニューにある“初期設定...”を選びます。初期設定画面にある項目“次のラベルの項目を索引対象にしない”で、ラベルをひとつ選びます。あるフォルダをこれで除外した場合、その中の全てのファイルは内容の解析と索引作成が行なわれません。

  2. ファイル名の末尾が“.noix”であるファイルは内容を解析されません。これはファイル名に関してのみ有効であり、フォルダ名につけてもその中の各ファイルはその内容を解析され索引に格納されます。

  3. いくつかの種類のファイルはあらかじめ検索対象から外されています。例えばアプリケーションプログラム等です。また、システムフォルダの中にあるファイルも解析されません。

    ただし、ファイル名の末尾が“.noix””である場合やあらかじめ検索対象から外されている種類のファイルでも、ラベルで除外した場合以外はファイル名だけは索引に入り、検索することができます。
<検索実行時のコツ>
検索は、単語を入力することでもできますが、文章を検索語として入力することもできます。探したいファイルに含まれる単語を使ってそのファイルの内容を表すような文を作り、検索テキスト指定フィールドに入力すると、検索の精度を上げることができます。これは、“ヘルプビューア”アプリケーションで検索する場合も有効です。

<検索範囲の絞り込み>
特定のフォルダの中のファイルだけを検索したい場合は、Finder上でそのフォルダを選択した状態で“Sherlock”プログラムのウインドウの“Finder上で選択されているもの”を選択して、検索を実行してください。

<複数の言語スクリプトをインストールした場合の注意点>
システムに KoreanScript と JapaneseScript の両方がインストールされている場合、テキストは日本語として解析されるほかに、韓国語としての解析も行なわれます。検索時にも同様の処理が行なわれ、韓国語として似ているファイルも検索結果のリストに含まれることがあります。

1998年8月10日 更新

Published Date: 2008/10/04