À propos de Xsan 1.4.2

Cet article a été archivé et ne sera plus mis à jour par Apple.

Il existe deux mises à jour Xsan 1.4.2 : la mise à jour « Xsan 1.4.2 Update » et la mise à jour administrative « Xsan Admin 1.4.2 ». Elles sont disponibles sous Téléchargements Apple et Mise à jour de logiciels.

Important : à lire avant de poursuivre

Avant d'installer

  • Xsan 1.1 ou ultérieur est requis pour installer Xsan 1.4.2.
  • Si vous configurez un nouveau déploiement Xsan, consultez cet article pour déterminer l’ordre approprié d’installation.
  • Assurez-vous que tous les contrôleurs de métadonnées (MDC) sont mis à jour avant d'effectuer toute modification de configuration.
  • Avant d'installer, consultez le Guide de migration Xsan.
  • Lors de l'installation, ne modifiez pas les paramètres Xsan via Admin Xsan ou un outil de ligne de commande.
  • Si vous passez à Mac OS X 10.5 Leopard, mettez à niveau tous les systèmes Xsan 1.4.x avec la version 1.4.2 avant de mettre à jour avec Leopard.

Après l’installation

Pour empêcher une incohérence de l'état d'un volume, il est recommandé de démonter, arrêter et exécuter la commande cvfsck sur tous les volumes Xsan après la misesà jour des MDC avec Xsan 1.4.2 Update.

Version du logiciel du contrôleur de métadonnées (MDC)

Vos MDC doivent toujours utiliser des versions de logiciel (Xsan et Mac OS) identiques ou plus récentes que les dernières versions du client. En particulier, si un client de votre réseau Xsan utilise 1.4.2 avec Mac OS X 10.4.10 ou ultérieur, les contrôleurs de métadonnées (MDC) devront également être mis à jour avec Xsan 1.4.2 sur la même version de Mac OS X.

Installation des mises à jour de logiciels

Il se peut que vous ayez atteint automatiquement cet article à partir de Mises à jour de logiciels. Du fait que certaines mises à jour sont indispensables à d’autres, vous risquez de devoir lancer Mise à jour de logiciels plus d’une fois avant d’obtenir toutes les mises à jour disponibles.

Programme d’installation autonome

Un programme d’installation autonome est disponible auprès de Téléchargement Apple.

Installation à distance

Si vous devez installer la mise à jour sur un ordinateur distant, utilisez l'outil de ligne de commande softwareupdate.

Configuration matérielle requise

  • Xserve ou Xserve G5
  • Mac Pro
  • Power Mac G5 (n'importe quel modèle)
  • Configuration réseau requise
  • Carte Apple Fibre Channel PCI, PCI-X ou PCI-E

Matrice de compatibilité

Consultez l'article Xsan : compatibilité des clients SAN avec les contrôleurs Xsan et StorNext.

Nouveautés de Xsan 1.4.2

La mise à jour Xsan 1.4.2 Update résout les nombreux problèmes de fiabilité, d'emploi et de compatibilité. Elle comprend des correctifs spécifiques pour :

  • le montage des Fibre Channel LUN sur Mac OS X Leopard ;
  • les basculements du contrôleur de métadonnées durant des pannes d'alimentation et des déconnexions de réseau ;
  • les problèmes de mémoire pouvant réduire la performance du système ou causer sa non-réactivité ;
  • la réduction de la fragmentation des fichiers volumineux et images durant ingestion ;
  • la prévention de la corruption des métadonnées du système de fichier ;
  • l'hébergement des volumes Xsan sur des contrôleurs de métadonnées Intel ;
  • la défragmentation des fichiers après l’extension de bande passante du volume ;
  • la compatibilité avec les applications tierces et Apple.

Désinstallation

Le programme de désinstallation Xsan 1.4.2 Uninstaller désinstalle Xsan, l'application Admin Xsan et les fichiers de documentation associés. Cette version du programme de désinstallation peut désinstaller les versions Xsan 1.4.x. Elle est disponible auprès de Téléchargements Apple.

Remarque : avant de désinstaller Xsan, il est recommandé de sauvegarder toutes vos données et volumes.

Documentation Xsan 1.4

Les administrateurs de Xsan 1.4.x peuvent consulter la documentation Xsan 1.4 ici.

Date de publication : 10 oct. 2016