Mac OS 9.2.1: システム条件

This article has been archived and is no longer updated by Apple.

(この情報は、こちらの記事を翻訳したものです。日本での状況とは異なる場合があります。)

この記事では Mac OS 9.2.1 を使用するために必要なコンピュータハードウェアについて説明します。

Mac OS 9.2.1を使用するには、次のいずれかの Macintosh コンピュータが必要となります:

  • Power Mac G4 または Macintosh Server G4
  • Power Macintosh G3 または Macintosh Server G3
  • iMac
  • iBook
  • PowerBook(初代 PowerBook G3 以降)

注意

 

  • 1. PowerBook コンピュータの識別: Mac OS 9.2.1 で動作するすべての PowerBook には、ディスプレイの蓋の外側に大きな白いアップルロゴがついています。

    2. マイクロプロセッサアップグレードカードを搭載するコンピュータについては、アップルでは Mac OS 9.2.1 のサポートを行っておりません。アップル製以外のマイクロプロセッサアップグレードカードを搭載しているコンピュータに Mac OS 9.2.1 をインストールすると正常に動作するように見えますが、この方法で使用される場合、アップルは Mac OS 9.2.1 に対するテクニカルサポートを行いません。サポート情報に関しては、お使いのマイクロプロセッサアップグレードカードのメーカーにお問い 合わせください。

    3. Mac OS 9.2.1 以降がプリインストールされて出荷されたコンピュータにはリテール版の Mac OS 9.2.1 はインストールできません。

 


さらに、コンピュータには次の条件が必要です:

  • 簡易インストールを行うにはハードディスク上に 320 MB 以上の空き領域が必要です。カスタムインストールの場合は、より大きな空き容量が必要となる場合があります。関連情報については、次の記事 (106082) をご覧ください:Mac OS 9.1, 9.2, and 9.2.1: 必要となるディスク容量
  • 仮想メモリが 64 MBに設定されている状態で最小で 32 MB の RAM。

    注意:RAM 容量が最小の場合、コンピュータは最小限の処理能力しか発揮できません。RAM を追加するとシステムの処理性能は上がります。仮想メモリの使用を“切”に設定すると、RAM 使用量に最高 10 MB の違いが生じる場合があります。この違いは正常な動作であり、コードマッピングによるものです。詳細情報については、次の記事 (15854) をご覧ください:仮想メモリ: Power Macintosh 上での違い


Mac OS X Server についての注意

 

  • Mac OS X Server 1.x の一部である MacOS.app は Mac OS 9.2.1 で動作しません。
  • Mac OS X Server 上の NetBoot イメージは動作しますが、各 NetBoot クライアントごとに Mac OS 9 のライセンスが必要となります。

 

Published Date: 2016/10/07