Mac OS 9.2.2: Provides Improved Mac OS X Compatibility

The Mac OS 9.2.2 Update improves Classic application compatibility in Mac OS X and delivers improved support for Macintosh computers that are based on the PowerPC G3 and G4 microprocessors.
This article has been archived and is no longer updated by Apple.
You should install the Mac OS 9.2.2 Update if you use applications in the Mac OS X Classic environment. Mac OS 9.2.2 is compatible with Mac OS X 10.1 or later.

Updates must be installed in the correct sequence. For assistance, see technical document 75288, "Mac OS 9: Available Updates".
Published Date: Feb 17, 2012