Mac OS X 10.0, Mac OS 9.0.4: Classic-Umgebung erfordert Aktualisierung auf Mac OS 9.1 (oder neuer)

Die Classic-Umgebung von Mac OS X kann nicht mit Mac OS 9.0.4 oder älteren Versionen verwendet werden.

This article has been archived and is no longer updated by Apple.

Symptom

Bei dem Versuch, ein Classic-Programm zu öffnen, wird beim Starten der Classic-Umgebung der folgende Warnhinweis angezeigt:

 

  • "Die Systemdatei auf dem ausgewählten Startvolume ist älter als Version 9.1 und wird von Classic nicht unterstützt. Bitte wählen Sie ein anderes Startvolume in der Systemeinstellung "Classic" und starten Classic erneut."


  •  

Abbildung 1. Starten der Classic-Umgebung mit Mac OS 9.0.4

 


Wenn Sie das Symbol "Classic" öffnen, wird eine ähnliche Meldung angezeigt, die in etwa wie folgt lautet:

  • "Kein Startvolume. Es gibt kein Volume mit einem Systemordner, das das Starten der Classic-Umgebung unterstützt. Bitte installieren Sie Mac OS 9.1 (oder neuer)."


Betroffene Produkte

 

    • Mac OS 9.0.4
    • Mac OS X 10.0


Lösung

Wenn Sie Mac OS X auf einem Computer installieren, auf dem Mac OS 9.0.4 (oder älter) installiert ist, werden Sie in einer Warnmeldung darauf hingewiesen, dass Sie Mac OS 9.1 zum Starten der Classic-Umgebung installieren müssen.

Wenn Sie einen Grund dafür haben, nicht auf Mac OS 9.1 zu aktualisieren, können Sie Mac OS 9.0.4 und Mac OS X auf demselben Computer verwenden. Sie müssen jedoch zumindest einen Mac OS 9.1 Systemordner auf dem Computer installieren und als Classic-Startvolume definieren. Da hierzu zwei Mac OS 9.x Systemordner erforderlich sind, empfiehlt sich eine Konfiguration mit mindestens zwei Festplattenpartitionen.

 

Published Date: 07.10.2016