macOS Mojave - Technické specifikace

Obecné požadavky

  • OS X 10.8 nebo novější
  • 2 GB paměti
  • 12,5 GB volného místa na disku (OS X El Capitan 10.11.5 nebo novější)*
  • Některé funkce vyžadují Apple ID. Používání se řídí příslušnými podmínkami.
  • Některé funkce vyžadují kompatibilního poskytovatele internetu; připojení může být zpoplatněné.

Požadavky na hardware Macu

Podrobnosti o svém modelu Macu zobrazíš tak, že v levém horním rohu obrazovky klikneš na ikonu Apple a vybereš O tomto Macu. S macOS Mojave jsou kompatibilní tyto modely:

  • MacBook (začátek roku 2015 nebo novější)
  • MacBook Air (polovina roku 2012 nebo novější)
  • MacBook Pro (polovina roku 2012 nebo novější)
  • Mac mini (konec roku 2012 nebo novější)
  • iMac (konec roku 2012 nebo novější)
  • iMac Pro (2017)
  • Mac Pro (konec roku 2013; modely z poloviny roku 2010 a poloviny roku 2012 s doporučenými grafickými kartami, které podporují Metal)

Požadavky funkcí

Siri

Vyžaduje širokopásmové připojení k internetu a mikrofon (vestavěný nebo externí).

Hey Siri

Podporují tyto modely Macu:

  • MacBook Pro s Touch Barem (2018)
  • iMac Pro (2017)

Diktování a Diktafon

Vyžaduje mikrofon (vestavěný nebo externí).

Návrhy Spotlightu

Vyžadují širokopásmové připojení k internetu.

Gesta

Vyžadují Multi‑Touch trackpad, Force Touch trackpad, Magic Trackpad nebo Magic Mouse.
Force Touch gesta vyžadují Force Touch trackpad.
Gesta VoiceOveru vyžadují Multi‑Touch trackpad, Force Touch trackpad nebo Magic Trackpad.

Photo Booth

Vyžaduje kameru FaceTime, kameru iSight (vestavěnou nebo externí) nebo USB videokameru (UVC).

FaceTime

Audiohovory vyžadují mikrofon (vestavěný nebo externí) a širokopásmové připojení k internetu.
Videohovory vyžadují vestavěnou kameru FaceTime, kameru iSight (vestavěnou nebo externí) nebo USB videokameru (UVC) a širokopásmové připojení k internetu.

Fotoaparát přes Kontinuitu, Handoff, Instant Hotspot a Univerzální schránka

Podporují tyto modely Macu:

  • MacBook (začátek roku 2015 nebo novější)
  • MacBook Pro (2012 nebo novější)
  • MacBook Air (2012 nebo novější)
  • Mac mini (2012 nebo novější)
  • iMac (2012 nebo novější)
  • iMac Pro (2017)
  • Mac Pro (konec roku 2013)

Fotoaparát přes Kontinuitu vyžaduje iPhone nebo iPad s konektorem Lightning a iOS 12 nebo novějším.
Handoff vyžaduje iPhone nebo iPad s konektorem Lightning a iOS 8 nebo novějším.
Instant Hotspot vyžaduje iPhone nebo iPad s mobilními daty, konektorem Lightning a iOS 8.1 nebo novějším. Operátor musí podporovat službu Osobní hotspot.

Automatické odemknutí

Podporují modely Macu z poloviny roku 2013 nebo novější.
Vyžaduje Apple Watch s watchOS 3 nebo novějším a iPhone 5 nebo novější.

Apple Pay na webu

Podporují tyto modely Macu:

  • MacBook (začátek roku 2015 nebo novější)
  • MacBook Pro (2012 nebo novější)
  • MacBook Air (2012 nebo novější)
  • Mac mini (2012 nebo novější)
  • iMac (2012 nebo novější)
  • iMac Pro (2017)
  • Mac Pro (konec roku 2013)

Vyžaduje MacBook Pro s Touch Barem, iPhone 6 nebo novější s iOS 10 nebo novějším, případně Apple Watch s watchOS 3 nebo novějším.

Telefonní hovory

Vyžadují iPhone s iOS 8 nebo novějším a aktivovaným tarifem operátora.

SMS

Vyžadují iPhone s iOS 8.1 a novějším a aktivovaným tarifem operátora.

Domácnost

Vyžaduje iPhone s iOS 12 nebo novějším a nakonfigurovanou aplikací Domácnost.

AirDrop

Sdílení přes AirDrop mezi Macy a iOS zařízeními podporují tyto modely Macu:

  • MacBook (začátek roku 2015 nebo novější)
  • MacBook Pro (2012 nebo novější)
  • MacBook Air (2012 nebo novější)
  • Mac mini (2012 nebo novější)
  • iMac (2012 nebo novější)
  • iMac Pro (2017)
  • Mac Pro (konec roku 2013)

AirDrop na iOS zařízení vyžaduje iPhone nebo iPad s konektorem Lightning a iOS 7 nebo novějším.

AirPlay

Zrcadlení přes AirPlay vyžaduje Apple TV (2. generace nebo novější). Podporují tyto modely Macu:

  • MacBook (začátek roku 2015 nebo novější)
  • MacBook Air (polovina roku 2012 nebo novější)
  • MacBook Pro (polovina roku 2012 nebo novější)
  • Mac mini (konec roku 2012 nebo novější)
  • iMac (konec roku 2012 nebo novější)
  • iMac Pro (2017)
  • Mac Pro (konec roku 2013)

AirPlay u videí na webu vyžaduje Apple TV (2. generace nebo novější).
Peer-to-peer AirPlay vyžaduje Mac (2012 nebo novější) a Apple TV (3. generace rev. A, model A1469 nebo novější) se softwarem Apple TV 7.0 nebo novějším.

Time Machine

Vyžaduje externí úložné zařízení (prodává se zvlášť).
Více

Power Nap

Podporují tyto modely Macu:

  • MacBook (začátek roku 2015 nebo novější)
  • MacBook Air (polovina roku 2012 nebo novější)
  • MacBook Pro s Retina displejem (polovina roku 2012 nebo novější)
  • Mac mini (konec roku 2012 nebo novější)
  • iMac (konec roku 2012 nebo novější)
  • iMac Pro (2017)
  • Mac Pro (konec roku 2013)

Boot Camp

Na podporované modely Macu jde pod Boot Campem nainstalovat Windows 10.
Více

Podpora Exchange

Vyžaduje Microsoft Office 365, Exchange 2016, Exchange 2013 nebo Exchange Server 2010. Je doporučena instalace nejnovějších aktualizací Service Pack.

App Store

K dispozici pouze osobám starším 13 let ve Spojených státech a mnoha dalších zemích a oblastech.

Součásti macOS

Aplikace

  • Apple Knihy
  • App Store
  • Automator
  • Kalkulačka
  • Kalendář
  • Šachy
  • Kontakty
  • Dashboard
  • Slovník
  • DVD přehrávač
  • FaceTime
  • Kniha písem
  • Domácnost
  • Přenos obrázků
  • iTunes
  • Launchpad
  • Mail
  • Mapy
  • Zprávy
  • Mission Control
  • Poznámky
  • Photo Booth
  • Fotky
  • Náhled
  • QuickTime Player
  • Připomínky
  • Safari
  • Siri
  • Lístečky
  • Akcie
  • Předvolby systému
  • TextEdit
  • Time Machine
  • Diktafon

Utility

  • Monitor aktivity
  • Utilita AirPort
  • Nastavení audio MIDI
  • Bluetooth přenos souborů
  • Průvodce pro Boot Camp
  • Utilita ColorSync
  • Konzola
  • Digitální měřič barev
  • Disková utilita
  • Grapher
  • Klíčenka
  • Průvodce přenosem dat
  • Snímek obrazovky
  • Script Editor
  • Informace o systému
  • Terminál
  • Utilita VoiceOver

Jazyky

  • Arabština
  • Katalánština
  • Chorvatština
  • Zjednodušená čínština
  • Tradiční čínština
  • Tradiční čínština (Hongkong)
  • Čeština
  • Dánština
  • Nizozemština
  • Angličtina
  • Angličtina (Austrálie)
  • Angličtina (Spojené království)
  • Finština
  • Francouzština
  • Francouzština (Kanada)
  • Němčina
  • Řečtina
  • Hebrejština
  • Hindština
  • Maďarština
  • Indonéština
  • Italština
  • Japonština
  • Korejština
  • Malajština
  • Norština
  • Polština
  • Brazilská portugalština
  • Portugalština
  • Rumunština
  • Ruština
  • Slovenština
  • Španělština
  • Španělština (Latinská Amerika)
  • Švédština
  • Thajština
  • Turečtina
  • Ukrajinština
  • Vietnamština

* Vyžaduje až 18,5 GB volného místa na upgrade z dřívějších verzí.

Některé funkce nemusí být dostupné ve všech zemích nebo oblastech. Úplný seznam zobrazíš kliknutím sem.

iCloud vyžaduje iOS 5 nebo novější na iPhonu 3GS a novějším, iPodu touch (3. generace a novějším), iPadu Pro, iPadu Air a novějším, iPadu a novějším nebo iPadu mini a novějším, Mac s OS X Lion 10.7.5 a novějším nebo PC s Windows 7 či Windows 8 (pro přístup k e‑mailům, kontaktům a kalendářům je nutný Outlook 2007 a novější, případně aktuální webový prohlížeč). Některé funkce vyžadují iOS 12 a macOS Mojave. Některé funkce vyžadují připojení k Wi‑Fi. Některé funkce nejsou k dispozici ve všech zemích nebo oblastech. Přístup k některým službám je omezený na 10 zařízení.

Některé funkce, aplikace a služby nejsou k dispozici ve všech zemích nebo oblastech.

Datum zveřejnění: 25.9.2018