macOS High Sierra - Especificaciones técnicas

Requisitos generales

  • OS X 10.8 o posterior
  • 2 GB de memoria
  • 14.3 GB de almacenamiento disponible para poder realizar la actualización*
  • Algunas funcionalidades requieren un Apple ID; sujeto a términos.
  • Algunas funcionalidades requieren un proveedor de Internet compatible; puede estar sujeto a cargos.

Requisitos de hardware de la Mac

Para ver información sobre el modelo de tu Mac, haz clic en el ícono de Apple en la parte superior izquierda de tu pantalla y selecciona Acerca de esta Mac. Los siguientes modelos son compatibles con macOS High Sierra:

  • MacBook (finales de 2009 o posterior)
  • MacBook Pro (mediados de 2010 o posterior)
  • MacBook Air (finales de 2010 o posterior)
  • Mac mini (mediados de 2010 o posterior)
  • iMac (finales de 2009 o posterior)
  • Mac Pro (mediados de 2010 o posterior)

Requisitos de las funcionalidades

Siri

Requiere una conexión a Internet de banda ancha y micrófono (integrado o externo).

Dictado

Dictado requiere un micrófono (integrado o externo).

Sugerencias de Spotlight

Requiere una conexión a Internet de banda ancha.

Gestos

Requieren un trackpad Multi-Touch, trackpad Force Touch, Magic Trackpad o Magic Mouse.
Los gestos Force Touch requieren un trackpad Force Touch.
Los gestos VoiceOver requieren un trackpad Multi-Touch, trackpad Force Touch o Magic Trackpad.

Photo Booth

Requiere una cámara FaceTime o iSight (integrada o externa) o cámara de video USB (UVC).

FaceTime

Las llamadas de video requieren una cámara FaceTime integrada, una cámara iSight (integrada o externa), una cámara de video USB (UVC) y una conexión a Internet de banda ancha.
Más información

Handoff, Instant Hotspot y Portapapeles Universal

Son compatibles con los siguientes modelos:

  • MacBook (principios de 2015 o posterior)
  • MacBook Pro (2012 o posterior)
  • MacBook Air (2012 o posterior)
  • Mac mini (2012 o posterior)
  • iMac (2012 o posterior)
  • Mac Pro (finales de 2013)

Handoff requiere un iPhone, iPad o iPod touch con un conector Lightning y iOS 8 o posterior.
Instant Hotspot requiere un iPhone o iPad con conexión celular, conector Lightning y iOS 8.1 o posterior. Requiere un servicio para compartir Internet a través de tu operador.

Desbloqueo Automático

Es compatible con los modelos lanzados a mediados de 2013 o posteriores.
Requiere un Apple Watch con watchOS 3 o posterior y un iPhone 5 o posterior.

Llamadas telefónicas

Las llamadas telefónicas requieren un iPhone con iOS 8 o posterior y un plan de operador activado.

SMS

SMS requiere un iPhone con iOS 8.1 o posterior y un plan de operador activado.

AirDrop

AirDrop entre computadoras Mac y dispositivos iOS es compatible con los siguientes modelos de Mac:

  • MacBook (principios de 2015 o posterior)
  • MacBook Pro (2012 o posterior)
  • MacBook Air (2012 o posterior)
  • Mac mini (2012 o posterior)
  • iMac (2012 o posterior)
  • Mac Pro (finales de 2013)

AirDrop a dispositivos iOS requiere un iPhone, iPad o iPod touch con un conector Lightning y iOS 7 o posterior.

AirDrop entre dos computadoras Mac es compatible con los siguientes modelos de Mac:

  • MacBook (principios de 2015 o posterior)
  • MacBook (de aluminio de finales de 2008 o posterior)
  • MacBook Pro (finales de 2008 o posterior)
  • MacBook Air (finales de 2010 o posterior)
  • Mac mini (mediados de 2010 o posterior)
  • iMac (principios de 2009 o posterior)
  • Mac Pro (principios de 2009 con tarjeta AirPort Extreme, o mediados de 2010 o posterior)

AirPlay

Duplicación AirPlay requiere un Apple TV (segunda generación o posterior). Es compatible con los siguientes modelos:

  • MacBook (principios de 2015 o posterior)
  • MacBook Pro (principios de 2011 o posterior)
  • MacBook Air (mediados de 2011 o posterior)
  • Mac mini (mediados de 2011 o posterior)
  • iMac (mediados de 2011 o posterior)
  • Mac Pro (finales de 2013)

Para videos web, AirPlay requiere un Apple TV (segunda generación o posterior).
AirPlay peer-to-peer requiere una Mac (2012 o posterior) y un Apple TV (tercera generación rev A, modelo A1469 o posterior) con software de Apple TV 7.0 o posterior.

Sistema de Archivos de Apple

Requiere una Mac con almacenamiento flash integrado.

Metal 2

Es compatible con los siguientes modelos:

  • MacBook (principios de 2015 o posterior)
  • MacBook Pro (mediados de 2012 o posterior)
  • MacBook Air (mediados de 2012 o posterior)
  • Mac mini (finales de 2012 o posterior)
  • iMac (finales de 2012 o posterior)
  • Mac Pro (finales de 2013)

Power Nap

Es compatible con los siguientes modelos:

  • MacBook (principios de 2015 o posterior)
  • MacBook Pro con pantalla Retina (mediados de 2012 o posterior)
  • MacBook Air (finales de 2010 o posterior)
  • Mac mini (finales de 2012 o posterior)
  • iMac (finales de 2012 o posterior)
  • Mac Pro (finales de 2013)

Boot Camp

Permite instalaciones de Boot Camp para Windows 10, Windows 8.1 y Windows 7 en modelos de Mac compatibles.
Más información

Compatibilidad con Exchange

Requiere Microsoft Office 365, Exchange 2016, Exchange 2013 o Exchange Server 2010.

Mac App Store

Está disponible sólo para personas mayores de 18 años (o a partir de los 13 años previa autorización del padre o tutor) en México y en muchos otros países y regiones.

¿Qué incluye?

Aplicaciones

  • App Store
  • Automator
  • Calculadora
  • Calendario
  • Ajedrez
  • Contactos
  • Dashboard
  • Diccionario
  • Reproductor de DVD
  • FaceTime
  • Catálogo tipográfico
  • iBooks
  • Captura de imagen
  • iTunes
  • Launchpad
  • Mail
  • Mapas
  • Mensajes
  • Mission Control
  • Notas
  • Photo Booth
  • Fotos
  • Vista previa
  • QuickTime Player
  • Recordatorios
  • Safari
  • Siri
  • Notas adhesivas
  • Preferencias del sistema
  • TextEdit
  • Time Machine

Utilidades

  • Monitor de actividad
  • Utilidad AirPort
  • Editor de scripts
  • Configuración de Audio MIDI
  • Intercambio de archivos Bluetooth
  • Asistente Boot Camp
  • Utilidad ColorSync
  • Consola
  • Medidor de color digital
  • Utilidad de discos
  • Instantánea
  • Grapher
  • Acceso a Llaveros
  • Asistente de migración
  • Información del sistema
  • Terminal
  • Utilidad VoiceOver

Idiomas

  • Alemán
  • Árabe
  • Catalán
  • Checo
  • Chino simplificado
  • Chino tradicional
  • Coreano
  • Croata
  • Danés
  • Eslovaco
  • Español (América Latina)
  • Español
  • Finés
  • Francés
  • Griego
  • Hebreo
  • Hindi
  • Húngaro
  • Indonesio
  • Inglés
  • Italiano
  • Japonés
  • Malayo
  • Neerlandés
  • Noruego
  • Polaco
  • Portugués (Brasil)
  • Portugués
  • Rumano
  • Ruso
  • Sueco
  • Tailandés
  • Turco
  • Ucraniano
  • Vietnamita

* Una vez finalizada la actualización, macOS High Sierra requiere aproximadamente 1.5 GB más de espacio de almacenamiento que macOS Sierra 10.12.6

Algunas funcionalidades podrían no estar disponibles en todos los países o regiones. Haz clic aquí para ver la lista completa.

iCloud requiere iOS 5 o posterior en el iPhone 3GS o posterior, iPod touch (tercera generación o posterior), iPad Pro, iPad Air o posterior, iPad o posterior, o iPad mini o posterior; una computadora Mac con OS X Lion 10.7.5 o posterior; o una PC con Windows 7 o Windows 8 (se requiere Outlook 2007 o posterior, o un navegador actualizado para acceder a emails, contactos y calendarios). Algunas funcionalidades requieren iOS 11 y macOS High Sierra. Algunas funcionalidades requieren una conexión Wi-Fi. Algunas funcionalidades no están disponibles en todos los países o regiones. El acceso a algunos servicios está limitado a 10 dispositivos.

Fecha de publicación: 15 nov 2017