OS X El Capitan - Tekniske spesifikasjoner

Generelle systemkrav

  • OS X versjon 10.6.8 eller nyere
  • 2 GB minne
  • 8,8 GB ledig plass
  • Enkelte funksjoner krever en Apple ID. Vilkår gjelder.
  • Enkelte funksjoner krever en kompatibel internettleverandør. Kostnader kan påløpe.

Maskinvarekrav for Mac

For å finne detaljer om Mac-modellen klikker du på Apple-symbolet øverst til venstre på skjermen og velger Om denne maskinen. Følgende Mac-modeller er kompatible med OS X El Capitan:

  • MacBook (tidlig 2015)
  • MacBook (sent 2008 i aluminium eller tidlig 2009 eller nyere)
  • MacBook Pro (midten av / sent 2007 eller nyere)
  • MacBook Air (sent 2008 eller nyere)
  • Mac mini (tidlig 2009 eller nyere)
  • iMac (midten av 2007 eller nyere)
  • Mac Pro (tidlig 2008 eller nyere)
  • Xserve (tidlig 2009)

Funksjonskrav

Handoff og Instant Hotspot
Støttes på følgende Mac-modeller:

  • MacBook (tidlig 2015)
  • MacBook Pro (2012 eller nyere)
  • MacBook Air (2012 eller nyere)
  • Mac mini (2012 eller nyere)
  • iMac (2012 eller nyere)
  • Mac Pro (sent 2013)

Handoff krever en iPhone, iPad eller iPod touch med Lightning-kontakt og iOS 8 eller nyere.
Instant Hotspot krever en iPhone eller iPad med tilkobling til mobilnettverk med Lightning-kontakt og iOS 8.1 eller nyere. Krever Delt Internett-tjeneste fra operatøren.

Telefonsamtaler
Telefonsamtaler krever en iPhone med iOS 8 eller nyere og et aktivert operatørabonnement.

SMS
SMS krever en iPhone med iOS 8.1 eller nyere og et aktivert operatørabonnement.

AirDrop
AirDrop mellom Mac-maskiner og iOS-enheter støttes på følgende Mac-modeller:

  • MacBook (tidlig 2015)
  • MacBook Pro (2012 eller nyere)
  • MacBook Air (2012 eller nyere)
  • Mac mini (2012 eller nyere)
  • iMac (2012 eller nyere)
  • Mac Pro (sent 2013)

AirDrop til iOS-enheter krever en iPhone, iPad eller iPod touch med Lightning-kontakt og iOS 7 eller nyere.
AirDrop mellom to Mac-maskiner støttes på følgende Mac-modeller:

  • MacBook (tidlig 2015)
  • MacBook (sent 2008 i aluminium eller nyere)*
  • MacBook Pro (sent 2008 eller nyere)*
  • MacBook Air (sent 2010 eller nyere)
  • Mac mini (midten av 2010 eller nyere)
  • iMac (tidlig 2009 eller nyere)
  • Mac Pro (tidlig 2009 med AirPort Extreme-kort, eller midten av 2010 eller nyere)

Time Machine
Krever en ekstra harddisk eller AirPort Time Capsule (selges separat).

Metal
Støttes på følgende Mac-modeller:

  • MacBook (tidlig 2015)
  • MacBook Pro (midten av 2012 eller nyere)
  • MacBook Air (midten av 2012 eller nyere)
  • Mac mini (sent 2012 eller nyere)
  • iMac (sent 2012 eller nyere)
  • Mac Pro (sent 2013 og nyere)

Photo Booth
Krever et FaceTime- eller iSight-kamera (innebygd eller eksternt), USB-kamera eller FireWire DV-videokamera.

FaceTime
Videosamtaler krever et innebygd FaceTime-kamera, iSight-kamera (innebygd eller eksternt), USB-videokamera eller FireWire DV-videokamera og en Internett-forbindelse med bredbånd.
Finn ut mer om FaceTime

Boot Camp
Støtter eksisterende Boot Camp-installeringer med Windows XP Service Pack 2, Windows Vista, Windows 7, Windows 8 eller Windows 10. Nye Boot Camp-installeringer krever Windows 8 eller Windows 10 (selges separat).

Exchange-støtte
Krever Microsoft Exchange Server 2007 Service Pack 1 Update Rollup 4, Exchange Server 2010 eller Exchange 2013. Autokonfigurering krever at du aktiverer Autodiscovery-funksjonen i Microsoft Exchange Server.

AirPlay
Like skjermer via AirPlay krever Apple TV (andre generasjon eller nyere). Støttes av følgende Mac-modeller:

  • MacBook (tidlig 2015)
  • MacBook Pro (tidlig 2011 eller nyere)
  • MacBook Air (midten av 2011 eller nyere)
  • Mac mini (midten av 2011 eller nyere)
  • iMac (midten av 2011 eller nyere)
  • Mac Pro (sent 2013)

AirPlay for nettvideo krever en Apple TV (andre generasjon eller nyere).
Peer-to-peer AirPlay krever en Mac (2012 eller nyere) med OS X Yosemite eller nyere og en Apple TV (tredje generasjon, rev. A, modell A1469 eller nyere) med Apple TV-programvareversjon 7.0 eller nyere.

Power Nap
Støttes av følgende Mac-modeller:

  • MacBook (tidlig 2015)
  • MacBook Pro med Retina-skjerm (midten av 2012 eller nyere)
  • MacBook Air (sent 2010 eller nyere)
  • Mac mini (sent 2012 eller nyere)
  • iMac (sent 2012 eller nyere)
  • Mac Pro (sent 2013)

Bevegelser
Krever en Multi-Touch-styreflate, Force Touch-styreflate, Magic Trackpad eller Magic Mouse.
Force Touch-bevegelser krever en Force Touch-styreflate.
VoiceOver-bevegelser krever en Multi-Touch-styreflate, Force Touch-styreflate eller Magic Trackpad.

Diktering
Diktering krever en mikrofon (innebygd eller ekstern).

Mac App Store
Kun tilgjengelig for personer som er 13 år eller eldre, i USA og mange andre land.

Dette følger med

Apper

  • Automator
  • Kalkulator
  • Kalender
  • Sjakk
  • Kontakter
  • Dashboard
  • Ordbok
  • DVD-spiller
  • FaceTime
  • Fontbok
  • iBooks
  • Bildeoverføring
  • iTunes
  • Launchpad
  • Mac App Store
  • Mail
  • Kart
  • Meldinger
  • Mission Control
  • Notater
  • Photo Booth
  • Bilder
  • Forhåndsvisning
  • QuickTime Player
  • Påminnelser
  • Safari
  • Huskelapper
  • Systemvalg
  • TextEdit
  • Time Machine

Mer om inkluderte apper

Verktøy

  • Aktivitets­monitor
  • AirPort-verktøy
  • AppleScript-redigering
  • Lyd- og MIDI-oppsett
  • Bluetooth-filutveksling
  • Boot Camp-assistent
  • ColorSync-verktøy
  • Konsoll
  • Digital fargemåler
  • Diskverktøy
  • Grab
  • Grapher
  • Nøkkelringtilgang
  • Overførings­assistent
  • Systeminformasjon
  • Terminal
  • VoiceOver-verktøy

Språk

  • Arabisk
  • Katalansk
  • Kroatisk
  • Forenklet kinesisk
  • Tradisjonell kinesisk
  • Tsjekkisk
  • Dansk
  • Nederlandsk
  • Engelsk
  • Finsk
  • Fransk
  • Tysk
  • Gresk
  • Hebraisk
  • Ungarsk
  • Indonesisk
  • Italiensk
  • Japansk
  • Koreansk
  • Malayisk
  • Norsk
  • Polsk
  • Portugisisk (Brasil)
  • Portugisisk
  • Rumensk
  • Russisk
  • Slovakisk
  • Spansk
  • Spansk (Mexico)
  • Svensk
  • Thai
  • Tyrkisk
  • Ukrainsk
  • Vietnamesisk

*MacBook Pro (17-tommer, sent 2008) og hvit MacBook (sent 2008) støtter ikke AirDrop.
Enkelte funksjoner er ikke tilgjengelige i alle land eller områder. Klikk her for å se hele listen.
iCloud krever iOS 5 eller nyere på iPhone 3GS eller nyere, iPod touch (tredje generasjon eller nyere), iPad eller iPad mini, en Mac med OS X Lion versjon 10.7.5 eller nyere, eller en PC med Windows 7 eller Windows 8 (Outlook 2007 eller nyere eller en oppdatert nettleser kreves for tilgang til e-post, kontakter og kalendere). Enkelte funksjoner krever iOS 8 og OS X Yosemite eller nyere. Enkelte funksjoner krever Wi‑Fi-forbindelse. Enkelte funksjoner er ikke tilgjengelige i alle land. For enkelte tjenester er tilgangen begrenset til ti enheter.

Publiseringsdato: 23. mar. 2021