Aperture 3.x: 写真を比較する

写真を比較する

特定の写真を選択してから、その写真をプロジェクトまたはライブラリに含まれるほかの写真と比較できます。最初に選択した写真は、比較対象のほかの写真を選択して表示しているときに、画面に表示されたままになっています。一連の写真の中から最終的に最も良い写真を選択するときや、2 つの写真バージョンを比較して適切な露出やハイライトを確認するときには、比較機能を利用すると便利です。写真を比較するときに、レートやキーワードを適用したり、選択した写真に調整を適用することができます。

写真を比較するときには、「比較」写真を設定してから、その比較写真と比較するほかの写真を表示する必要があります。

写真を比較するようにビューアを設定するには

  1. 写真を選択します。

  2. 「表示」>「メインビューア」>「比較」と選択します(または Option+O キーを押します)。

    図。 イメージを比較するように設定されたビューア。比較イメージが緑色の枠線で囲まれ、ほかのイメージが白い枠線で囲まれています。

比較写真と比較する写真を表示するには

以下のいずれかの操作を行います:

ブラウザで、別の写真を選択します。

上矢印キー、下矢印キー、左矢印キー、および右矢印キーを使って、ブラウザ上で写真を切り替えていきます。

候補写真を比較写真として設定して次の写真に移動するには

Return キーを押します。

比較機能を切にし、比較写真を選択するには

「編集」>「比較項目を選択」と選択します(または Option+Return キーを押します)。

比較機能を切にし、比較写真と比較するために表示している写真を選択するには

「編集」>「比較項目を解除」と選択します(または Command+Return キーを押します)。

フルスクリーン表示でも、同じ手順で写真を比較できます。フルスクリーン表示について詳しくは、フルスクリーン表示の概要を参照してください。

公開日: 2012/10/01
役に立ちましたか?