用于 Mac 的Keynote: 在 Keynote 讲演中添加数学方程

在 Keynote 讲演中添加数学方程

您可以将数学表达式和方程作为浮动对象添加到幻灯片上。若要添加方程,请使用 LaTeX 命令或 MathML 元素在 Keynote 讲演的方程对话框中编写方程,然后将其插入到演示文稿中。

您还可以在文本框和形状内添加与文本内联的方程。

【注】如果安装了 MathType 6.7d 或更高版本(用于编写数学表达式的应用程序),则可用它来创建方程,方法是在 MathType 窗口中点按符号并键入。

使用 LaTeX 或 MathML 添加方程

  1. 执行以下一项操作:

    • 放置与文本内联的方程:将插入点放在文本框或形状中,或者选择想要用方程替换的文本。

    • 放置可自由移动的方程:点按幻灯片外部以确保未选中任何内容。

  2. 选取“插入”>“方程”(从屏幕顶部的“插入”菜单中)。

  3. 如果安装了 MathType,则会出现一个对话框,询问您是否要使用 Keynote 讲演创建方程。请点按“使用 Keynote 讲演”。

  4. 使用 LaTeX 命令或 MathML 元素在栏中输入方程。

    “编辑方程”对话框,显示“编辑方程”栏中使用 LaTeX 所写的二次公式,且下方显示公式的预览。

    有关使用支持的 LaTeX 命令或 MathML 元素和属性的信息,请参阅 Apple 支持文章:关于 LaTeX 和 MathML 支持

  5. 点按“插入”。

  6. 拖移方程以调整其在幻灯片上的位置。

使用 MathType 添加方程

如果安装了 MathType 6.7d 或更高版本,则可用它来将方程添加到演示文稿中。

【提示】若要将 MathType 设为默认的方程编辑器,请选取“Keynote 讲演”>“偏好设置”(从屏幕顶部的“Keynote 讲演”菜单中),点按“通用”,然后选择“使用 MathType 插入方程”。

  1. 执行以下一项操作:

    • 放置与文本内联的方程:将插入点放在文本框或形状中,或者选择想要用方程替换的文本。

    • 放置可自由移动的方程:点按幻灯片外部以确保未选中任何内容。

  2. 选取“插入”>“方程”(从屏幕顶部的“插入”菜单中)。

    如果将 MathType 设为默认的方程编辑器,则 MathType 会自动打开(在您第一次输入方程后)。否则,请在出现的对话框中点按“使用 MathType”。

  3. 若要输入方程,请在 MathType 窗口中点按符号并键入。

    有关使用 MathType 工具的说明,请参阅“MathType 帮助”。

  4. 若要存储方程,请选取“文件”>“关闭并返回到 Keynote 讲演”(从屏幕顶部的“文件”菜单中),然后在出现的对话框中点按“是”。

  5. 拖移方程以调整其在幻灯片上的位置。

若要编辑方程,请连按方程以打开 MathType 窗口。

使用 LaTeX 或 MathML 编辑、删除或移动方程

添加方程后,您可以修改它。

  • 编辑方程:连按方程,进行更改,然后点按“更新”。

  • 移动方程:点按方程,然后将它从中心拖到幻灯片或文本中的新位置。

  • 更改方程的大小或颜色:点按方程,然后使用右侧边栏中的控制来更改方程的字体大小、颜色或对齐方式。如果没有看到边栏,请点按工具栏中的 “格式”单选按钮。您还可以点按方程周围的白色控制柄,然后拖移来更改其大小。

  • 拷贝方程:点按方程,选取“编辑”>“拷贝”(从屏幕顶部的“编辑”菜单中),然后选取“编辑”>“粘贴”。将副本拖到幻灯片上的新位置。

  • 删除方程:点按方程,然后按下键盘上的 Delete 键。

  • 移动与文本内联的浮动方程:将幻灯片上的方程剪切并粘贴到文本框或形状中。有关更多信息,请参阅将对象放在文本框或形状内

Published Date: 2019年7月3日
Helpful?