Preview for Mac: Add notes and speech bubbles to a PDF in Preview

You can use notes and speech bubbles to comment on text in a PDF. These items are often used in conjunction with the highlight, underline, and strike through tools.

Add a note: If the Markup toolbar isn’t showing, click the Show Markup Toolbar button . Click the Note button , then type text. You can use typing suggestions, if available. To change the note color, Control-click the note, then choose a color. You can drag the note to a different location.

Add a speech bubble: Choose Tools > Annotate > Speech Bubble, then type new text. You can use typing suggestions, if available. To resize the speech bubble, drag a blue handle.

Edit a note: Double-click a note to view it, then type new text.

Remove a note: Select the note, then press the Delete key on your keyboard (or choose Edit > Delete).

Change or remove the author’s name: Your macOS login name is used as the note author by default. To change the author name, choose Preview > Preferences, click PDF, then type a different name in the Name field. To remove the author name, deselect the “Add name to annotations” checkbox.

View all the notes in a PDF: Choose View > Highlights and Notes (so the Highlights and Notes menu item has a checkmark next to it). All the notes in the document are displayed in the sidebar.

Search for text in notes: Choose View > Highlights and Notes (so the Highlights and Notes menu item has a checkmark next to it) to show those items in the sidebar. Then type a word or phrase in the search field in the toolbar.

Print notes: See Print PDFs and images.

Published Date: Apr 2, 2017
Helpful?