MacのためのGarageBand: GarageBand クイックヘルプ

この記事はアーカイブ済みで、これ以上更新されることはありません。
GarageBand クイックヘルプ

共通(COM)

「キャッチ」ボタン:プロジェクトの再生中に再生ヘッドを表示したままにします。再生中または録音中は、再生ヘッドに合わせて表示されるセクションが変わります。

ルーラ:時間区分が小節と拍単位または時、分、および秒単位で表示されます。再生や録音時に使用します。

サイクル範囲:黄色いバー内のプロジェクトセクションを繰り返し再生または録音します。バーをドラッグして範囲を動かしたり、バーの端をドラッグして長さを変更したりできます。

左ロケータ:ドラッグしてサイクル範囲の開始位置を編集します。

右ロケータ:ドラッグしてサイクル範囲の終了位置を編集します。

プロジェクト終了マーカー:プロジェクトの終了位置を示します。録音中はプロジェクトの長さに合わせてマーカーが移動します。

再生ヘッド:再生位置を示します。移動するには、ドラッグするか、ルーラの下部をクリックするか、LCD 位置ディスプレイを使用します。

「水平方向に拡大/縮小」スライダ:ワークスペースの横方向の拡大/縮小レベルを調整します。

「MIDI ドロー」ボタン:MIDI ドロー領域を開きます。MIDI グラフ領域では、MIDI コントローラ情報を作成および編集できます。

MIDI ドロー領域:この領域で、MIDI コントローラ情報を作成および編集します。

「MIDI ドロー」ポップアップメニュー:MIDI コントローラ設定を割り当てます。

「次の設定」ボタン:次に利用可能な MIDI コントローラ設定を割り当てます。

インスペクタ(INS)

オーディオ・エフェクト・スロット:オーディオエフェクトを挿入します。挿入済みのスロットをクリックすると、プラグインが開きます。エフェクトを使用すると、音源をリアルタイムで変化させることができます。

音源スロット:音源プラグインを挿入します。音源をリアルタイムで演奏または録音できます。

「パン」ノブ:縦方向にドラッグして、ステレオ音場でのトラック信号の定位を設定します。

「音量」スライダ:トラックの再生音量を設定します。プロジェクト全体の音量を設定するにはマスタートラックのものを使います。

「ミュート」ボタン:全体の構成から特定のトラックの信号を取り除いて、そのトラックの信号を無音にします。

「ソロ」ボタン:全体の構成から特定のトラックの信号を切り離して、その音だけが聞こえるようにします。

「モニタリング」ボタン:録音可能な状態でないオーディオトラックの入力信号を再生します。録音前のレベル調整やパート練習に便利です。

「録音可能」ボタン:トラックを録音可能な状態にします。

音源スロット:Audio Units 音源プラグインを挿入します。挿入済みのスロットをクリックすると、プラグインが開きます。音源をリアルタイムで演奏または録音できます。

コントロールバー(TRA)

「先頭に移動」ボタン:再生ヘッドをプロジェクトの先頭に移動します。

「巻き戻し」ボタン:再生ヘッドを 1 小節戻します。

「早送り」ボタン:再生ヘッドを 1 小節進めます。

「停止」ボタン:再生または録音を停止します。停止中にクリックすると、再生ヘッドがプロジェクトの先頭に、またはサイクルモードのときはルーラの左ロケータの位置に移動します。

「再生」ボタン:再生ヘッドの位置から、またはサイクルモードのときはルーラの左ロケータの位置から再生を開始します。

「録音」ボタン:選択したトラック、または録音可能な状態にした複数のトラックに録音します。

タイムディスプレイ:再生ヘッドの位置を時間、分、秒、フレーム単位で示します。各要素を縦方向にドラッグして値を編集できます。ダブルクリックして新しい値を入力することもできます。

ビートディスプレイ:再生ヘッドの位置を小節、ビート、ディビジョン、ティック単位で示します。数値を編集するには、縦方向にドラッグするか、ダブルクリックして新しい値を入力します。

テンポディスプレイ:再生または録音の速度を示します。縦方向にドラッグしてテンポの速度を調節できます。ダブルクリックして新しい値を入力することもできます。

拍子ディスプレイ:1 小節当たりの拍数と 1 拍の音価を示します。縦方向にドラッグして値を編集できます。ダブルクリックして新しい値を入力することもできます。

「サイクル」ボタン:サイクルモードのオン/オフを切り替えます。ルーラに表示された黄色いサイクル範囲内のプロジェクトセクションが繰り返し再生または録音されます。

「メトロノーム」ボタン:再生または録音中にプロジェクトテンポを刻むクリック音を流します。

「マスター音量」スライダ:プロジェクト全体の音量を設定します。

「ライブラリ」ボタン:ライブラリを開きます。ライブラリでは、選択したトラックタイプのパッチを表示および選択できます。

「エディタ」ボタン:選択したトラックタイプのエディタ(オーディオエディタ、ピアノ・ロール・エディタ、スコアエディタ、または Drummer エディタ)を開きます。

「ノートパッド」ボタン:ノートパッドを開きます。この領域では、プロジェクトのテキストノートを作成、表示、編集できます。

「メディアブラウザ」ボタン:メディアブラウザ領域を開きます。この領域では、オーディオやその他のメディアファイルにアクセスできます。

「ループブラウザ」ボタン:ループブラウザを開きます。ループブラウザでは、あらかじめ録音されたオーディオループやソフトウェア音源ループを選択して、プロジェクトに追加できます。

「クイックヘルプ」ボタン:クイックヘルプを表示します/隠します。オンにすると、「クイックヘルプ」ボタンの上にポインタを置いたときに、メイン作業領域のコーチングヒントが表示されます。

Smart Control ボタン:Smart Control 領域を開きます。現在のパッチのサウンドをすばやく変更できます。

「表示モード」ポップアップメニュー:ルーラの表示を小節と拍単位にするか、時間、分、秒単位にするかを切り替えます。

キーディスプレイ:プロジェクトのキーを示します。ポップアップメニューからメジャーまたはマイナーのキーを選択できます。

「チューナー」ボタン:チューナーを開きます。チューナーを使って、コンピュータに接続された楽器をチューニングできます。

「カウントイン」ボタン:録音の開始前にカウントインを切り替えます。カウントインを定義するには、「録音」>「カウントイン」と選択します。

MIDI アクティビティ:MIDI 入出力をランプで示します。

コードディスプレイ:複数の MIDI ノートが同時に演奏されたときに、受信したノートデータのコード名を表示します。

トラック領域(ARR)

「トラックを追加」ボタン:「新規トラック」ダイアログを開きます。オーディオトラック、ソフトウェア音源トラック、Drummer トラックを追加できます。トラックは、リージョンの録音、編集、アレンジに使用します。

オーディオリージョン:録音または読み込んだオーディオの編集可能なオブジェクトです。移動するには中央を、サイズ変更するには下端を、ループするには右上隅をドラッグします。

MIDI リージョン:MIDI ノート/コントローライベントを含みます。移動するには中央を、サイズ変更するには下端を、ループするには右上隅をドラッグします。

ワークスペース:オーディオリージョン、MIDI リージョン、Drummer リージョンの録音、編集、アレンジ作業の中心となる場所です。リージョンはタイプごとにトラックに分けられます。

オートメーショントラック:クリックしてオートメーションポイントを追加してから、ドラッグして値を変更することで、変更を自動化します。トラックヘッダのオートメーションメニューで、別のオートメーションパラメータを選択できます。

Flex マーカー:オーディオ素材のタイミングを変更します。Flex マーカーをドラッグすると、その前後の領域が圧縮または伸長されます。

テイクフォルダ:複数のテイクが含まれるコンテナです。使用したいテイクを選択するには、左上隅の番号をクリックします。

「テイクフォルダ」ポップアップメニュー:使用したいテイクを選択します。テイクを削除することもできます。

「オートメーション」ボタンを表示/隠す:トラックオートメーションを表示します/隠します。オートメーションを使うと、音量やパンなどのトラックパラメータや Smart Control を時間の経過とともに変化させることができます。

Drummer リージョン:Drummer エディタの主要な設定を使って編集可能な、リアリティのあるドラム演奏です。

ループされたオーディオリージョン:オーディオリージョンのループされた領域を表します。

ループされた MIDI リージョン:MIDI リージョンのループされた領域を表します。

ループされた Drummer リージョン:Drummer リージョンのループされた領域を表します。

ループされたテイクフォルダ:テイクフォルダのループされた領域を表します。

Drummer リージョンを追加:クリックして、新しい Drummer リージョンを作成します。

グローバルトラック(GLO)

「ムービー」トラック:ムービーフレームがルーラと同期した位置にサムネール表示されます。

「ムービーを削除」:プロジェクトからムービーを削除します。

「トランスポーズ」トラック:トランスポーズイベントが含まれます。トランスポーズイベントを使用すると、プロジェクトの一部をトランスポーズしてピッチを上げ下げできます。

「テンポ」トラック:プロジェクト内のすべてのテンポチェンジが含まれます。

「ムービーを開く」:ムービーファイルをブラウズし、ムービーウインドウで開きます。

「アレンジメント」トラック:アレンジメントマーカーが含まれます。アレンジメントマーカーは、プロジェクトをすばやく組み立て直すために使用できます。

テンポスケール:テンポトラックの範囲を調整します。最大値と最小値を編集するには、値を縦方向にドラッグするか、値をダブルクリックして新しい値を入力します。

「マーカーを追加」ボタン:アレンジメントマーカーを追加します。デフォルトの長さは 8 小節です。

トラックヘッダ(TRL)

トラックヘッダ:信号をミュート/ソロにする、録音可能な状態にする、音量/パンを調整するといった操作ができます。グルーブトラックに設定すると、ほかのトラックがこのトラックにタイミングを合わせます。

ロックボタン:トラックをロックします。既存のリージョンの編集、新しいリージョンの作成、トラックへの録音ができなくなります。

「オートメーションパラメータ」ポップアップメニュー:自動化したいトラックパラメータまたは Smart Control パラメータを選択します。

「トラックオートメーション」ボタン:トラックオートメーションのオン/オフを切り替えます。オンにすると、トラックや Smart Control のパラメータの変化をトラック領域で記録/再生できます。

グルーブ・トラック・ラベル:このトラックがグルーブトラックであることを示します。「グルーブトラックにマッチ」チェックボックスが選択されたほかのトラックはグルーブトラックにタイミングを合わせます。

「グルーブトラックにマッチ」チェックボックス:このトラックのタイミングをグルーブトラックに合わせます。グルーブトラックは、トラックヘッダの星アイコンで示されます。

「グルーブトラックを設定」ボタン:トラックをグルーブトラックとして設定します。ほかのトラックで「グルーブトラックにマッチ」チェックボックスを選択して、トラックのタイミングをこのグルーブトラックに合わせることができます。

「名前」フィールド:ダブルクリックしてトラック名を変更します。

トラックアイコン:Control +クリックで、トラックのアイコンを選択します。

「ミュート」ボタン:プロジェクト全体からトラックの信号を取り除いて、そのトラックの信号を無音にします。

「ソロ」ボタン:全体の構成からトラックの信号を切り離して、その音だけが聞こえるようにします。 

「パン/バランス」ノブ:縦方向にドラッグして、ステレオ音場でのトラック信号の定位を設定します。

「音量」スライダ:トラックの再生音量を設定します。プロジェクト全体の音量を設定するにはマスタートラックのものを使います。

ツール(TOO)

サイズ変更ポインタ:リージョンまたはイベントの長さを編集します。

サイズ変更ポインタ:リージョンまたはイベントの長さを編集します。

ループポインタ:右にドラッグすると、リージョンがループされます。

境界ポインタ:左右にドラッグして、リージョン間のトランジションを編集します。

ライブラリ(LIB)

ライブラリ:選択したトラックのタイプに基づいて、パッチを読み込んだり保存したりします。

パッチのカテゴリ:カテゴリを選択すると、そのカテゴリのパッチが表示されます。

パッチ:選択したトラックに読み込まれます。すぐに再生を開始できます。

検索フィールド:パッチを名前で検索します。虫眼鏡をクリックすると、最近検索した語句を表示したり、検索履歴を消去したりできます。

「保存」ボタン:パッチとその現在の設定を新規パッチとして保存します。

「削除」ボタン:選択したパッチを削除します。この操作は取り消せません。

検索結果リスト:名前に検索テキストが含まれるパッチが表示されます。

見つからないパッチ:淡色表示されたパッチをダウンロードするには、パッチ名の横にある矢印をクリックします。

Drummer ライブラリ:ジャンルとドラマーを選択し、Drummer トラック用の新しいパッチを読み込みます。ダブルクリックすると閉じます。

ドラムキット:選択したドラマーでの演奏に使うドラムキットを選択します。

「ドラム・キット・エディタ」ボタン:クリックすると、選択したドラムキットのエディタウインドウが開きます。

「前へ」/「次へ」ドラマーボタン:クリックすると、現在のジャンルの中で前または次のドラマーが読み込まれます。

「前へ」/「次へ」パッチボタン:クリックすると、現在のカテゴリの中で前または次のサウンドが読み込まれます。

Drummer 選択領域:ここをクリックすると、選択したドラマーにライブラリの選択領域が切り替わります。

Drummer キャラクター:リストからドラマーを選択します。

Drummer ジャンルボタン:クリックすると、利用可能なすべてのジャンルのリストが表示されます。

サウンド選択領域:ここをクリックすると、音源とドラムキットが表示され、これらにアクセスできます。

ジャンルカテゴリ:リストからジャンルを選択します。

ノート領域(NOT)

ノートパッド:プロジェクト全体に関するメモを表示、作成、編集します。

テキスト領域:プロジェクトノートを追加または編集します。

「フォント」ボタン:テキスト領域で選択したテキストのフォント、スタイル、色、サイズを変更します。

ループブラウザ(LPB)

ループブラウザ:オーディオループ、ソフトウェア音源ループ、および Drummer ループが表示されます。ループをブラウズまたは検索し、必要に応じてプレビューしてから、トラック領域にドラッグして追加できます。

「カラム表示」ボタン:左のカラムから順にキーワードを選択してループをブラウズします。使いたいループが見つかったら、トラック領域にドラッグします。

「ボタン表示」ボタン:1 つ以上のキーワードボタンをクリックしてループをブラウズします。使いたいループが見つかったら、トラック領域にドラッグします。

キーワードボタン:1 つ以上のボタンをクリックしてループを絞り込むと、下のリストに表示されます。ループをリストからトラック領域にドラッグできます。

「リセット」ボタン:選択したすべてのキーワードをリセット(選択解除)します。

ソフトウェア音源ループ:ソフトウェア音源トラックにドラッグして MIDI リージョンとして使用するか、オーディオトラックにドラッグしてオーディオリージョンとして使用します。

オーディオループ:オーディオループを曲に追加するにはオーディオトラックにドラッグします。

Drummer ループ:Drummer トラックにドラッグして Drummer リージョンとして使用するか、ソフトウェア音源トラックまたはオーディオトラックにドラッグして MIDI リージョンまたはオーディオリージョンとして使用します。

「よく使う項目」ボタン:「よく使う項目」チェックボックスが選択されたループを表示します。

「よく使う項目」チェックボックス:ループをよく使う項目として設定します。「よく使う項目」ボタンをクリックすると、よく使う項目に設定したすべてのループが表示されます。

検索フィールド:ループを名前で検索します。

「スケール」ポップアップメニュー:選択したスケールのループを表示します。

「音量」スライダ:再生音量を調整します。

「名前」列:ループを名前順に並べ替えます。

「テンポ」列:ループをテンポ順に並べ替えます。

「キー」列:ループをキー順に並べ替えます。

「拍」列:ループを小節の拍数順に並べ替えます。

「キーワード」列:左のカラムから順にキーワードを選択してループを絞り込みます。使いたいループが見つかったら、トラック領域にドラッグします。

「ループ」ポップアップメニュー:選択したライブラリのループを表示します。

「アイコン」列:ループをタイプ順に並べ替えます。

「よく使う項目」列:「よく使う項目」チェックボックスの選択に基づいてループを並べ替えます。

「ループファミリー」ポップアップメニュー:同じループファミリーのループを表示します。同じファミリー内のループを手軽に複数試して、どれがベストかを簡単に確認することができます。

見つからないループ:淡色表示されたループをダウンロードするには、ループ名の横にある矢印をクリックします。

ピアノ・ロール・エディタ(PIA)

ピアノ・ロール・エディタ:MIDI リージョン内のノートが時間グリッド上に表示されます。ノートを移動またはサイズ変更したり、上下にドラッグしてピッチを変えたりできます。

「クオンタイズ」ポップアップメニュー:ノートのタイミング補正に使用する値を選択します。現在の値を使用する場合は、「クオンタイズ」ボタンをクリックします。

ピアノ・ロール・キーボード:1 つのキーをクリックすると、そのピッチのすべてのノートが選択されます。キーの範囲をドラッグすると、そのピッチ範囲内のすべてのノートが選択されます。

ピアノ・ロール・グリッド:ノートを横方向に移動して時間位置、縦方向に移動してピッチを変更できます。

MIDI ノートイベント:MIDI ノートまたは MIDI コマンドを表します。これらはリージョンと同じ方法で編集できます。

「強さ」スライダ:クオンタイズの度合いを設定します。

「ベロシティ」スライダ:選択した音のベロシティ値を変更します。

「リージョン」ボタン:選択したリージョンの再生時動作の設定を表示します。

「ノート」ボタン:選択したノートの再生時動作の設定を表示します。

「リージョン名」フィールド:選択したリージョンの名前を編集します。

「トランスポーズ」スライダ:最大 24 半音上または下にトランスポーズします。

「クオンタイズ」ポップアップメニュー:ノートのタイミング補正に使用する値を選択します。

MIDI リージョン:MIDI ノート/コントローライベントが含まれるコンテナです。移動するには中央を、サイズ変更するには下端を、ループするには右上隅をドラッグします。

スコアエディタ(SCO)

スコアエディタ:MIDI リージョン内のノートが楽譜形式で表示されます。音符やその他の楽譜記号を追加したり編集したりできます。

「挿入」ポップアップメニュー:挿入する音の音価を選択します。

「グリッド」ポップアップメニュー:MIDI タイムクオンタイズは変更せずに、ノートの表示を視覚的にクオンタイズします。

MIDI ノート:MIDI ノートを表します。MIDI ノートはドラッグやサイズ変更で編集可能です。

音部記号の選択:ト音記号、ヘ音記号、または両方の記号の譜表スタイルを選択します。

「垂直方向に自動的に拡大/縮小」コントロール:スコアエディタを縦方向に最大まで拡大表示します。

オーディオエディタ(AUD)

オーディオエディタ:選択したトラックのオーディオリージョンが時間グリッド上に表示されます。リージョンを移動、サイズ変更、トリミング、分割、結合して編集できます。

「Flex を表示/隠す」ボタン:トラックの Flex のオン/オフを切り替えます。

「クオンタイズ」ポップアップメニュー:オーディオのタイミング補正に使用する値を選択します。現在の値を使用する場合は、「クオンタイズ」ボタンをクリックします。

「タイムクオンタイズ」ボタン:「タイムクオンタイズ」ポップアップメニューの現在の値に基づいて、選択したオーディオのタイミングを補正します。

「強さ」スライダ:クオンタイズの度合いを設定します。

「ピッチ補正」スライダ:チューニング補正の量を設定します。

「トラック」ボタン:選択したトラックの再生時動作の設定を表示します。

「リージョン」ボタン:選択したリージョンの再生時動作の設定を表示します。

「キーに限定」チェックボックス:ピッチ補正をプロジェクトキーのノートに限定します。

「リージョン名」フィールド:選択したリージョンの名前を編集します。

「テンポとピッチに従う」チェックボックス:リージョンがプロジェクトのテンポとキーに従うかどうかを設定します。

「トランスポーズ」スライダ:最大 12 半音上または下にトランスポーズします。

「Flex を有効にする」チェックボックス:トラックの Flex 編集を入にします。

オーディオリージョン:録音したオーディオの波形を表示します。オーディオリージョンの移動やトリム、分割や結合、オーディオのタイミングとピッチの調整など、さまざまな方法でオーディオリージョンを編集できます。

メディアブラウザ(MED)

メディアブラウザ:iTunes ライブラリ内の曲や「ムービー」フォルダ内のムービーを検索して読み込みます。GarageBand プロジェクトを読み込むこともできます。

「オーディオ」ボタン:iTunes ライブラリ内の曲や GarageBand プロジェクトを現在のプロジェクトに読み込みます。

「ムービー」ボタン:「ムービー」フォルダ内のムービーや iMovie プロジェクトを現在のプロジェクトに読み込みます。

「再生」ボタン:選択したメディアファイルをプレビューします。

検索フィールド:メディアファイルを名前で検索します。

Smart Control(SMA)

Smart Control 領域:スクリーンコントロールを使用すると、現在のパッチのサウンドをすばやく変更できます。オーディオトラックの録音レベル/入力ソース、ソフトウェア音源トラックのキーボード感度を設定するには「i」ボタンをクリックします。

「インスペクタ」ボタン:プラグインの追加と編集、オーディオトラックの録音レベルと入力ソースの設定、およびソフトウェア音源トラックのキーボード感度の設定ができる領域を開きます。

「比較」ボタン:Smart Control の保存済みの設定と変更後の設定を比較して、サウンドの違いを聴いて確かめます。

「トラック」ボタン:選択したトラックのプラグインやその他の設定を表示します。表示される設定は、トラックのタイプによって異なります。

「アルペジエータ」ボタン:アルペジエータのオン/オフを切り替えます。オンにすると、コードのノートが同時にではなく 1 つずつ順番に再生されます。

「アルペジエータ」ポップアップメニュー:プリセットを選択し、ノートの順序やオクターブ範囲などの設定を調整します。

「マスター」ボタン:マスタートラックのエフェクト、出力、EQ の 3 セクションの Smart Control にアクセスします。

「コントロール」ボタン:選択したトラックの Smart Control を表示します。

「EQ」ボタン:Visual EQ プラグインを表示します。

「Output」ボタン:マスタートラックのコンプレッションやその他のエフェクトの Smart Control を表示します。

「Amp Designer」ボタン:Amp Designer プラグインを開きます。

「ペダル」ボタン:Pedalboard プラグインを開きます。

「録音レベル」スライダ:選択した入力デバイスの入力音量を調整します。

「自動レベルコントロール」チェックボックス:録音レベルを自動的に調整します。「自動レベルコントロール」を選択すると、フィードバックを防止するために録音レベルが下がったり、低すぎる場合にレベルが上がったりします。

「入力ソース」コントロール:「入力」ボタンをクリックしてステレオ入力チャンネルのペアとモノラル入力のチャンネルを切り替えた後、ポップアップメニューから入力ソースを選択します。

「ノイズゲート」コントロール:ノイズ・ゲート・エフェクトは、低レベルノイズを最小限に抑えるために使用します。

「マスターエコー」スライダ:マスタートラックからどのくらいのエコーエフェクトをトラックに適用するかを制御します。

「マスターリバーブ」スライダ:マスタートラックからどのくらいのリバーブエフェクトをトラックに適用するかを制御します。

「キーボードの感度」スライダ:演奏するノートのベロシティレベルを調節します。

「エフェクト」ボタン:マスタートラックのリバーブおよびエコーの Smart Control を表示します。

「フィードバック保護」チェックボックス:有効にすると、演奏中のフィードバックを回避できます。

「編集」ボタン:マスタートラックのリバーブおよびエコーエフェクトを編集します。

「リバーブ/エコー」ポップアップメニュー:「マスターリバーブ」、「マスターエコー」、「共有リバーブ」を切り替えます。

「設定」ポップアップメニュー:選択したエフェクトの設定を読み込んで保存します。

「バイパス」ボタン:エフェクトを無効にします。バイパスされたエフェクトはシステムリソースを消費しなくなります。

「トラックに戻る」ボタン:選択したトラックの Smart Control に戻ります。

「マスターエコー」チェックボックス:「マスターエコー」エフェクトのオン/オフを切り替えます。

「マスターリバーブ」チェックボックス:「マスターリバーブ」エフェクトのオン/オフを切り替えます。

プラグイン領域:プラグインを追加、削除、変更したり、プラグインを開いて設定を調整したりできます。「マスターエコー」と「マスターリバーブ」のレベルを調整することもできます。

「Transform」ボタン:選択したトラックの Transform Pad を表示します。Transform Pad を使用するパッチでのみ利用できます。

「チューナー」ボタン:チューナーを開きます。チューナーを使って、コンピュータに接続された楽器をチューニングできます。

「マスターエフェクト」スライダ:選択したエフェクトをどのくらいトラックに適用するかを制御します。

「マスターエフェクト」チェックボックス:トラックの選択したエフェクトのオン/オフを切り替えます。

Drummer(DRU)

Drummer エディタ:Drummer の演奏スタイルを変更します。プリセットを選択して、キットピースのパターンやフィル設定などの個々の設定を調整します。

「ジャンル」ポップアップメニュー:ジャンルを選択すると、そのジャンルの Drummer が表示されます。Drummer ごとに演奏スタイルが異なります。

プリセット:Drummer の演奏スタイルを変更するためのプリセットを選択します。

X/Y パッド:選択したリージョンのサウンドを調整します。パックを右にドラッグするほどサウンドが複雑になります。上にドラッグするほど音量が大きくなります。

ドラムキット:タム、シンバル、ハイハットをクリックして、それぞれのドラムパターンを演奏します。ミュートするには選択を解除します。キックとスネアのパターンを含めるかどうかを選択することもできます。

パーカッションサウンド:ドラム演奏にタンバリン、シェーカー、その他のサウンドを加えます。

パターンバージョン:ドラムとパーカッションのサウンドバリエーションを選択します。キックとスネアではハーフタイムやダブルタイムのバリエーションも選択できます。

「フィル」ノブ:フィルの回数と長さを減らす場合は下に、増やす場合は上にドラッグします。プリセットや Drummer の切り替え時にフィル設定が変更されないようにするには、カギのアイコンをクリックします。

「スウィング」ノブ:現在の演奏パターンのシャッフル感を調整します。プリセットまたは Drummer の切り替え時にスウィングの設定が変更されないようにするには、カギのアイコンをクリックします。

「再生」ボタン:1 つ以上の選択した Drummer リージョンを再生します。

「リズムに従う」チェックボックス:「トラックに従う」ポップアップメニューで選択したトラックに、選択した Drummer リージョンがリズムを合わせます。

「トラックに従う」ポップアップメニュー:ここで選択するトラックのコンテンツに、選択した Drummer リージョンのキックとスネアがリズムを合わせます。

ルーラ:選択した Drummer リージョンの時間位置を小節および拍単位で示します。

Drummer オーバービュー:オーバービューに戻って別の Drummer を選択します。

カイル:モダンロックの影響を受けつつも、ほとんどのジャンルをこなします。用途の広いナチュラルな響きのドラムで、ストレートなロックビートを刻みます。

ローガン:過去の偉大なドラマーに影響を受けています。レトロな響きのドラムで、力強いロックビートを刻みます。

アンドレス:リフの効いたヘビーロックの影響を受けています。重量感がある響きのドラムで、グラインディングなビートを刻みます。

マックス:バークリー音楽院の出身で、ハイテンポでアグレッシブなパンクロックの影響を受けています。力強い響きのドラムで、タイトでエネルギッシュなビートを刻みます。

ジェシー:初期のハードロックやファンクの影響を受けています。タイトな響きのドラムで、大胆なビートを刻みます。

イアン:サイケデリックロックやモダンポップの影響を受けています。アリーナ用の大型ドラムで、グルービングで複雑なビートを刻みます。

ニッキー:ディスコ音楽好きで、長年 DJ をしていました。サウンドが加工された力強い響きのドラムで、軽快でノリの良いダンスビートを刻みます。

エイダン:非常に高い技術を持つドラマーですが、控えめな演奏を好みます。ナチュラルな響きのドラムで、あえてシンプルなインディーロックビートを刻みます。

ギャビン:音楽スクールの練習のせいでストリートでの評価に傷が付いてしまわないかと心配しながらも、芯のある響きのドラムで、複雑なインディーロックビートを刻みます。

ザック:余計な装飾のないシンプルなロックが好みで、気迫のこもった激しいプレイスタイルが特徴です。荒削りな響きのドラムで、勢いのあるビートを刻みます。

ダーシー:上品で控えめな演奏が特徴で、ほかの楽器のサポート役に徹します。ナチュラルな響きのドラムで、シンプルで上品なポップビートを刻みます。

メイソン:アメリカーナやクラシックR&Bの影響を受けています。ビンテージドラムで、ルースで堂々としたビートを刻みます。

パーカー:ブリティッシュインヴェイジョンの影響を受けています。ミュートされたビンテージドラムで、タムのダイナミックなフィルを入れながら、クラシックロックビートを刻みます。

グレアム:実験的で高い演奏技術を持ち合わせています。サウンドを加工したドラムで、ジャンルを超えたビートを刻みます。

レヴィ:明るくリラックスしたモダンポップの影響を受けています。ナチュラルな響きのドラムで、ファンキーなポップビートを刻みます。

ベニー:クラシックなモータウンサウンドへのオマージュが込められています。フィルを最小限に抑えたタイトでファンキーなビートをビンテージドラムで刻みます。

ローズ:ニューソウルやクラシックR&Bの影響を受け、ドライでナチュラルな響きのドラムで、クロススティックによるゆったりとしたグルーブを刻みます。

カーティス:モダンR&Bやヒップホップにジャズの要素を取り入れてひねりを加えた演奏をします。ハードな響きのドラムで、ユニークなフィルとタイトなビートを刻みます。

「8th」/「16th」ボタン:スウィングのベースを 8 分音符にするか 16 分音符にするかを選択します。

ハイハットその他:ハイハットをクリックするとハイハットのパターンが演奏されます。ミュートするには選択を解除します。ほかの楽器(シンバル、シェーカー、タンバリン)も利用できる場合、各楽器をクリックするとそれぞれのパターンが演奏されます。

キック、スネアとクラップ:キックドラム、スネアドラム、またはハンドクラップをクリックして、それぞれのドラムパターンを演奏します。ミュートするには選択を解除します。

マヤ:80 年代を思い起こさせるサウンドが特徴です。ビンテージ・ドラム・マシンを使って、リバーブを多用したレトロな響きのビートを刻みます。

ダンカン:アコースティックドラムと電子ドラムのサンプルをレイヤリングして、タイトでエネルギッシュなビートを刻みます。エレクトロポップやトップ 40 系ヒット曲に向いています。

マグヌス:EDM フェスティバルのヘッドライナーで、アンセミックなシンセリードやベースドロップを引き立たせるエレクトロ・ハウス・ビートを轟かせます。

リア:タイトなシンセ系ドラムを使い、無駄のないミニマルなスタイルで、繊細でほのかに進化的なテック・ハウス・ビートを刻みます。

ジャスパー:長年ヘビー・メタル・ドラマーとして活躍し、ロンドンのアンダーグラウンドなサウンドからヒントを得て、派手なダブステップビートと爆発的なフィルを鳴らします。

ロニー:ロンドンのアンダーグラウンドなダブステップサウンドにサザンヒップホップを織り交ぜて、地を揺らすようなエレクトロトラップビートを刻みます。

ジュリアン:ビンテージ・ドラム・マシンに現代的なテクノロジーを組み合わせて、クラシック・クラブ・トラックをリスペクトしたコンテンポラリー・ハウス・ビートを刻みます。

デズ:サザンヒップホップからヒントを得て、重低音が効いたキックと超高速ハイハットが特徴の、ライブ感あふれるトラップビートを刻みます。

アントン:ラップ界のアイコン的存在でありファッションリーダーでもあるプロデューサーで、メインストリームの商業的な魅力を持つ、洗練されたモダンなヒップホップビートを刻みます。

モーリス:純粋なヒップホップアーティストで、クラシックファンクやクラシックソウルのレコードからドラムブレイクをサンプリングして、ブーム・バップ・ビートを作り出します。

「Drummer 自動選択」ボタン:選択されている場合、Drummer エディタに Drummer リージョンの再生ヘッド位置での現在の設定が常に表示されます。

「Drummer リージョンを追加」ボタン:

GarageBand メニュー

GarageBand について: 「GarageBand について」ウインドウを表示します。

環境設定: 「GarageBand」環境設定を開きます。

基本サウンドをダウンロード:「GarageBand」を使用するために必要な基本サウンドをダウンロードします。

利用できるすべてのサウンドをダウンロード:利用できるすべてのサウンドを GarageBand ライブラリにダウンロードします。

サウンドライブラリを再インストール:以前にインストールしたすべてのサウンドの新しいコピーをダウンロードして置き換えます。

アップデートされたサウンドをダウンロード:アップデートされたサウンドを GarageBand ライブラリにダウンロードします。

「ファイル」メニュー

新規:新規 GarageBand プロジェクトを作成します。

開く:既存の GarageBand プロジェクトを開きます。

iCloud ソングを開く:iCloud に保存されている GarageBand プロジェクトを開きます。

iOS 用 GarageBand の曲を読み込む:iOS 用 GarageBand で作成された曲を読み込みます。

Music Memos ファイルを読み込む:Music Memos で作成されたファイルを読み込みます。

閉じる:作業中の GarageBand プロジェクトを閉じます。

保存:作業中の GarageBand プロジェクトを保存します。

別名で保存:作業中の GarageBand プロジェクトのコピーを保存します。

ページ設定:プリンタオプションを表示します。下の「プリント」メニューを使って、ソフトウェア音源トラックの楽譜やノートパッドの内容をプリントできます。

プリント:ソフトウェア音源トラックの楽譜をプリントします。プリントアウトには、トラックのリージョン内にあるすべての音符とペダル記号が含まれます。

「ムービーを開く」:GarageBand プロジェクトにムービーを追加し、音楽、サウンドエフェクト、台詞を使ってサウンドトラックを作成します。

「ムービーを削除」:GarageBand プロジェクトからムービーを削除します。

オーディオをムービーに書き出す:「GarageBand」で作成したサウンドトラックを含むムービーファイルのコピーを書き出します。

リージョンをループライブラリに:プロジェクト内のリージョンから Apple Loops を作成します。新しいループはループブラウザに追加され、ほかのプロジェクトで使用できます。

「編集」メニュー

取り消す:直前のコマンドを取り消します。

やり直す:最後に取り消したコマンドをやり直します。

カット:選択した項目をカットしてクリップボードにコピーします。

コピー:選択した項目をクリップボードにコピーします。

ペースト:クリップボードの内容を現在の再生ヘッド位置にペーストします。

削除:選択した項目を削除します。

すべてを選択:トラック領域のすべてのリージョン、またはピアノロールのすべての音符を選択します。

「トラック」メニュー

新規トラック:「新規トラック」ダイアログを開きます。オーディオトラック、ソフトウェア音源トラック、Drummer トラックを追加できます。

設定の複製を使った新規トラック:現在選択しているトラックと同じ設定の新規トラックを作成します。

トラック名を変更:現在選択しているトラックの名前を変更します。

トラックを削除:現在選択しているトラックを削除します。

アレンジメント・トラックを表示:アレンジメント・トラックにはマーカーが含まれます。マーカーを使ってプロジェクトをすばやく組み立て直すことができます。

ムービートラックを表示:GarageBand プロジェクトにムービーが含まれる場合、ムービーフレームがムービートラック内のルーラと同期した位置にサムネール表示されます。

トランスポーズトラックを表示:トランスポーズイベントを表示します。トランスポーズイベントを使用すると、プロジェクトの一部をトランスポーズしてピッチを上げ下げできます。

テンポトラックを表示:テンポトラックを使ってテンポチェンジを表示および編集します。

マスタートラックを表示:マスタートラックを使ってプロジェクト全体の再生音量を制御します。

トラックヘッダを設定:各種のトラック・ヘッダ・コントロールの表示と非表示を切り替えて、トラックヘッダをカスタマイズします。

「録音」メニュー

カウントイン:なし:カウントインをオフにします。

カウントイン:1 小節:録音の開始前に 1 小節のカウントインを鳴らすようにメトロノームを設定します。

カウントイン:2 小節:録音の開始前に 2 小節のカウントインを鳴らすようにメトロノームを設定します。

「ミックス」メニュー

オートメーションを表示:トラックオートメーションを表示します/隠します。オートメーションを使うと、音量やパンなどのトラックパラメータや Smart Control を時間の経過とともに変化させることができます。

フェードアウト:オートメーションを使ってマスタートラック上のプロジェクトの最後にフェードアウトを追加して、サウンドを無音状態まで徐々にフェードさせます。

選択したトラックのすべてのオートメーションを削除:選択したトラックからすべてのオートメーションポイントとオートメーションカーブを削除します。

リージョンと一緒にトラックオートメーションを移動:リージョンを移動またはコピーすると、オートメーションカーブとオートメーションポイントも一緒に移動します。

Apogee コントロールパネルを開く:コンピュータに接続されている Apogee デバイスの入出力設定を調整します。

「共有」メニュー

iTunes に曲を送信:曲を iTunes ライブラリに追加して、iTunes で再生したり、プレイリストに追加したり、iPhone や iPad などのモバイルデバイスと同期したりできます。

Apple Music Connect に曲を送信:GarageBand ソングをお使いの Apple Music アカウントに送信します。

メディアブラウザで曲を共有:オーディオファイルをメディアブラウザで共有して、iMovie や Final Cut Pro などのほかの Apple アプリケーションで使用します。

SoundCloud に曲を送信:「GarageBand」から SoundCloud に直接曲を送信します。

AirDrop で共有:AirDrop を使えば、近くにいる人にワイヤレスですばやく曲を送信できます。

「メール」で共有:GarageBand プロジェクトまたは GarageBand ソングを「メール」でだれにでも送信できます。

曲から CD を作成:GarageBand ソングからオーディオ CD を作成します。

曲をディスクに書き出す:プロジェクトをステレオ・オーディオ・ファイルとしてコンピュータに書き出します。

プロジェクトを iOS 用 GarageBand に送信:特別バージョンの GarageBand プロジェクトを iCloud に送信して、iOS 用 GarageBand で開きます。

「表示」メニュー

ライブラリを表示/隠す:ライブラリを開きます。ライブラリでは、選択したトラックタイプのパッチを表示および選択できます。

Smart Control を表示/隠す:Smart Control 領域を開きます。現在のパッチのサウンドをすばやく変更できます。

エディタを表示/隠す:選択したトラックタイプのエディタ(オーディオエディタ、ピアノ・ロール・エディタ、スコアエディタ、または Drummer エディタ)を開きます。

ノートパッドを表示/隠す:ノートパッドを開きます。この領域では、プロジェクトのテキストノートを作成、表示、編集できます。

Apple Loops を表示/隠す:ループブラウザを開きます。ループブラウザでは、あらかじめ録音されたオーディオループやソフトウェア音源ループを選択して、プロジェクトに追加できます。

メディアブラウザを表示/隠す:メディアブラウザ領域を開きます。この領域では、オーディオやその他のメディアファイルにアクセスできます。

フルスクリーン:「GarageBand」を拡張して画面全体に表示します。

「ウインドウ」メニュー

しまう:GarageBand ウインドウを Dock にしまいます。

拡大/縮小:GarageBand ウインドウを最大化します。

キーボードを表示:オンスクリーンキーボードを使ってソフトウェア音源を演奏します。

ミュージックタイピングを表示:コンピュータのキーボードを使ってソフトウェア音源を演奏します。

「ヘルプ」メニュー

GarageBand クイックヘルプ:項目の上にポインタを置くと、その名前と機能が表示されます。

クイックヘルプをフローティングウインドウで表示:クイックヘルプは、移動可能なフローティングウインドウに表示できます。

ローカルメニューの「トラック」

置き換えてペースト:クリップボードの内容を現在の再生ヘッド位置にペーストして、リージョンまたはイベントを置き換えます。

削除して移動:選択したリージョンを削除し、トラック内の後続リージョンを移動して、リージョンの削除によって生じたスペースを埋めます。

再生ヘッドの位置でリージョンを分割:選択したリージョンを現在の再生ヘッド位置で複数のセグメントに分割します。

リージョンを結合:1 つまたは複数のリージョンを結合します。

グリッドに沿う:リージョンを動かすと、トラック領域の最も近いグリッド位置にリージョンがスナップします。

配置ガイド:リージョンを動かすと、移動しているリージョンがトラック領域の別のリージョンと揃ったときに黄色の配置ガイドが表示されます。

コンテクストメニューの「トラック」

リージョン名を変更:選択したリージョンの名前を変更します。

ループ オン/オフ:選択したリージョンをプロジェクトの終了位置までループします。

空の MIDI リージョンを作成:トラックに空の MIDI リージョンを追加します。

新規オーディオトラック:新規オーディオトラックを作成します。

新規ソフトウェア音源トラック:新規ソフトウェア音源トラックを作成します。

新規 Drummer トラック:新規 Drummer トラックを作成します。

オーディオファイルを追加:GarageBand プロジェクトにオーディオファイルを読み込みます。

Drummer リージョンを作成:トラックに新しい Drummer リージョンを追加します。

Drummer リージョンから作成:Drummer トラック全体にリージョンを作成します。

コンテクストメニューの「ピアノロール」

ノートを作成:ポインタのクリック位置に MIDI ノートを作成します。

ローカルメニューの「ピアノロール」

アーティキュレーション ID:選択した MIDI ノートのアーティキュレーション ID を設定します。

プラグインウインドウ(PIW)

「閉じる」チェックボックス:プラグインウインドウを閉じます。

「設定」ポップアップメニュー:プラグイン設定を選択します。

ボタンを表示/隠す:プラグインウインドウのヘッダを表示します/隠します。

「表示」ポップアップメニュー:ウインドウのサイズを変更します。

「サイドチェーン」ポップアップメニュー:サイドチェーンのソースを選択します。

公開日: 2019/08/29
役に立ちましたか?