MainStage: MainStageクイックヘルプ

この記事はアーカイブ済みで、これ以上更新されることはありません。
MainStageクイックヘルプ

ツールバー(CTB)

ツールバー通常使うコマンドとツールにすばやくアクセスできるボタンが表示されています。よく使うコマンドをすぐに使用できるようにカスタマイズできます。

「レイアウトモード」ボタン「レイアウト」モードに切り替えます。このモードを使うと、コンサート、セット、またはパッチのスクリーンコントロールを編集したり並べ替えたりできます。

「編集モード」ボタン「編集」モードに切り替えます。このモードを使うと、コンサート内のチャンネルストリップ、パッチ、およびスクリーンコントロールのパラメータと機能を追加したり管理したりできます。

「演奏モード」ボタン「演奏」モードに切り替えます。このモードを使うと、パッチを表示したり、選択したり、パッチと一緒に演奏したりできます。

「チューナー」ボタンチューナーの表示/非表示を切り替えます。選択した項目にオーディオ・チャンネル・ストリップが含まれている必要があります。

「メトロノーム」ボタンメトロノームの入/切を切り替えます。

アクティビティモニタのCPUメーターディスプレイコンピュータのプロセッサ使用率を表示します。

アクティビティモニタのMIDI入力ディスプレイ接続されたMIDIデバイスからの入力を表示します。クリックしてMIDIリセットを実行できます。

アクティビティモニタのメモリ使用率ディスプレイコンピュータのメモリ使用量を表示します。

「パッチをリセット/比較」ボタン選択したパッチの編集後と編集前を比較します。

「録音」ボタンオーディオ録音を開始/停止します。

「再生/停止」ボタン再生を開始または停止します。

「マスターミュート」ボタンマスター出力をミュートするか、現在ミュートされている場合は解除します。

「チャンネルストリップ」ボタンワークスペース右側のチャンネルストリップ領域の表示/非表示を切り替えます。

「環境設定」ボタンMainStage環境設定の表示/非表示を切り替えます。

「インスペクタ」ボタンインスペクタウインドウの表示/非表示を切り替えます。

ワークスペース(WSP)

ワークスペース画面のレイアウトをカスタマイズしたり、ハードウェアコントロールをスクリーンコントロールにアサインしたり、演奏中にコンサートを表示したりするためのキャンバスです。

「ワークスペース」タブ「ワークスペース」タブに切り替えます。

「アサインメントとマッピング」タブコンサートのアサインメントとマッピングを表示および編集します。

「アサインとマップ」ボタン現在選択しているスクリーンコントロールの新しいアサインメントまたはアサインメントの新しいマッピングを登録します。

ワークスペースのアクションポップアップメニューアサインメントを作成するか、選択した項目が受信MIDI信号に従うように設定するためのコントロールにアクセスします。

「アサインメントとマッピング」テーブルコンサートまたは選択項目のアサインメントとマッピングを表示します。アサインメントとマッピングを新規作成または編集したり、ハードウェア入力設定を編集したりできます。

「アサインメント」列コンサートまたは選択項目のアサインメントを表示します。アサインメントを選択して、ハードウェア入力パラメータを編集できます。

「スクリーンコントロール」列コンサートまたは選択項目にアサインされたスクリーンコントロールを表示します。

「マッピング」列コンサートまたは選択項目のアサインメントを表示します。マッピングを選択して、スクリーン・コントロール・インスペクタで編集できます。

レイアウト(LAY)

レイアウト領域ワークスペースにスクリーンコントロールをドラッグし、画面上で位置を調整して、レイアウトをカスタマイズします。

アクションメニュースクリーンコントロールをグループ化する/揃える/均等に配置する、レイアウトを読み込む/書き出す、その他の機能を実行するためのコマンドを表示します。

スクリーン・コントロール・パレット(SCP)

スクリーン・コントロール・パレットスクリーン・コントロール・パレットからワークスペースにスクリーンコントロールをドラッグして、画面上のレイアウトに追加します。

パネルコントロールパネルコントロールは、ワークスペースの平面パネル内に置きます。シェルフコントロールのシェルフ上以外は、ワークスペース内の好きな位置に移動できます。

シェルフコントロールシェルフコントロールは立体のシェルフ上に配置されます。このシェルフを動かしたり、角度を調節したり、1つのシェルフに複数のシェルフコントロールを置いたりすることができます。

グループコントロールグループコントロールは、よく使われるコントロールをあらかじめまとめたものです。

自分のグループコントロール作成したグループコントロールはここに保存されます。

すべてのコントロール利用可能なすべてのスクリーンコントロールを表示します。

アクションメニュー選択したグループコントロールをスクリーン・コントロール・パレットから削除するコマンドにアクセスします。

パッチリスト(PAL)

パッチリストコンサート内のパッチとセットを表示します。パッチやセットを「パッチリスト」に追加したり、名前を付けたり、整理したりできます。

「パッチを追加」ボタン「パッチリスト」に新しい名称未設定パッチを追加します。

パッチリストのアクションメニューパッチとセットを作成する、プログラムチェンジ番号をリセットする、項目をスキップする、ほかのコンサートのパッチまたはセットを読み込む、ほかのコンサートで使用できるようにパッチまたはセットを書き出すためのコマンドにアクセスします。

パッチ設定(PTI)

パッチ設定現在選択しているパッチのパラメータを表示および編集します。

パッチライブラリ利用可能なパッチ設定を表示し、現在のパッチの設定を選択します。

「属性」タブ現在のパッチの属性を表示および編集します。

「チューニング」タブ現在のパッチ、セット、またはコンサートのチューニングメソッドを設定します。

「拍子を使用」チェックボックスとフィールドチェックボックスを選択して、拍数と音価を入力します。

「テンポを変更」チェックボックスとスライダスライダをドラッグするか、フィールドにテンポ値を入力します。パッチを選択すると、テンポがそのテンポ値に変化します。

「プログラムチェンジ」チェックボックスとスライダスライダをドラッグするか、フィールドに値を入力して、パッチにプログラムチェンジ番号を割り当てます。

「パッチ変更を遅延」チェックボックス前のパッチで最後のノートのリリースまたはサスティンが完了するのを待ってからこのパッチに切り替えます。

「前のパッチを即座に無音にする」チェックボックス前のパッチを無音にします。

「アイコン」メニュー押したままにして、メニューからパッチの新しいアイコンを選択します。

チューニングの「メソッド」ポップアップメニューパッチ、セット、またはコンサートのチューニングメソッドを選択します。

固定の「タイプ」ポップアップメニュー固定チューニングのタイプを選択します。

「基音」ポップアップメニュースケールのグローバルキーを選択します。これにより、選択したスケールを任意のルート音に合わせるのが簡単になります。

「ユーザへコピー」ボタン選択したチューニングタイプをコピーして、ユーザチューニングの基礎として使用します。

Hermodeの「タイプ」ポップアップメニューHermode Tuningのモードを選択します。モードごとに、3度と5度の間隔の純正度の調整が異なります。演奏スタイルに最適なモードを選択してください。

「深度」スライダと値スライダ選択したHermode Tuningモードの効果の度合いを設定します。

「半音」ボックス上下にドラッグするか、ダブルクリックしてから新しい値を入力して、半音をステップ単位でデチューンします。入力後、Returnキーを押すかほかのボックスをクリックします。

「リセット」ボタンすべてのチューニング調整をデフォルト値にリセットします。

「上」スライダと値スライダ高音域での平均律スケールからのずれを設定します。値を大きくするほど、高音のチューニングが上がります。

「下へ拡張」スライダと値スライダ低音域での平均律スケールからのずれを設定します。値を大きくするほど、低いノートがさらに低くチューニングされます。

「バンクセレクト」チェックボックスと値スライダチェックボックスを選択して、フィールドにバンク番号を入力します。

前のパッチを即座に無音にする次のパッチに切り替えたときに再生中のパッチを無音にします。

「パッチをトランスポーズ」値スライダドラッグして、パッチ内のすべてのチャンネルストリップをトランスポーズします。

パッチライブラリのアクションメニューパッチライブラリのパッチを検索したり、パッチの表示と非表示を切り替えたりします。

セット設定(STI)

セットインスペクタ現在選択しているセットのパラメータを表示および編集します。

「属性」タブ現在のセットの属性を表示および編集します。

「拍子を使用」チェックボックスとフィールドチェックボックスを選択して、拍数と音価を入力します。

「テンポを変更」チェックボックスとスライダスライダをドラッグするか、フィールドにテンポ値を入力します。セットを選択すると、テンポがそのテンポ値に変化します。

「カラー」ポップアップメニューセットのフォルダの色を選択します。

「セットをトランスポーズ」値スライダドラッグして、セット内のすべてのチャンネルストリップをトランスポーズします。

コンサート設定(CTI)

コンサート設定コンサートのパラメータを表示および編集します。

「MIDI」タブコンサートのMIDIパラメータを表示および編集します。

「コントロールチェンジ7/10」チェックボックス選択されている場合、音量がCC7で制御され、チャンネルストリップのパンがCC10で制御されます。

「アサインされていないMIDIをセンド」チェックボックス選択されている場合、アサインされていないMIDIメッセージがすべてのチャンネルストリップにセンドされます。

プログラムチェンジの「デバイス」ポップアップメニューコンサートで受信するプログラム・チェンジ・メッセージのソースを設定します。

プログラムチェンジの「チャンネル」ポップアップメニューコンサートでプログラムチェンジを受信するチャンネルを設定します。

「未使用のプログラムチェンジを送信」チェックボックス選択されている場合、パッチの切り替えに使用されていないプログラム・チェンジ・メッセージがチャンネルストリップに送られます。

「タイミング」タブコンサートのタイミングパラメータを表示および編集します。

「拍子を使用」チェックボックスとフィールドチェックボックスを選択して、拍数と音価を入力します。

「テンポ」スライダコンサートの初期テンポを設定します。

「MIDI入力からテンポを取得」チェックボックス受信したMIDIクロックメッセージのテンポをMainStageで使用するように設定します。

「デバイス」ポップアップメニューコンサートのテンポの制御に使用するデバイスを選択します。

「チューニング」タブコンサートのチューニングパラメータを表示および編集します。

チューニングの「メソッド」ポップアップメニューコンサートのチューニングメソッドを選択します。

「チャンネルストリップ」タブコンサートのパラメータを表示および編集します。

「Pan Law」ポップアップメニューオーディオを中央にパンしたときに音量をどのくらい下げるかを設定します。

「レベルメーターのスケール」ポップアップメニューチャンネルストリップのレベルメーターのスケールを選択します。

「プリ・フェーダー・メーター表示」チェックボックス選択されている場合、レベルメーターにプリフェーダー値が表示されます。

「チャンネルストリップの幅を広げる」チェックボックス選択されている場合、チャンネルストリップの幅が広くなります。

「メトロノーム」タブコンサートのメトロノームパラメータを表示および編集します。

「小節」チェックボックス選択されている場合、メトロノームが小節の先頭で鳴ります。

「小節ノート」セレクタメトロノームの小節クリックのMIDIノートを選択します。

「小節ベロシティ」セレクタメトロノームの小節クリックのベロシティ値を選択します。

「拍」チェックボックス選択されている場合、メトロノームが各拍で鳴ります。

「拍ノート」セレクタメトロノームの拍クリックのMIDIノートを選択します。

「拍ベロシティ」セレクタメトロノームの拍クリックのベロシティ値を選択します。

「メトロノームを開く」ボタンクリックすると、メトロノームが開きます。

「ポリフォニック・クリック」チェックボックス: メトロノームで複数のサウンドを同時に鳴らすことができます。

「コンサートをトランスポーズ」値スライダドラッグして、コンサート内のすべてのチャンネルストリップをトランスポーズします。

「グループ」チェックボックス選択されている場合、メトロノームが複合ノートの各グループで鳴ります。

「グループのノート」セレクタメトロノームのグループクリックのMIDIノートを選択します。

「グループのベロシティ」セレクタメトロノームのグループクリックのベロシティ値を選択します。

「ディビジョン」チェックボックス選択されている場合、メトロノームが各ビートのディビジョンで鳴ります。

「ディビジョンのノート」セレクタメトロノームのディビジョンクリックのMIDIノートを選択します。

「ディビジョンのベロシティ」セレクタメトロノームのディビジョンクリックのベロシティ値を選択します。

スクリーン・コントロール・インスペクタ- 「編集」モード(SCE)

スクリーン・コントロール・インスペクタ現在選択しているスクリーンコントロールのパラメータを表示および編集します。

「属性」タブ選択したスクリーンコントロールのパラメータ(アピアランス、保存した値など)を表示および編集します。

「マッピング」タブ選択したスクリーンコントロールのすべてのマッピングを表示し、マッピングパラメータを編集します。

「パラメータ」タブ選択したスクリーンコントロールのマッピングの表示、スクリーンコントロールの再マップ、マップしたパラメータの設定の編集を行います。

「パラメータをマップ」ボタンクリックしてからチャンネルストリップまたはプラグインのパラメータを選択して、スクリーンコントロールをそのパラメータにマップします。

「保存した値」フィールドとスライダ「パッチ変更時」の動作を「リセット」に設定した場合は、パッチ変更時に呼び出される保存済みの値を編集します。

「範囲の最大値」フィールドとスライダパラメータの最大値を設定します。

「範囲の最小値」フィールドとスライダパラメータの最小値を設定します。

「範囲を反転」チェックボックス範囲の最大値と最小値を入れ替えます。

パラメータをスケーリンググラフを開いて、パラメータの範囲にわたってスケーリング値を設定します。

「モメンタリ操作」チェックボックスコントロールを押したときと放したときとで異なる値を送信します。

「ノートのベロシティを使用」チェックボックスメッセージで受信したMIDIノートのベロシティ値にパラメータを合わせます。

「マッピングを無効にする」チェックボックス現在のマッピングを無効にします。

「上位マッピングを上書き」チェックボックスパッチ内でコンサートレベルおよびセットレベルのマッピングを無効にして、パッチレベルでスクリーンコントロールをマップできるようにします。

「パラメータのラベルを置き換える」チェックボックスとフィールドチェックボックスを選択して、フィールドにカスタム・ラベル・テキストを入力します。

「カスタムカラー」チェックボックスとポップアップメニューチェックボックスを選択して、ポップアップメニューからカスタムカラーを選択します。

「カスタム・ラベル・カラー」チェックボックスとポップアップメニューチェックボックスを選択して、ポップアップメニューからカスタム・ラベル・カラーを選択します。

「入力値を表示」チェックボックスパラメータの出力値ではなく入力値を表示します。

「パッチ変更時」ポップアップメニューこのスクリーンコントロールにマッピングされているパラメータ値を、パッチ変更時にどう処理するのかを選択します。

「ハードウェア動作時の反応」ポップアップメニューハードウェア入力のタイプが「絶対」のスクリーンコントロールについて、ハードウェアを動かしたときの反応を選択します。

「マッピング」列選択したスクリーンコントロールのマッピングをリスト表示します。

「範囲の最小値」列マップされたパラメータの最小値を表示します。値を変更するには、現在の値をクリックして新しい値を入力します。

「範囲の最大値」列マップされたパラメータの最大値を表示します。値を変更するには、現在の値をクリックして新しい値を入力します。

「反転」列チェックボックスを選択すると、マップしたパラメータの最小値と最大値が入れ替わります。

「グラフ」列マップしたパラメータのグラフを開きます。

「パッチ変更時」列現在のパッチに切り替えたときの動作を選択します。

スクリーンコントロール- 「レイアウト」モード(SCL)

スクリーン・コントロール・インスペクタワークスペース内のスクリーンコントロールのパラメータ(ハードウェア入力や外観、特定タイプのMIDI出力に関するパラメータも含む)を表示および編集します。

「アサイン」ボタン登録処理をアクティブにして、ハードウェアコントロールをスクリーンコントロールにアサインできる状態にします。

「MIDIポート」ポップアップメニューコントロールのMIDIポート名を表示します。別のデバイス、別のポート、「すべて」、または「未設定」を選択できます。

「チャンネル」ポップアップメニューMainStageがコントローラからの入力を受信するMIDIチャンネルを選択します。

「タイプ」ポップアップメニューコントロールが応答するコントロールメッセージのタイプを選択します。

「番号」ポップアップメニューコントロールが送信するMIDIコントロール番号を選択します。音量などの一般的なMIDIコントロールの場合は、ポップアップメニューに番号と共にコントロール名が表示されます。

「MIDIスルー」ポップアップメニューコントロールがMIDIを自動的にパススルーするかどうかを選択します。

「値の送信先」ポップアップメニュースクリーンコントロールの現在の値をサポートされるデバイスに送信して、ロータリーエンコーダに表示するか、電動フェーダーを動かします。

「カラー」セレクタスクリーンコントロールのアクティブな部分のカラーを選択します。現在使用中の値が視覚的に表示されます。

「コントロール」ポップアップメニュースクリーンコントロールのタイプを選択します。

「表示を反転」チェックボックスドローバー・スクリーン・コントロールの値の表示を反転します。

テキストの「カラー」ポップアップメニューテキストラベルの色を選択します。

「テキスト配置」ボタンテキストを左揃え、中央揃え、または右揃えにします。

テキストの「表示」ポップアップメニューコントロールのテキスト表示領域に表示する情報と行数を選択します。

「ハードウェアのラベルを追加」チェックボックスとフィールドチェックボックスを選択し、コントロールのテキスト表示領域の1行目に表示するハードウェアラベルをフィールドに入力します。

「ベロシティ感度」スライダキーボードのベロシティ感度を設定します。感度を上げると、ベロシティが低くても最大値がトリガされるようになります。

設定の「名前」フィールドスクリーンコントロールの名前を入力します。

「キーの数」値スライダキーボード・スクリーン・コントロールの鍵盤数を入力します。

「最も低いキー」値スライダ最も低いキーのノート名を入力します。

最も低いキーの「登録」ボタンこのボタンをクリックしてから、コントローラの最も低いキーを押して、MainStageに登録します。

「キーボードレイヤーを表示」チェックボックスパッチに含まれる各ソフトウェア音源チャンネルストリップのレイヤーをキーボードの上に表示します。

「高さ」値スライダキーボードの上に表示されるレイヤーディスプレイの高さを設定します。

「ノート」値スライダドラムパッドのMIDIノートを、登録された値とは異なる値に変更します。

ドラムパッドの「名前」フィールドドラムパッドの名前を入力します。

「ルーラを隠す」チェックボックス選択すると、波形ディスプレイ上部のルーラが非表示になります。

「パッチとセット」表示ボタンセレクタにパッチとセットの両方を表示します。

「デュアルカラム表示」チェックボックス選択すると、左側のカラムにセット、右側のカラムにパッチが表示されます。

「パッチまたはマーカー」ボタン選択すると、パッチだけが「セレクタ」に表示されるようになります。

「表示する項目数」値スライダ「セレクタ」に表示可能な項目の数(行数)を設定します。

「パッチの両端揃え」ボタン「セレクタ」内でパッチ名をそろえる位置(左、中心、または右)を設定するときにクリックします。

「フォント」ボタンテキストを選択してからクリックすると、「フォント」メニューが表示されます。メニューから、フォント、スタイル、色、サイズを選択できます。

テキストフィールド画面に表示するテキストを入力します。

「テキストの周囲にフレームを表示」チェックボックス選択すると、スクリーンコントロールの境界を示す濃い色の枠が、テキストの周囲に表示されます。

背景の「パネル」メニュー「パネル」ボタンをクリックしてから、表示されるメニューで背景のパネルまたはテクスチャを選択します。

背景の「イメージ」ウェル「イメージ」ボタンをクリックしてから、背景に使用するイメージをウェルにドラッグします。

「イメージを選択」ボタン「開く」ダイアログでイメージをブラウズおよび選択します。

「伸ばして合わせる」チェックボックス選択すると、背景の領域内で、イメージが可能な限り大きく表示されます。

「ベロシティ感度」スライダキーボードのベロシティ感度を設定します。感度を上げると、ベロシティが低くても最大値がトリガされるようになります。

設定の「名前」フィールドキーボードの名前を入力します。

チャンネル・ストリップ・インスペクタ(CHI)

オーディオ・チャンネル・ストリップ・インスペクタ選択したオーディオ・チャンネル・ストリップのパラメータを表示および編集します。

ソフトウェア音源チャンネル・ストリップ・インスペクタ選択したソフトウェア音源チャンネルストリップのパラメータを表示および編集します。

外部音源チャンネル・ストリップ・インスペクタ選択した外部MIDI音源チャンネルストリップのパラメータを表示および編集します。

Auxチャンネル・ストリップ・インスペクタ選択したオグジュアリー(Aux)チャンネルストリップのパラメータを表示および編集します。

出力チャンネル・ストリップ・インスペクタ選択した出力チャンネルストリップのパラメータを表示および編集します。

マスター・チャンネル・ストリップ・インスペクタ選択したマスター・チャンネル・ストリップのパラメータを表示および編集します。

チャンネル・ストリップ・ライブラリ利用可能なチャンネルストリップ設定を表示し、現在のチャンネルストリップの設定を選択します。

「属性」タブ選択したチャンネルストリップの名前変更、色の変更、アイコンの変更を行います。

「レイヤーエディタ」タブチャンネルストリップのキー範囲、フローティング・スプリット・ポイント、最小/最大ベロシティを設定します。

「MIDI入力」タブMIDI入力デバイスの選択、コントローラトランスフォームの作成、MIDI入力のフィルタリング、ベロシティ・スケーリング・グラフの作成を行います。

「MIDI出力」タブパッチの変更時にMIDIを外部音源に送信します。

「名前」フィールドチャンネルストリップの名前を入力します。

「カラー」ポップアップメニューチャンネルストリップの色を選択します。

「アイコン」メニュー押したままにして、メニューからパッチの新しいアイコンを選択します。

チャンネルストリップのレイヤーとキーボード選択したチャンネルストリップのキー範囲を調整します。レイヤーをドラッグするか、キーボードのキーをクリックします。

「キーレンジ」キーボードいずれかのキーをクリックして、選択したレイヤーの低音キーまたは高音キーをその値に設定します。

「高音キー」値スライダドラッグして、選択したレイヤーの高音キーの値を設定します。

「低音キー」値スライダドラッグして、選択したレイヤーの低音キーの値を設定します。

「高音キー」の「登録」ボタンクリックして、キーボードコントローラを使って高音キーの値を設定します。

「低音キー」の「登録」ボタンクリックして、キーボードコントローラを使って低音キーの値を設定します。

「フローティング範囲を上げる」値スライダドラッグして、高音キー範囲のフローティング・スプリット・ポイントの半音数を設定します。

「フローティング範囲を下げる」値スライダドラッグして、低音キー範囲のフローティング・スプリット・ポイントの半音数を設定します。

「ベロシティ最小」値スライダドラッグして、選択したチャンネルストリップのベロシティの最小値を設定します。

「ベロシティ最大」値スライダドラッグして、選択したチャンネルストリップのベロシティの最大値を設定します。

「レイヤー(バイパス)」チェックボックスクリックすると、選択した音源とチャンネルストリップがバイパスされます。

「アーティキュレーションセット」ポップアップメニューアーティキュレーションセットを選択するか、アーティキュレーション・セット・エディタを開きます。

「キーボード」ポップアップメニュー選択したチャンネルストリップで使用するキーボードコントローラを選択します。マルチティンバー音源の場合は、MIDIチャンネルごとに入力を選択できます。

「ベロシティ入力」ボタンクリックすると、「ベロシティ入力」グラフウインドウが開きます。このグラフを使って、入力ベロシティに合わせて出力ベロシティを再マップします。

「ノート入力」ボタンクリックすると、「ノート入力」グラフウインドウが開きます。このグラフを使って、ノートに合わせて出力ベロシティをスケーリングします。

「トランスポーズ」値スライダドラッグして、ソフトウェア音源チャンネルストリップのピッチをトランスポーズします。

「Hermode Tuningを無視」チェックボックスクリックして、チャンネルストリップでHermode Tuningが無視される(パッチ内のほかのチャンネルストリップでHermode Tuningが使用される場合も含む)ように設定します。

コントローラのトランスフォーム領域MIDIコントロールメッセージの値をトランスフォームすることで、入力値が別の出力値を生成するように設定できます。

「フィードバック保護」チェックボックスオンのときは、オーディオ音源チャンネルストリップまたは外部音源チャンネルストリップが一時的に無音になり、フィードバックが検出されると警告が表示されます。

「上位範囲を上書き」ポップアップメニュー読み込まれたパッチで、コンサートレベルまたはセットレベルの音源チャンネルストリップのキー範囲を上書きします。

チャンネルストリップ領域(CHA)

チャンネルストリップ領域パッチ、セット、またはコンサートで使用しているチャンネルストリップを表示および編集します。チャンネルストリップを追加し、チャンネルストリップ設定を保存することもできます。

「チャンネルストリップを追加」ボタン現在選択しているパッチまたはセットにチャンネルストリップを追加します。

チャンネルストリップのアクションメニュー特定のタイプのチャンネルストリップを追加する、シグナル・フロー・チャンネル・ストリップを表示する、オーディオファイルを読み込む、その他の機能を実行するためのコマンドを表示します。

「エクスプレッション」ノブチャンネルストリップのMIDIエクスプレッションパラメータ値を表示および編集します。

「レイテンシ」の表示: チャンネルストリップで着信信号を処理するために必要なサンプルの数が表示されます。

メモリ使用状況: チャンネルストリップで着信信号を処理するために必要なRAMの量が表示されます。

バッジ: コンサートレベルのチャンネルストリップとシグナル・フロー・チャンネル・ストリップ、エイリアスとエイリアスの親のチャンネルストリップなどを簡単に見分けられるよう、チャンネルストリップのタイプを表示します。

タイプと番号のラベル: チャンネルストリップのタイプと番号が表示されます。

「MIDI出力」ポップアップメニュー: チャンネルストリップのMIDI出力デバイスとMIDIポートが表示されます。

インスペクタ(INS)

エクスプレッションコントロールチャンネルストリップのエクスプレッションパラメータを制御します。

設定メニュートラックのサウンドを読み込み、ブラウズ、保存します。これらのサウンドは、チャンネルストリップのルーティング構成全体(プラグインを含む)を表します。

EQディスプレイダブルクリックしてChannel EQを挿入するか、挿入したChannel EQまたはLinear Phase EQを開きます。EQでは、特定の周波数帯のレベルを調整してオーディオ信号を整形できます。

エフェクトスロットエフェクトプラグインを挿入します。挿入済みのスロットをクリックすると、プラグインが開きます。エフェクトを使用すると、音源をリアルタイムで変化させることができます。

センドスロットAuxチャンネルストリップに信号をルーティングします。センドを使用すると、複数トラックの出力信号を処理またはサブミックスできます。

「センドレベル」ノブドラッグして、Auxチャンネルストリップに送る信号の量を制御します。センドを使用すると、複数トラックの出力信号を処理またはサブミックスできます。

入力スロットチャンネルストリップの入力ソース(マイクまたは音源が接続されている物理入力)を選択します。

音源スロット音源プラグインを挿入します。挿入済みのスロットをクリックすると、プラグインが開きます。ミュージックタイピングを使って音源をリアルタイムで演奏または録音できます。

出力スロットクリックしたままにして、チャンネルストリップの出力先(信号の送信先)を選択します。

ピーク・レベル・ディスプレイ再生中の信号のピークを示します。出力チャンネルストリップのディスプレイで赤く表示される場合は、信号のクリッピングが生じています。修正するには、この値だけ音量フェーダーを下げます。

「パン/バランス」ノブ縦方向にドラッグして、ステレオ音場でのチャンネルストリップ信号の定位を設定します。

レベルメーター再生中の信号の出力レベルを示します。出力チャンネルストリップの赤の領域は、信号のクリッピングが生じていることを示します。修正するには、ピーク・レベル・ディスプレイに示されている値だけ音量フェーダーを下げます。

音量フェーダートラックの信号の再生音量を設定します。

「ミュート」ボタン全体の構成から特定のトラックの信号を取り除いて、そのトラックの信号を無音にします。

「ソロ」ボタン全体の構成から特定のトラックの信号を切り離して、その音だけが聞こえるようにします。

「名前」フィールドダブルクリックするとチャンネルストリップ名を変更できます。

MIDIプラグインスロットMIDIプラグインを挿入します。挿入済みのスロットをダブルクリックすると、プラグインが開きます。

環境設定(PRF)

「チューニング」スライダとフィールドすべてのMainStageソフトウェア音源のチューニングを設定します。チューニングは、A440 Hzを中心に前後100セントの範囲で設定できます。

メトロノームの「出力」ポップアップメニューメトロノームサウンドをルーティングするオーディオ出力(または出力ペア)を選択します。

メトロノームの「音量」スライダスライダをドラッグしてメトロノームサウンドの相対音量を設定します。

「起動時のアクション」ポップアップメニューMainStageを開いたときの動作を選択します。

「警告をリセット」ボタン「今後表示しない」チェックボックスを選択した警告の動作をリセットします。以後は、該当する状況で警告が表示されるようになります。

「パッチ変更時」ポップアップメニューパッチの変更時にパラメータ値を変更するか元の値を維持するかを選択します。

「ハードウェアへの反応」ポップアップメニューハードウェアコントロールを動かしたときに、それらがアサインされているスクリーンコントロールがどのように反応するかを選択します。

「変更されたコンサートの自動保存」ポップアップメニュー変更されたコンサートを自動保存する間隔を選択するか、自動保存をオフにする場合は「自動保存しない」を選択します。

「オーディオ出力」ポップアップメニューMainStageからのオーディオ出力を聞くためのデバイスを選択します。

「オーディオ入力」ポップアップメニューオーディオ入力のソースとして使うデバイスを選択します。システム設定を使用する場合は「自動」を選択します(使用可能な入力デバイスが内蔵マイクのみである場合は使用できません)。

「設定」ボタンAudio MIDI設定ユーティリティの「オーディオ装置」パネルを開きます。

「サンプルレート」ポップアップメニューオーディオ入力のサンプルレートを選択します。オーディオデバイスを使う場合は、デバイスのサンプルレートに合わせます。

「I/Oバッファサイズ」ポップアップメニューオーディオ入出力バッファのサイズをサンプル単位で選択します。バッファサイズを小さくすると、レイテンシが小さくなります。大きくすると、使用できるチャンネルストリップとプラグイン数が増えます。

「I/Oセーフティバッファ」チェックボックス「I/Oバッファサイズ」の設定が低い場合に生じることのあるノイズを抑えるための予備のバッファを有効にします。セーフティバッファを有効にするとレイテンシが大きくなります。

「変更を適用」ボタン入力、出力、サンプルレート、バッファサイズの設定変更を適用します。

「ホットプラグの動作」ポップアップメニューMainStageが開いているときにオーディオデバイスをホットプラグしたときの動作を選択します。

「オーディオエンジンのオーバーロードメッセージを表示」チェックボックスオーディオエンジンが過負荷の状態になったときに警告を表示します。

録音の「出力」ポップアップメニュー録音に使うオーディオ出力を選択します。

レコーディング・フォルダ・フィールドフィールドには、録音の現在の保存先パスが表示されます。クリックして新しい保存先を設定できます。

録音の「ファイルフォーマット」ポップアップメニューオーディオ録音のファイルフォーマットを選択します。

「前のパッチを無音にする」ポップアップメニュー新しいパッチを選択したときに現在のノートのサスティンやエフェクトテールを鳴らし続ける時間を選択します。オーディオおよび外部音源チャンネルストリップに適用されます。

「フィードバック保護をグローバルに無効にする」チェックボックスすべてのコンサートのすべてのオーディオおよび外部音源チャンネルストリップでフィードバック保護を無効にします。

「ボイスリミッターをアクティブに」チェックボックス: 選択すると、ボイスリミッターが有効になります。 ボイスリミッターを使うと、CPU負荷が高いときに、鳴り続けているMainStageソフトウェア音源のボイスのうち最も古いものをいくつか停止することでオーディオの欠損を防止できます。

「ReWireホストサポートを有効にする」チェックボックスMainStageをReWireホストとして使用できるようにします。

「詳細設定」ボタン詳細オーディオ設定を表示します。

「I/Oバッファサイズ」ポップアップメニューオーディオ入出力のバッファサイズをサンプル単位で選択します。

「I/Oセーフティバッファ」チェックボックス「I/Oバッファサイズ」の設定が低い場合に生じることのあるノイズを抑えるために、オーディオ出力ストリームを処理するための予備のバッファを使います。

「ドライバのレイテンシ」スライダとフィールドスライダをドラッグして、レイテンシの量を設定します。設定した値がスライダの下に表示されます。

「OK」ボタン「オーディオ」環境設定パネルに戻ります。

「24ビットレコーディング」チェックボックス選択すると(デフォルト)、MainStageで24ビットファイルを録音できます。選択を解除すると、オーディオ録音で16ビットの分解能が使用されます。

「MIDIのステータス」フィールド検出されたMIDI入力の数を表示します。

「設定」ボタンAudio MIDI設定ユーティリティを開きます。

「中央Cの表示形式」ポップアップメニュー中央のCをC3として表示するかC4として表示するかを選択します。

「プログラムチェンジの範囲」ポップアップメニュープログラムチェンジの範囲を「0...127」または「1...128」のどちらにするかを選択します。

「MIDIリモート」ポップアップメニュー: アーティキュレーションの切り替えのオンとオフを指定します。

「MIDIリモート設定」ポップアップメニューMIDIリモートの状態をチャンネルストリップごとに設定するかグローバルに設定するかを指定します。MIDIリモートの設定をすべてのチャンネルで同じにする場合は、「グローバル」を選択します。そうでない場合は、「チャンネルストリップごと」に設定しておきます。

「MIDIチャンネル」ポップアップメニューアーティキュレーションスイッチ用にMIDIチャンネルを設定します。

「MIDIチャンネル設定」ポップアップメニュー: MIDIチャンネルをチャンネルストリップごとに設定するかグローバルに設定するかを指定します。 MIDIチャンネルの設定をすべてのチャンネルで同じにする場合は、「グローバル」を選択します。そうでない場合は、「チャンネルストリップごと」に設定しておきます。

「オクターブのオフセット」ポップアップメニュー アーティキュレーションスイッチ用にオクターブのオフセットを設定します。+10〜 -10オクターブの範囲でオクターブを選択できます。

「オクターブのオフセット設定」ポップアップメニュー オクターブのオフセットをチャンネルストリップごとに設定するかグローバルに設定するかを指定します。オクターブのオフセットの設定をすべてのチャンネルに適用する場合は、「グローバル」を選択します。そうでない場合は、「チャンネルストリップごと」に設定しておきます。

プラグインウインドウの「デフォルトサイズ」ポップアップメニュープラグインウインドウをそれぞれの標準サイズ(100 %)で表示するか、それよりも大きいサイズで表示するかを選択します。

「フルスクリーンで演奏」チェックボックス選択すると、「演奏」モードがウインドウではなくフルスクリーンで開きます。

「演奏モードでスクリーンセーバを無効にする」チェックボックス選択すると、「演奏」モードのときにシステムのスクリーンセーバが有効になりません。

「CPU/メモリメーターを表示」チェックボックスコントロールバーの中央に、MIDIステータスディスプレイと共にCPUとメモリのメーターを表示します。

「レベルメーターのスケール」ポップアップメニューチャンネルストリップのレベルメーターで表示するスケールを選択します。

「プリ・フェーダー・メーター表示」チェックボックスチャンネルストリップのレベルメーターにプリ・フェーダー・メーターを表示します。

「チャンネルストリップの幅を広げる」チェックボックス選択すると、チャンネルストリップ領域のチャンネルストリップの幅が広がります(プラグイン名が読みやすくなります)。

「プラグインウインドウを開く」チェックボックスチャンネルストリップにプラグインを追加したときにプラグインウインドウを開きます。

「コントロール表示で開く」チェックボックスプラグインウインドウをエディタ表示ではなく「コントロール」表示で開きます。

「言語」ポップアップメニューMainStageの表示言語を選択します。MainStageでシステムと同じ言語を使用したい場合は、「デフォルト」を選択してください。

「ファイルブラウザにアイコンを表示する」チェックボックス選択すると、ブラウズ時にインスペクタのフォルダとパッチの横にミニアイコンが表示されます。

「パッチリストのメモリの使用状況を表示」チェックボックス選択すると、各パッチに必要なメモリ量が「パッチリスト」のパッチ名の右に表示されます。

「コンピュータが過熱している場合に警告を表示」チェックボックス選択すると、コンピュータの温度が高すぎるときに警告が表示されます。

「プラグイン追加時にプラグインウインドウを開く」チェックボックス選択すると、チャンネルストリップに新しいプラグインを追加したときにプラグインウインドウが自動的に開きます。

「コントロール表示で開く」チェックボックス選択すると、プラグインがグラフィックインターフェイスではなく「コントロール」表示で開きます。

アクセスを許可: 「システム環境設定」の「セキュリティとプライバシー」パネルを開きます。ここで、「マイク」のチェックボックスをクリックして選択することで、MainStageのオーディオ入力を許可できます。

プラグインメニューに最近使ったプラグインのリストを表示: 選択すると、最近使ったプラグインのリストが、プラグインメニューのプラグインリストの上に表示されます。

アクション(ACT)

-10パッチ「パッチリスト」で現在のパッチの10個上のパッチを選択します。

+10パッチパッチリストで現在のパッチの10個下のパッチを選択します。

前のパッチ「パッチリスト」で現在のパッチの上のパッチを選択します。

現在のパッチ現在のパッチの名前を表示します。パッチの変更にも使用できます。

現在のパッチ番号選択したパッチのパッチ番号を表示します。パッチの変更にも使用できます。

現在のプログラム番号選択したパッチのプログラムチェンジ番号を表示します。特定のプログラムへの変更にも使用できます。

次のパッチパッチリストで現在のパッチの下のパッチを選択します。

前のセット「パッチリスト」で現在のパッチの上のセットを選択します。

現在のセット現在のセットの名前を表示します。

次のセットパッチリストで現在のパッチの下のセットを選択します。

コンサートコンサートの名前を表示します。

チューナーチューナーの表示/非表示を切り替えます。

マスターチューニングコンサート全体のチューニングを- 100〜+100セントの範囲で調整します。

マスターミュートすべてのオーディオをミュート/ミュート解除します。

タップテンポ新しいテンポをタップするときにこのキーを繰り返し押します。

メトロノームメトロノームの入/切を切り替えます。

MIDIビートクロック受信したMIDIビート・クロック・メッセージを表示します。

ビートカウント「トランスポート」(実行中の場合)からの現在の小節および拍数を表示します。

MIDIディスプレイ受信MIDIメッセージを表示します。ツールバーのMIDIアクティビティディスプレイと同じです。

パニックすべてのMIDIノートを無音にして、オーディオエンジンをリセットします。

CPU負荷現在のCPU使用率を表示します。ツールバーのCPUアクティビティディスプレイと同じです。

録音オーディオ録音のオン/オフを切り替えます。

再生/停止現在のトランスポート位置で再生を開始/停止します。

再生ソングまたはファイルの先頭(1小節目の1拍目)から再生を開始します。

停止現在のトランスポート位置で再生を一時停止します。

続ける現在のトランスポート位置から再生を再開します。

パッチをリセット/比較選択したパッチを編集後の状態と前回保存時の状態とで切り替えます。

現在の時間現在の時刻(時、分、秒)を表示します。

オクターブ上にトランスポーズキーボードで演奏するソフトウェア音源を1オクターブ上にトランスポーズします。

オクターブ下にトランスポーズキーボードで演奏するソフトウェア音源を1オクターブ下にトランスポーズします。

プラグインウインドウ(PIW)

「閉じる」チェックボックス: プラグインウインドウを閉じます。

「設定」ポップアップメニュー: プラグイン設定を選択します。

「表示」/「隠す」ボタン: プラグインウインドウのヘッダを表示/隠す。

「前の設定」/「次の設定」ボタン: 前または次のプラグイン設定を選択します。

「比較」ボタン: 選択したプラグイン設定の編集後と編集前を比較します。

「コピー」ボタン: 現在のプラグイン設定をコピーします。

「ペースト」ボタン: コピーしたプラグイン設定を現在のプラグイン設定にペーストします。

「表示」ポップアップメニュー: エディタ表示とコントロール表示を切り替え、ウインドウのサイズを変更します。

「リンク」ボタン: プラグインウインドウをリンク/リンク解除します。

「サイドチェーン」ポップアップメニュー: サイドチェーンを選択します。

「アーティキュレーション」ポップアップメニュー: 使用可能ないずれかのアーティキュレーションを選択して、実際の楽器でできる奏法を切り替えます。

アーティキュレーション・セット・エディタ(ART)

「名前」フィールド: このフィールドにはアーティキュレーションの名前を入力します。

「アーティキュレーションID」フィールド: アーティキュレーションのアーティキュレーションIDにする数字を入力します。

「チャンネル」ポップアップメニュー: アーティキュレーション用のMIDIチャンネルとして、「-」または0から16までの番号を選択します。

「記号」ポップアップメニュー: スコアエディタでにアーティキュレーションを表示するときの楽譜記号を選択します。

「元に戻す」ボタン: アーティキュレーションに行った変更を取り消して、保存時の状態に戻します。

プラス(+)/マイナス(-)ボタン: アーティキュレーションを作成/削除します。

「MIDIリモート」ボタン: 定義されたMIDIメッセージにアーティキュレーションスイッチが応答するには、このボタンがオンになっている必要があります。

「MIDIチャンネル」ポップアップメニュー: すべてのキースイッチに特定のMIDIチャンネルを設定します。

「オクターブのオフセット」ポップアップメニュー: キースイッチに使うオクターブのオフセットを設定します。

「タイプ」ポップアップメニュー: アーティキュレーションを有効にするために使うMIDIメッセージの種類を選択します。

「セレクタ」ポップアップメニュー: 「状況」列で選択したMIDIメッセージのどの値でアーティキュレーションをトリガするかを指定します。

「値の開始点」スライダ: コントローラスイッチの範囲の下限を指定します。 ノートオン/オフメッセージでは、この値はベロシティ値と関連付けられます。

「値の終了点」スライダ: コントローラスイッチの範囲の上限を指定します。 ノートオン/オフメッセージでは、この値はベロシティ値と関連付けられます。

「モード」ポップアップメニュー: スイッチのモードを選択します。

永続的: 選択したアーティキュレーションに切り替え、次に演奏するノートから、別のアーティキュレーションを選択するまで、すべてのノートにそのアーティキュレーションを使用します。

永続的(再トリガ): 現在鳴っているノートを止めて、ただちに、選択したアーティキュレーションを使ってそのノートを再トリガします。

永続的(トリガ): 選択したアーティキュレーションをただちに有効にし、現在演奏しているノートにそのアーティキュレーションを適用します。

モメンタリ: スイッチの値が定義した範囲内にある間のみ、キースイッチを有効にします。

モメンタリ(再トリガ): スイッチの値が定義した範囲内にある間は、現在鳴っているノートを止めて、ただちに、選択したアーティキュレーションを使ってそのノートを再トリガします。

モメンタリ(再トリガ): スイッチの値が定義した範囲内にある間は、選択したアーティキュレーションをただちに有効にし、現在演奏しているノートにそのアーティキュレーションを適用します。

切り替え: スイッチが有効になったときに、選択したアーティキュレーションを有効にします。スイッチが再度有効になると、直前のアーティキュレーションが再度有効になります。

切り替え(再トリガ): 現在鳴っているノートを止めて、ただちに、選択したアーティキュレーションを使ってそのノートを再トリガします。

切り替え(トリガ): 選択したアーティキュレーションをただちに有効にし、現在演奏しているノートにそのアーティキュレーションを適用します。

「アーティキュレーション」ポップアップメニュー: 使用可能ないずれかのアーティキュレーションを選択します。

「元に戻す」ボタン: スイッチに行った変更を取り消して、保存時の状態に戻します。

プラス(+)/マイナス(-)ボタン: スイッチを作成/削除します。

「名前」フィールド: アーティキュレーションの名前が表示されます。

「タイプ」ポップアップメニュー: アーティキュレーションを有効にするために使うMIDIメッセージの種類を選択します。

「チャンネル」ポップアップメニュー: アーティキュレーションの出力用のMIDIチャンネルとして、「-」または0から16までの番号を選択します。

「セレクタ」ポップアップメニュー: 「タイプ」列で選択したMIDIメッセージのどの値でアーティキュレーションをトリガするかを指定します。

「値の開始点」スライダ: コントローラスイッチの範囲の下限を指定します。

「値の終了点」スライダ: コントローラスイッチの範囲の上限を指定します。

MainStage 3メニュー/アプリケーションのキーコマンド(GMA)

Apogeeパネルを開く: Apogeeコントロールソフトウェアを開きます(使用可能な場合)。

プラグインマネージャ: プラグインマネージャを開きます。

I/Oラベル: 「I/Oラベルエディタ」を開きます。

カスタマイズ: 「キー・コマンド・エディタ」を開きます。

オーディオ環境設定: 「オーディオ」環境設定パネルを開きます。

MIDI環境設定: 「MIDI」環境設定パネルを開きます。

表示環境設定: 「表示」環境設定パネルを開きます。

MainStageを終了: MainStageアプリケーションを閉じます。

MainStageについて: 「MainStageについて」ウインドウを開きます。

サウンド・ライブラリ・マネージャを開く: MainStageで使用できるすべてのコンテンツが表示され、ダウンロードするコンポーネントを選択できます。

一般環境設定: 「一般」環境設定パネルを開きます。

キーコマンドを読み込む: 以前に保存したキー・コマンド・セットを読み込むための「コマンドセットを読み込む」ダイアログが開きます。

キーコマンドを書き出す: キー・コマンド・セットをディスクに保存します。

コマンドセット: 付属のキー・コマンド・セットのいずれかを選択します。

カスタムコマンドセット: 独自に作成したキー・コマンド・セットを選択します。

基本サウンドをダウンロード: 基本サウンドライブラリをダウンロードします。

利用できるすべてのサウンドをダウンロード: 利用できるすべてのサウンドをサウンドライブラリにダウンロードします。

サウンドライブラリを再インストール: 以前にインストールしたすべてのサウンドの新しいコピーをダウンロードして、新しいコピーに置き換えます。

サウンドライブラリの場所を変更: サウンドライブラリを新しいハードディスクやディレクトリに移動できます。

MainStageのフィードバックを送信: MainStageチームにメッセージを送信できるMainStageのフィードバックWebページを開きます。

Logic Remoteをダウンロード: App StoreのLogic Remote iOS Appのページを開きます。

Logic Proに関する情報: Logic ProのWebページを開きます。

MainStageを隠す: MainStageアプリケーションを隠します。

ほかを隠す: MainStage以外のすべてのアプリケーションを隠します。

すべてを表示: 隠されているすべてのアプリケーションを表示します。

「ファイル」メニュー/ファイルのキーコマンド(GMF)

新規: テンプレートから新しいコンサートを作成します。

開く: 既存のコンサートを開きます。

閉じる: 現在アクティブなウインドウを閉じます。

保存: 現在のコンサートに変更内容を保存します。

別名で保存: 現在のコンサートを新しいファイルに保存します。

最後に保存した状態に戻す: 現在のコンサートを最後に保存した状態に戻します。

レイアウトを読み込む: 選択したレイアウトを現在のコンサートに読み込みます。

レイアウトを書き出す: 現在のコンサートのレイアウトを新しいファイルに書き出します。

コンサートを整理する: 使用していないメディアファイルや不要なメディアファイルを削除するためのダイアログを開きます。

コンサートを統合: 選択した素材を含むコンサートのコピーを作成します。

コンサート名を変更: 現在開いているコンサートの名前を変更します。

Finderに表示: 現在開いているコンサートをFinderに表示します。

コンサート設定: 「コンサート設定インスペクタ」を開きます。コンサート全体に影響する環境設定や設定を表示したり編集したりできます。

「編集」メニュー/編集のキーコマンド(GME)

エイリアスとしてペースト: クリップボード内のチャンネルストリップをエイリアスとしてペーストします。

取り消す: 直前の操作を取り消します。

やり直す: 最後に取り消した操作をやり直します。

カット: 選択した項目を削除してクリップボードにコピーします。

コピー: 現在選択している項目をクリップボードにコピーします。

ペースト: クリップボードの内容をペーストします。

削除: 選択した項目を削除します。

複製: 選択した項目を複製します。

すべてを選択: すべてのスクリーンコントロールまたはパッチを選択します。

パッチを検索: 「フルスクリーンで演奏」モードまたは「編集」モードで、入力した名前でパッチを検索します。

アクションメニュー/アクションのキーコマンド(GBA)

パラメータをマップ: 選択したスクリーンコントロールを、選択したパラメータにマップします。

選択した項目は受信MIDIに従う:「アサインメントとマッピング」タブの行を選択します。

新規アサインメント: マッピングのない新しいアサインメントを作成します。

パッチをリセット/比較: 選択したパッチを編集後の状態と保存時の状態とで切り替えます。

アーティキュレーションMIDIリモート: すべてのアーティキュレーションスイッチのオン/オフを切り替えます。

アサインとマップ: 現在選択しているスクリーンコントロールの新しいアサインメントまたはアサインメントの新しいマッピングを登録します。

「表示」メニュー/表示のキーコマンド(GMV)

フルスクリーンで演奏: 「フルスクリーンで演奏」モードに切り替えます。

ワークスペースを表示/隠す: ワークスペース領域とインスペクタ領域の表示/非表示を切り替えます。

プラグインを表示/隠す: プラグインウインドウの表示/非表示を切り替えます。

フルスクリーンを開始/終了: 「フルスクリーンで演奏」と「ウインドウで演奏」とで切り替えます。

“ワークスペース”/“マッピング”タブを切り替える: 「ワークスペース」タブと「アサインとマッピング」タブとで切り替えます。

レイアウト: 「レイアウト」モードに切り替えます。

編集: 「編集」モードに切り替えます。

ウインドウで演奏: 「演奏」モードに切り替えます。

チューナーモード: チューナーの表示/非表示を切り替えます。 選択した項目にオーディオ・チャンネル・ストリップが含まれている必要があります。

インスペクタを表示/隠す: インスペクタウインドウの表示/非表示を切り替えます。

チャンネルストリップを表示/チャンネルストリップを隠す: ワークスペース右側のチャンネルストリップ領域の表示/非表示を切り替えます。

「ワークスペース」タブを表示: 「ワークスペース」タブに切り替えます。

「アサインとマッピング」タブを表示: 「アサインとマッピング」タブに切り替えます。

ツールバーを表示/隠す: ツールバーの表示/非表示を切り替えます。

フルスクリーンを開始/終了: MainStageをフルスクリーンモードに切り替えるか、フルスクリーンモードを終了します。

Touch Barをカスタマイズ: コンピュータにTouch Barが搭載されている場合に、「Touch Barをカスタマイズ」ウインドウを開きます。

「ウインドウ」メニュー/ウインドウのキーコマンド(GMW)

拡大/縮小: MainStageのメインウインドウを拡大/縮小します。

しまう: MainStageのメインウインドウをしまいます。

すべてのウインドウをしまう: MainStage」のすべてのウインドウをしまいます。

ツールバーを切り替え: ツールバーの表示/非表示を切り替えます。

キーボード: オンスクリーン・キーボード・ウインドウを開きます。

ミュージックタイピング: 「ミュージックタイピング」キーボードウインドウを開きます。

MIDIメッセージモニタ: 「MIDIメッセージモニタ」ウインドウを開きます。

CPU負荷の履歴: 「CPU負荷の履歴」ウインドウを開きます。

メモリ使用量の履歴: 「メモリ使用量の履歴」ウインドウを開きます。

「ヘルプ」メニュー/ヘルプのキーコマンド(GMH)

クイックヘルプ: MainStageのメインウインドウでのクイックヘルプの表示/非表示を切り替えます。

MainStageヘルプ: ヘルプビューアが開き、MainStageの詳細なマニュアルが表示されます。

MainStage音源: ヘルプビューアが開き、MainStage音源の詳細なヘルプが表示されます。

MainStageエフェクト: ヘルプビューアが開き、MainStageエフェクトの詳細なヘルプが表示されます。

MainStageでAuto Samplerを使う: ヘルプビューアが開き、MainStageでのAuto Samplerの使用方法の詳細なヘルプが表示されます。

MainStageの新機能: 「MainStageの新機能」ウインドウを開きます。

リリースノート: WebブラウザでMainStageのリリースノートのページを開きます。

MainStageサポート: WebブラウザでMainStageのサポートページを開きます。

MainStageのWebページ: WebブラウザでMainStageのWebページを開きます。

MainStageのディスカッション: WebブラウザでAppleのMainStageコミュニティを開きます。

Appleトレーニングセンター: WebブラウザでAppleトレーニングセンターのページを開きます。

「スクリーン・コントロール・インスペクタ」のアクションメニュー/キーコマンド(SCM)

マッピングを取り除く: 選択したスクリーンコントロールのマッピングを取り除きます。

マッピングを追加: 選択したスクリーンコントロールのマッピングを追加します。

ライブラリを検索: ライブラリ内でパッチまたは設定を検索します。

ライブラリ内で次を検索: 次のパッチまたは設定を選択して読み込みます。

前のタブを選択: 「チャンネル・ストリップ・インスペクタ」で前のタブを選択します。

次のタブを選択: 「チャンネル・ストリップ・インスペクタ」で次のタブを選択します。

ラベルを追加: スクリーンコントロールのパラメータラベルを置き換えます。

パラメータ範囲を反転: スクリーンコントロールのマッピングのパラメータ範囲を反転させます。

低音域を設定: スクリーンコントロールのマッピングの低音域を設定します。

高音域を設定: スクリーンコントロールのマッピングの高音域を設定します。

保存した値を設定: スクリーンコントロールのマッピングの保存した値を設定します。

ユーザ設定を表示: 「ユーザのチャンネルストリップ設定」フォルダとその内容を「チャンネル・ストリップ・ライブラリ」タブに表示します。

Appleサウンド・ライブラリ・コンテンツを表示: 「Appleサウンド・ライブラリ」フォルダとその内容を「チャンネル・ストリップ・ライブラリ」タブに表示します。

JamPackを表示: 「JamPack」フォルダとその内容を「チャンネル・ストリップ・ライブラリ」タブに表示します。

レイヤーのプロパティをコピー: いくつかのレイヤーのプロパティを「レイヤーエディタ」タブからクリップボードにコピーします。

レイヤーのプロパティをペースト: コピーしたレイヤーのプロパティをクリップボードから選択したチャンネルストリップにペーストします。

デフォルトのチャンネルストリップとして設定: 選択したチャンネルストリップの設定を、その種類のチャンネルストリップのデフォルト設定として保存します。

「レイアウト」のアクションメニュー/「アサインメントとマッピング」のキーコマンド(LMM)

グループ: 選択したスクリーンコントロールをグループ化します。

グループ解除: 選択したスクリーンコントロールのグループ化を解除します。

パレットに追加: グループ化したスクリーンコントロールをスクリーン・コントロール・パレットに追加します。

左揃え: 選択したスクリーンコントロールの左端をそろえます。

右揃え: 選択したスクリーンコントロールの右端をそろえます。

中央揃え(横方向): 選択したスクリーンコントロールの中心を横方向でそろえます。

上揃え: 選択したスクリーンコントロールの上端をそろえます。

下揃え: 選択したスクリーンコントロールの下端をそろえます。

中央揃え(縦方向): 選択したスクリーンコントロールの中心を縦方向でそろえます。

中心を均等に配置(横方向): 選択したスクリーンコントロールの中心を横方向に均等に配置します。

中心を均等に配置(縦方向)選択したスクリーンコントロールの中心を縦方向に均等に配置します。

間隔を均等に配置(横方向): 選択したスクリーンコントロールを横方向に等間隔で配置します。

間隔を均等に配置(縦方向): 選択したスクリーンコントロールを縦方向に等間隔で配置します。

単一コントロールとして移動/サイズ変更: 選択した複数のスクリーンコントロールを同時に移動またはサイズ変更します。

ハードウェアのラベルを次のオブジェクトに追加: ハードウェアラベルのテキストフィールドを次のスクリーンコントロールに追加します。

リフト: 選択したスクリーンコントロールからクリップボードにパラメータをコピーします。

スタンプ: コピーしたスクリーンコントロールのパラメータをクリップボードから選択したスクリーンコントロールにペーストします。

アスペクト比: レイアウトのアスペクト比を設定します。 これを使って、ディスプレイの画面に合わせてレイアウトを最適化できます。

「パッチリスト」のアクションメニュー/キーコマンド(PLM)

新規セット: 新しい名称未設定セットを作成します。

選択したパッチから新規パッチ: 選択したパッチから新しい名称未設定パッチを作成します。

選択した項目から新規セット: 選択したパッチから新しい名称未設定セットを作成します。

もう一度移動: 選択した項目を「パッチリスト」内の前の挿入ポイントまたは削除ポイントに移動します。

下位項目を表示: 下位項目が隠されている選択中のすべてのセットの下位項目を表示します。

下位項目を隠す: 開いていて選択しているすべてのセットの下位項目を隠します。

スキップしない: 選択したパッチからパッチのスキップの指定を取り除きます。

スキップ: 選択したパッチを、「次のパッチ」/「前のパッチ」アクションでスキップするパッチとしてマークします。

プログラム番号をリセット: 「パッチリスト」内のプログラムチェンジ番号をリセットします。

パッチ/セットを読み込む: 現在のコンサートで開くパッチまたはセットを選択します。

パッチ/セットとして保存: 選択したセットまたはパッチを新しいファイルに保存します。

新規パッチ: 「パッチリスト」に新しい名称未設定パッチを追加します。

新規パッチとチャンネルストリップ: 新しい名称未設定パッチを作成し、「チャンネルストリップを追加」ウインドウを開きます。

メモリの使用状況を表示: 各パッチに必要なメモリの量が「パッチリスト」のパッチ名の右に表示されます。

バンク番号とプログラム番号を表示: 各パッチのバンク番号とプログラムチェンジ番号が「パッチリスト」のパッチ名の右に表示されます。

バンク番号とプログラム番号を設定: 既存のバンク番号とプログラムチェンジ番号を削除し、「パッチリスト」での順序に番号を割り当てます。

チャンネルストリップのアクションメニュー/キーコマンド(CSM)

エイリアスをオリジナルに変換: チャンネルストリップのエイリアスをオリジナルのチャンネルストリップに変換します。

チャンネルストリップを追加: チャンネルストリップをパッチに追加します。

オーディオのチャンネルストリップを追加: 新しいオーディオ・チャンネル・ストリップを作成します。

音源のチャンネルストリップを追加: 新しいソフトウェア音源チャンネルストリップを作成します。

外部音源のチャンネルストリップを追加: 新しい外部音源のオーディオ・チャンネル・ストリップを作成します。

Auxのチャンネルストリップを追加: 新しいオグジュアリー・チャンネル・ストリップを作成します。

チャンネルストリップをリセット: 選択したチャンネルストリップのパラメータをデフォルト値にリセットします。

チャンネルストリップ設定を保存: 現在のチャンネルストリップをチャンネルストリップ設定として保存します。

オリジナルを表示: 選択したエイリアスのオリジナルのチャンネルストリップを表示します。

次のエイリアスを表示: 同じオリジナルのチャンネルストリップを参照する次のエイリアスを表示します。

次の設定: 選択したチャンネルストリップまたはプラグインに次の設定を読み込みます。

前の設定: 選択したチャンネルストリップまたはプラグインに前の設定を読み込みます。

シグナル・フロー・チャンネル・ストリップを表示/隠す: 選択したチャンネルストリップのシグナル・フロー・チャンネル・ストリップの表示/非表示を切り替えます。

メトロノームチャンネルストリップを表示/隠す: メトロノームチャンネルストリップの表示/非表示を切り替えます。

チャンネルストリップのラベルを表示/隠す: : チャンネルストリップのラベルの表示/非表示を切り替えます。

次のチャンネルストリップ設定: 選択したチャンネルストリップに次のチャンネルストリップ設定を読み込みます。

前のチャンネルストリップ設定: 選択したチャンネルストリップに前のチャンネルストリップ設定を読み込みます。

オーディオファイルを読み込む: 「オーディオファイルを読み込む」ダイアログを開き、選択したオーディオファイルをPlaybackの音源チャンネルストリップに読み込みます。

キー・コマンド・エディタ(KCE)

仮想キーボード: キーボードショートカットに割り当てられているキー(およびTouch Barのボタン)を表示します。 キーをクリックすると、割り当てられているショートカットが「キーの詳細」ウインドウに表示されます。

「コマンドセット」ポップアップメニュー: このメニューには、コマンドセットの読み込み、書き出し、複製、削除、選択、およびコピーのためのコマンドが表示されます。

修飾ボタン: これらのボタンの1つまたは複数をクリックすると、選択した修飾キーを使用するすべてのキーボードショートカットが仮想キーボードに表示されます。

「キーボードの強調表示クリックすると、「コマンドリスト」のキーボードショートカットに対応するキーが表示されます。

検索フィールド: コマンドの名前を入力すると、そのコマンドが「コマンドリスト」で検索されます。

コマンドリスト: コマンドの検索結果、使用できるすべてのコマンド、または「表示」ポップアップメニューで指定されたコマンドのサブセットのいずれかが表示されます。

「表示」ポップアップメニュー: このメニューで、「すべてのコマンド」またはコマンドのサブセットのいずれかを選択することで、「コマンドリスト」に表示されるコマンドにフィルタを適用できます。

「コマンド」列: 検索または「表示」ポップアップメニューの条件に一致したコマンドの完全な名前が表示されます。

「短」列: Touch Barにコマンドを割り当てるときに、Touch Barボタンに表示される短い(8文字以内)名前を入力できます。

「カラー」列: このポップアップメニューを使用して、コマンドにカラーを割り当てます。 このカラーは、「キーの詳細」ウインドウとTouch Barボタンに表示されます。

「修飾キー」列: コマンドに対してキーボードショートカットに割り当てられている修飾キーが表示されます。

「キー」列: コマンドに割り当てられているキーまたはTouch Barボタンが表示されます。

「コマンドの詳細」ウインドウ: 「コマンドリスト」で選択したコマンドの説明が表示されます。

「キーの詳細」ウインドウ: 仮想キーボードで選択したキーのすべての修飾キーの組み合わせと、その組み合わせに割り当てられているコマンド(およびカラー)が表示されます。

公開日: 2019/09/06
役に立ちましたか?