Logic Pro X: カラーモードを選択する

カラーモードを選択する

スコアエディタで「表示」>「カラー」と選択し、「カラー」メニューで、表示中のスコアエディタウインドウのカラーモードを設定します。ここで行った設定は、ほかの個所で行ったカラー設定よりも優先されます。

スコアエディタのカラーモードを選択する

  • スコアエディタのメニューバーで、「表示」>「カラー」サブメニューから以下のいずれかを選択します:

    • 標準: 譜表スタイルおよび音符属性のカラー設定に合わせて、色を割り当てます。新しいプロジェクトでこれらの設定を変更しない限り、通常のモノクロでプリントされます。画面では黄色い背景に音符は黒で表示されます。

    • ピッチを表示: ノートピッチに応じて色を割り当てます。音符の色を編集する場合は、「機能」>「音符の属性」>「カラー」と選択して、「カラー」ウインドウで行います。このウインドウでは、臨時記号の付いた音符と臨時記号の付いていない音符を同じ色で表示するかどうか、クロマチックスケールの各音符を異なる色で表示するかどうかを指定することもできます。

    • ベロシティを表示: MIDIベロシティの値に応じて、8種類の色を割り当てます。これらの色は、「レイアウト」>「カラー」と選択して、「カラー」ウインドウで編集することもできます。

    • 声部の割り当てを表示: 声部ごとに異なる色を割り当てます。この設定は多声部の譜表スタイルでのみ機能します。このモードでは、ユーザパレットの色が使われます。ユーザパレットは、「レイアウト」>「カラー」ウインドウで、または「ファイル」>「プロジェクト設定」>「スコア」>「カラー」で編集することもできます。

    • 白黒に固定: 名前通りの処理を行います。このモードは、カラーオプションが譜表スタイルで使用されている場合、または音符属性を使って音符に割り当てられているけれども、白黒スコアをプリントしたいときに便利です。

公開日: 2019/09/13
役に立ちましたか?