Logic Pro X: プロジェクト間で譜表スタイルをコピーする

プロジェクト間で譜表スタイルをコピーする

よく使用する譜表スタイルをほかのプロジェクトにコピーできます。ほかのプロジェクトからすべての譜表スタイルを読み込んだり、選択した譜表スタイルのみをコピーしたりできます。

ほかのプロジェクトからすべての譜表スタイルを読み込む

  1. 以下のいずれかの操作を行います:

    • 「ファイル」>「プロジェクト設定」>「プロジェクト設定を読み込む」と選択します。

    • コントロールバーの「ブラウザ」ボタン をクリックしてから、「すべてのファイル」をクリックします。

  2. プロジェクトファイルの保存場所に移動してプロジェクトを選択し、「読み込む」ボタンをクリックします。

    注記:「すべてのファイル」ブラウザから設定にアクセスする場合は、「読み込む」ボタンをクリックした後に表示される「設定を読み込む」ボタンもクリックする必要があります。

  3. 「設定を読み込む」ウインドウで、「譜表スタイル」チェックボックスを選択し(読み込みたくないほかの設定については、選択をすべて解除します)、「読み込む」ボタンをクリックします。

ほかのプロジェクトから現在のプロジェクトにすべての譜表スタイルが読み込まれます。

ほかのプロジェクトから選択した譜表スタイルを読み込む

  1. コピーしたい譜表スタイルが含まれているプロジェクトで、譜表スタイルウインドウを開きます。(単一ビューの表示になります。)

  2. 譜表スタイルパラメータの下の空いている領域をダブルクリックして、すべての譜表スタイルをリスト表示します。

  3. コピーしたい譜表スタイルを選択し、「編集」>「コピー」と選択します(または、Command+Cキーを押します)。

  4. コピー先のプロジェクトの譜表スタイルウインドウを開き、「編集」>「ペースト」と選択します(または、Command+Vキーを押します)。

注記:プロジェクト間でMIDIリージョンをコピーしたときに、コピー元のMIDIリージョンで使われている譜表スタイルがコピー先のプロジェクトファイルに存在しない場合、MIDIリージョンと共にそれらの譜表スタイルも自動的にコピーされます。

公開日: 2019/09/13
役に立ちましたか?