Logic Pro X: スコアエディタの概要

スコアエディタの概要

スコアエディタには、1つのMIDIリージョンまたはソフトウェア音源トラックを表示できます。スコアエディタでは、各トラックが個別の譜表として表示されます。トラック上のMIDIリージョンにあるノート、休符、およびその他の音楽的イベントが標準の楽譜として表示されます。

「詳細」環境設定パネルで「詳細ツールを表示」が選択されている場合は、スコアエディタにMIDIリージョンを含む複数のトラックを表示でき、プロジェクト内のすべての音源トラックを表示できます。

図。インスペクタ内のイベントパラメータボックス、表示パラメータボックス、およびパーツボックス。

スコアエディタのメニューバーには、「レイアウト」、「編集」、「機能」、「表示」の各ポップアップメニュー、「表示レベル」、「MIDI入力」、「MIDI出力」、およびキャッチの各ボタン、ツールメニュー、拡大/縮小スライダがあります。

スコアディスプレイの左にあるスコアインスペクタには、スコアのさまざまな要素を制御するための各種の領域があります:

  • リージョンインスペクタ: スコア内のリージョンの視覚的なクオンタイズおよびその他の表示設定を制御します。

  • イベントインスペクタ: スコア内の個々の音符やその他の項目の表示設定と位置設定を制御できます。

  • パーツボックス: スコアに追加する音符やその他の記号を選択します。

  • インスペクタ・チャンネル・ストリップ: 選択したトラックとその出力に対する、音量、パンなどのミキシング機能を制御します。

スコアエディタは、「Logic Pro」のメインウインドウの中に開くことも、サイズ変更が可能な別ウインドウとして開くこともできます。

スコアエディタを開く

以下のいずれかの操作を行います:

  • トラックのヘッダをクリックし、コントロールバーの「エディタ」ボタン をクリックしてから、「スコア」をクリックします。

  • トラック領域でMIDIリージョンを選択し、コントロールバーの「エディタ」ボタンをクリックしてから、「スコア」をクリックします(または、Nキーを押します)。

  • MIDIリージョンをダブルクリックします(「Logic Pro」>「環境設定」>「一般」>「編集」>「MIDIリージョンのダブルクリック時の表示対象」が「スコア」に設定されている場合)。

スコアエディタを別のウインドウで開く

以下のいずれかの操作を行います:

  • 「ウインドウ」>「スコアエディタを開く」と選択します(またはCommand+5キーを押します)。

  • スコアエディタのタイトルをメインウインドウの外へドラッグします。

  • ピアノ・ロール・エディタで、Optionキーを押しながらイベントをダブルクリックします。

スコアエディタのローカルインスペクタを表示する/隠す

  • スコアエディタのインスペクタを表示するには: スコアエディタのメニューバーで「表示」>「ローカルインスペクタを表示」と選択します。

  • スコアエディタのインスペクタを隠すには: スコアエディタのメニューバーで「表示」>「ローカルインスペクタを隠すローカルインスペクタを表示」と選択します。

以下のMIDIリージョンはスコアエディタに表示されません: ミュートされたMIDIリージョン(「ファイル」>「プロジェクト設定」>「スコア」>「グローバル」で「ミュートされたリージョンを隠す」が選択されている場合)、ミュートされたトラックのMIDIリージョン(「ファイル」>「プロジェクト設定」>「スコア」>「グローバル」で「ミュートされたトラックを隠す」が選択されている場合)、およびリージョンインスペクタで「スコア」パラメータがオフになっているMIDIリージョン。

公開日: 2019/09/13
役に立ちましたか?