MacのためのNumbers: 「MathType」を使って数式をフォーマットする

「MathType」を使って数式をフォーマットする

MathType 6.7d 以降をインストールしている場合は、数式や方程式をスプレッドシート内に含めるために使用できます。

「MathType」を使って数式や方程式を追加する

  1. 画面上部の「挿入」メニューで、「挿入」>「MathType 数式」と選択します。

  2. 表示されるフィールドに数式を入力するかペーストします。

    「MathType」ツールの使用方法については、「MathType」のヘルプを参照してください。

  3. 数式を保存するには、画面上部にある「MathType」の「ファイル」メニューから「ファイル」>「終了して Numbers に戻る」と選択し、表示されるウインドウで「はい」をクリックします。

    方程式がスプレッドシートに表示されます。数式を編集するには、数式をダブルクリックして再度「MathType」を開きます。

スプレッドシート内のほかのイメージと同様に、方程式の外観を変更したり、方程式を移動したり削除したりできます。

公開日: 2018/11/23
役に立ちましたか?