MacのためのNumbers: 「Numbers」のツールバーをカスタマイズする

「Numbers」のツールバーをカスタマイズする

「Numbers」ウインドウ上部のツールバーを使うと、「Numbers」を利用する際に必要なコントロールにすばやくアクセスできます。どのコントロールを最もよく使うかが分かってくると、自分の作業スタイルに合わせて、ツールバーのボタンを追加したり、削除したり、並べ替えたりできるようになります。

画面上部のメニューバー。アップルメニュー、「Numbers」、「ファイル」、「編集」、「挿入」、「フォーマット」、「配置」、「表示」、「共有」、「ウインドウ」、および「ヘルプ」のメニューがあります。メニューバーの下で Numbers スプレッドシートが開いています。上部のツールバーには「表示」、「拡大/縮小」、「カテゴリを追加」、「挿入」、「表」、「グラフ」、「テキスト」、「図形」、「メディア」、および「コメント」のボタンがあります。

ツールバーを表示する/隠す

  • 画面上部の「表示」メニューで、「表示」>「ツールバーを隠す」、または「表示」>「ツールバーを表示」と選択します。

ツールバーのボタンを追加する/削除する/並べ替える

  1. ツールバーの「表示」ボタンではなく、画面上部の「表示」メニューで、「表示」>「ツールバーをカスタマイズ」と選択します。

  2. 必要に応じて以下の操作を実行します:

    • ツールバーの項目を追加または削除する: 項目をツールバーにドラッグして追加します。項目をツールバーからドラッグして削除します。

    • ツールバーの項目を並べ替える:項目をドラッグして順序を変更します。

      「フォーマット」ボタンと「整理」ボタンは常に一緒に移動します。それらを離すことはできません。

    • ツールバーをリセットする:ツールバーをデフォルトの設定に戻すには、ウインドウ下部にあるボタンのセットをツールバーまでドラッグします。

    • ボタン名を隠す:ウインドウ下部のバーのポップアップメニューから「アイコンのみ」を選択します。デフォルトでは、ボタンは名前と共に表示されます。

  3. 「完了」をクリックします。

公開日: 2018/11/23
役に立ちましたか?