MacのためのPages: 「Pages」で「MathType」を使って数式をフォーマットする

「Pages」で「MathType」を使って数式をフォーマットする

MathType 6.7d 以降をインストールしている場合は、数式や方程式を書類内に含めるために使用できます。(「MathType」がインストールされていない場合でも、「Pages」の方程式ダイアログを使って数式を入力できます。)

「MathType」を使って数式や方程式を追加する

  1. 数式を表示したい位置をクリックします。

  2. 画面上部の「挿入」メニューで、「挿入」>「方程式」と選択します。

  3. 表示されるフィールドに数式を入力するかペーストします。

    「MathType」ツールの使用方法については、「MathType」のヘルプを参照してください。

  4. 方程式を保存するには、画面上部の「ファイル」メニューをクリックし、「閉じてから Pages に戻る」と選択してから、表示されたウインドウで「はい」をクリックします。

    方程式が書類内の挿入ポイントに表示されます。数式を編集するには、数式をダブルクリックして再度「MathType」を開きます。

書類内のほかのイメージと同様に、方程式の外観を変更したり、方程式を移動したり削除したりできます。

公開日: 2018/11/22
役に立ちましたか?