iMovie dla systemu Mac: Porządkowanie multimediów i wydarzeń

Porządkowanie multimediów i wydarzeń

Gdy importujesz materiał wideo do swojej biblioteki, iMovie automatycznie umieszcza klipy w wydarzeniach, jako podstawę przyjmując datę i czas nagrania materiału. Wydarzenia są jak katalogi, które zawierają klipy. Choć początkowo klipy zgrupowane są w wydarzeniach według czasu, możesz także używać wydarzeń do grupowania klipów w dowolny sposób.

Gdy zaznaczysz dowolne wydarzenie na liście bibliotek, w przeglądarce pojawią się zawarte w tym wydarzeniu klipy.

Jeśli lista bibliotek nie jest widoczna, kliknij w przycisk listy bibliotek na górze przeglądarki.

Wydarzenie zaznaczone na liście bibliotek

Sortowanie wydarzeń na liście bibliotek

Możesz dostosować listę bibliotek, aby wydarzenia wyświetlane były w wybranej kolejności.

  • Sortowanie wydarzeń według nazw: Wybierz polecenie menu Widok > Sortuj wydarzenia > według nazw.

  • Sortowanie wydarzeń od najnowszych do najstarszych: Wybierz polecenie menu Widok > Sortuj wydarzenia > od najnowszych.

    Sortowanie wydarzeń wg dat powoduje grupowanie wydarzeń we wszystkich bibliotekach wg lat.

    Lista bibliotek z wydarzeniami posortowanymi i zgrupowanymi wg lat
  • Sortowanie wydarzeń od najstarszych do najnowszych: Wybierz polecenie menu Widok > Sortuj wydarzenia > od najstarszych.

Tworzenie wydarzeń i zmienianie ich nazw

  1. Na liście bibliotek zaznacz bibliotekę, w której chcesz utworzyć wydarzenie.

  2. Wybierz polecenie menu Plik > Nowe wydarzenie.

    Nowe wydarzenie pojawi się na liście bibliotek, a jego nazwa będzie wyróżniona.

  3. Aby zmienić nazwę wydarzenia, wpisz nową nazwę.

    Zmienianie nazwy wydarzenia na liście bibliotek

Uwaga: Aby zmienić nazwę istniejącego wydarzenia, zaznacz je na liście bibliotek, naciśnij Return, a następnie wpisz nową nazwę.

Kopiowanie lub przenoszenie klipów między wydarzeniami

  1. Zaznacz na liście bibliotek wydarzenie zawierające klipy, które chcesz przenieść lub skopiować.

  2. Zaznacz w przeglądarce klipy, które chcesz przenieść lub skopiować.

    Wskazówka: Aby zaznaczyć więcej niż jeden klip, przytrzymaj podczas klikania w kolejne klipy naciśnięty klawisz Command. Możesz także przeciągnąć prostokąt zaznaczenia wokół danych klipów.

  3. Wykonaj jedną z następujących czynności:

    • Przenoszenie klipów między wydarzeniami: Przeciągnij zaznaczone klipy z jednego wydarzenia do innego.

    • Kopiowanie klipów między wydarzeniami: Przeciągnij zaznaczone klipy z jednego wydarzenia do innego, trzymając naciśnięty klawisz Option (najpierw zacznij przeciągać, a klawisz Option naciśnij już podczas przeciągania).

    Uwaga: Jeśli przeciągniesz klipy z przeglądarki, gdy projekt jest zaznaczony w sekcji Multimedia projektu na pasku bocznym, klipy te zostaną skopiowane do wydarzenia docelowego.

    Projekt zaznaczony w sekcji Multimedia projektu na pasku bocznym

Aby przenieść lub skopiować klipy z jednego urządzenia pamięci masowej do innego, zobacz Praca z wieloma bibliotekami.

Powielanie klipów

Możesz powielić klip, aby wypróbować efekty lub inne zmiany bez wpływu na wersję oryginalną.

  1. Zaznacz na liście bibliotek wydarzenie zawierające klip, który chcesz powielić.

  2. Kliknij dwukrotnie w klip, który chcesz powielić.

    Jeśli zaznaczysz fragment klipu, powielony zostanie cały klip.

    Wskazówka: Aby zaznaczyć więcej niż jeden klip, przytrzymaj podczas klikania w kolejne klipy naciśnięty klawisz Command. Możesz także przeciągnąć prostokąt zaznaczenia wokół danych klipów.

  3. Wybierz polecenie menu Edycja > Powiel film.

Łączenie lub dzielenie wydarzeń

Możesz złączyć (scalić) dwa lub więcej wydarzeń na liście bibliotek (np. jeśli zawierają one powiązany materiał). Możesz także podzielić pojedyncze wydarzenie, tworząc osobne wydarzenia.

Wykonaj jedną z poniższych czynności na liście bibliotek:

  • Łączenie wydarzeń: Zaznacz wydarzenie i przeciągnij je do wydarzenia, z którym chcesz je złączyć. Możesz także zaznaczyć wydarzenia, które chcesz złączyć, a następnie wybrać polecenie menu Plik > Złącz wydarzenia.

    Łączenie dwóch wydarzeń z trzecim na liście bibliotek
  • Dzielenie pojedynczego wydarzenia: Utwórz nowe wydarzenia, które będą potrzebne, a następnie przenieś do nich klipy z oryginalnego wydarzenia.

Usuwanie klipów i wydarzeń

Możesz usuwać z wydarzenia niechciane klipy, a także usuwać całe wydarzenia, aby zwolnić przestrzeń dyskową.

Uwaga: Aby zwolnić przestrzeń dyskową, musisz usunąć całe wydarzenie. Usuwanie klipów z wydarzenia nie zwalnia przestrzeni dyskowej.

  1. Wykonaj jedną z poniższych czynności na liście bibliotek:

    • Usuwanie wydarzenia: Zaznacz wydarzenie, które chcesz usunąć.

    • Usuwanie klipów i wydarzeń Zaznacz wydarzenie zawierające klipy, które chcesz usunąć, a następnie zaznacz w przeglądarce klipy, które chcesz usunąć.

    Wskazówka: Aby zaznaczyć więcej niż jeden klip w tej samej bibliotece, przytrzymaj podczas klikania w kolejne klipy naciśnięty klawisz Command. Możesz także przeciągnąć prostokąt zaznaczenia wokół danych klipów.

  2. Wybierz polecenie menu Plik > Przenieś do Kosza.

    Jeśli usuwany klip jest używany w projekcie, wyświetlona zostanie prośba o usunięcie klipu z projektu przed jego całkowitym usunięciem.

    Uwaga: Zaznaczenie klipu i naciśnięcie Delete oznacza go jako odrzucony. Aby dowiedzieć się więcej, zobacz Oznaczanie klipów jako ulubionych lub odrzuconych.

Data publikacji: 2017-11-08
Był pomocny?