iMovie for Mac: Organiser medier og hendelser

Organiser medier og hendelser

Hvis du velger å importere videoopptak til biblioteket, sorterer iMovie automatisk klippene etter hendelser, basert på dato og klokkeslett for når videoopptakene ble spilt inn. Hendelser fungerer som mapper som inneholder klippene dine. Selv om de i utgangspunktet blir sortert ut fra tid, kan du bruke hendelser til å gruppere klipp akkurat slik du vil.

Når du markerer en hendelse i biblioteklisten, blir klippene i den vist i navigeringen.

Hvis biblioteklisten ikke vises, klikker du på biblioteklisteknappen øverst i navigeringen.

Markert hendelse i biblioteklisten

Sorter hendelser i biblioteklisten

Du kan tilpasse biblioteklisten til å vise hendelser i den rekkefølgen du vil.

  • Sorter hendelser etter navn: Velg Vis > Sorter hendelser etter > Navn.

  • Sorter hendelser fra nyest til eldst: Velg Vis > Sorter hendelser etter > Nyest til eldst.

    Når du sorterer hendelser etter dato, grupperes hendelser i hvert bibliotek etter år.

    Bibliotekliste med hendelser sortert og gruppert etter år
  • Sorter hendelser fra eldst til nyest: Velg Vis > Sorter hendelser etter > Eldst til nyest.

Opprett og endre navn på hendelser

  1. Velg biblioteket der du vil opprette en hendelse, i biblioteklisten.

  2. Velg Arkiv > Ny hendelse.

    Den nye hendelsen vises i biblioteklisten og navnet er markert.

  3. Hvis du vil endre navnet på hendelsen, skriver du inn et nytt navn.

    Hendelse som får nytt navn i biblioteklisten

Merk: Hvis du vil endre navnet på en hendelse som finnes fra før, merker du den i biblioteklisten, trykker på returtasten og skriver inn det nye navnet.

Kopier eller flytt klipp mellom hendelser

  1. I biblioteklisten markerer du hendelsen som inneholder klippene du vil flytte eller kopiere.

  2. I navigeringen markerer du klippene du vil flytte eller kopiere.

    Tips: Hvis du vil markere flere klipp, holder du nede Kommando-tasten mens du klikker på klippene du vil markere, eller du kan dra en markeringsrute rundt klippene.

  3. Gjør ett av følgende:

    • Flytt klipp mellom hendelser: Flytt de valgte klippene fra én hendelse til en annen.

    • Kopier klipp mellom hendelser: Hold inne Tilvalg-tasten mens du flytter de markerte klippene fra én hendelse til en annen. Begynn å flytte, og trykk deretter inn Tilvalg-tasten og hold den inne mens du flytter.

    Merk: Hvis du flytter klipp fra navigeringen når prosjektet er markert under Prosjektmedier i sidepanelet, blir klippene kopiert til destinasjonshendelsen.

    Prosjekter markert under Prosjektmedier i sidepanelet

Hvis du vil flytte eller kopiere klipp fra én lagringsenhet til en annen, kan du lese Arbeid med flere biblioteker.

Dupliser klipp

Du kan duplisere et klipp for å prøve effekter eller andre endringer uten å påvirke originalversjonen.

  1. I biblioteklisten markerer du hendelsen som inneholder klippet du vil duplisere.

  2. Dobbeltklikk på klippet du vil duplisere.

    Hvis du markerer en del av et klipp, blir hele klippet duplisert.

    Tips: Hvis du vil markere flere klipp, holder du nede Kommando-tasten mens du klikker på klippene du vil markere, eller du kan dra en markeringsrute rundt klippene.

  3. Velg Rediger > Dupliser film.

Slå sammen eller del opp hendelser

Du kan slå sammen to eller flere hendelser i biblioteklisten (hvis for eksempel opptakene de inneholder, er nært beslektede). Du kan også dele en enkelthendelse i flere hendelser.

I biblioteklisten gjør du ett av følgende:

  • Slå sammen hendelser: Marker en hendelse og flytt den til hendelsen du vil slå den sammen med, eller marker hendelsene du vil slå sammen og velg Arkiv > Slå sammen hendelser.

    To hendelser som slås sammen med en tredje hendelse i biblioteklisten
  • Del opp én hendelse: Opprett de nye hendelsene du trenger, og flytt deretter klippene fra den opprinnelige hendelsen til de nye hendelsene.

Slett klipp og hendelser

Du kan slette uønskede klipp fra en hendelse, og du kan slette en hel hendelse for å frigjøre lagringsplass.

Merk: Hvis du vil frigjøre lagringsplass, må du slette en hel hendelse. Sletting av klipp fra en hendelse frigjør ikke lagringsplass.

  1. I biblioteklisten gjør du ett av følgende:

    • Slett en hendelse: Marker hendelsen du vil slette.

    • Slett klipp i en hendelse: Marker hendelsen som inneholder klippene du vil slette, og marker deretter klippene du vil slette i navigeringen.

    Tips: Hvis du vil markere flere klipp i samme bibliotek, holder du nede Kommando-tasten mens du klikker på klippene du vil markere, eller du kan dra en markeringsrute rundt klippene.

  2. Velg Arkiv > Flytt til papirkurv.

    Hvis du prøver å slette et klipp som brukes i et prosjekt, vises det en melding der du bes om å fjerne klippet fra prosjektet før du sletter klippet.

    Merk: Hvis du velger et klipp og trykker på Slett, merkes det som forkastet. Hvis du vil ha mer informasjon, kan du lese Merk klipp som favoritt eller forkastet.

Publiseringsdato: 08.nov.2017
Nyttig?