MacのためのiMovie: メディアとイベントを整理する

メディアとイベントを整理する

iMovieでライブラリにビデオ素材を読み込むと、ビデオ素材の撮影日時に基づいてクリップが自動的にイベントに分けられます。イベントは、クリップが格納されるフォルダのようなものです。最初は時間に基づいてグループ分けされますが、イベントを使ってクリップを好きなようにグループ分けすることもできます。

「ライブラリ」リストでイベントを選択すると、そのイベントに含まれるクリップがブラウザに表示されます。

「ライブラリ」リストが表示されていない場合は、ブラウザの上部にある「ライブラリ・リスト」ボタン をクリックします。

「ライブラリ」リストで選択されたイベント

「ライブラリ」リストでイベントを並べ替える

「ライブラリ」リストをカスタマイズして、イベントを選択した順序で表示できます。

  • イベントを名前で並べ替える: 「表示」>「イベントの表示順序」>「名前」と選択します。

  • イベントを新しい順に並べ替える: 「表示」>「イベントの表示順序」>「最新から最古」と選択します。

    イベントを日付で並べ替えると、各ライブラリのイベントが年ごとにグループ化されます。

    イベントが並べ替えられ年ごとにグループ化された「ライブラリ」リスト
  • イベントを古い順に並べ替える: 「表示」>「イベントの表示順序」>「最古から最新」と選択します。

イベントを作成する/名前を変更する

  1. 「ライブラリ」リストで、イベントを作成したいライブラリを選択します。

  2. 「ファイル」>「新規イベント」と選択します。

    新しいイベントが「ライブラリ」リストに表示され、その名前が強調表示されます。

  3. イベントの名前を変更するには、新しい名前を入力します。

    「ライブラリ」リストで名前を変更中のイベント

注記: 既存のイベントの名前を変更するには、「ライブラリ」リストでイベントを選択してReturnキーを押し、新しい名前を入力します。

イベント間でクリップをコピーする/移動する

  1. 「ライブラリ」リストで、移動またはコピーしたいクリップが含まれているイベントを選択します。

  2. ブラウザで、移動またはコピーしたいクリップを選択します。

    ヒント: 複数のクリップを選択するには、Commandキーを押したまま選択したいクリップをクリックするか、選択範囲をドラッグしてクリップを囲みます。

  3. 以下のいずれかの操作を行います:

    • イベント間でクリップを移動する: 選択したクリップを別のイベントにドラッグします。

    • イベント間でクリップをコピーする: Optionキーを押しながら、選択したクリップのドラッグを始めます。Optionキーを押さえたままにして、別のイベントにドラッグします。

    注記: サイドバーの「プロジェクトメディア」の下でプロジェクトが選択された状態でブラウザからクリップをドラッグすると、そのクリップがコピー先のイベントにコピーされます。

    サイドバーの「プロジェクトメディア」の下で選択されているプロジェクト

クリップをあるストレージデバイスから別のストレージデバイスに移動またはコピーするには、複数のライブラリを操作するを参照してください。

クリップを複製する

クリップを複製して、元のバージョンを変えることなく、エフェクトなどの変更を試すことができます。

  1. 「ライブラリ」リストで、複製したいクリップが含まれているイベントを選択します。

  2. 複製したいクリップをダブルクリックします。

    クリップの一部だけを選択しても、クリップ全体が複製されます。

    ヒント: 複数のクリップを選択するには、Commandキーを押したまま選択したいクリップをクリックするか、選択範囲をドラッグしてクリップを囲みます。

  3. 「編集」>「ムービーを複製」と選択します。

イベントを結合する/分割する

「ライブラリ」リスト内の複数のイベントを結合できます(それらの中の素材に強い関連性がある場合など)。1つのイベントを複数のイベントに分割することもできます。

「ライブラリ」リストで、以下のいずれかの操作を行います:

  • イベントを結合する: 1つのイベントを選択し、結合したい別のイベントにドラッグするか、結合したい複数のイベントを選択して「ファイル」>「イベントを結合」と選択します。

    「ライブラリ」リストで結合中の3つのイベント
  • 1つのイベントを分割する: 新しいイベントを必要な数だけ作成してから、クリップを元のイベントから新しいイベントにドラッグします。

クリップやイベントを削除する

不要なクリップをイベントから削除したり、領域を解放するためにイベント全体を削除したりできます。

注記: 領域を解放するには、イベント全体を削除する必要があります。イベントからクリップを削除しても、領域は解放されません。

  1. 「ライブラリ」リストで、以下のいずれかの操作を行います:

    • イベントを削除する: 削除したいイベントを選択します。

    • イベント内のクリップを削除する: 削除したいクリップが含まれているイベントを選択し、ブラウザで、削除したいクリップを選択します。

    ヒント: 同じライブラリ内の複数のクリップを選択するには、Commandキーを押したまま選択したいクリップをクリックするか、選択範囲をドラッグしてクリップを囲みます。

  2. 「ファイル」>「ゴミ箱に入れる」と選択します。

    削除しようとしているクリップがプロジェクトで使用されている場合は、クリップを削除する前にそのクリップをプロジェクトから削除するように求めるメッセージが表示されます。

    注記: クリップを選択してDeleteキーを押すと、クリップが不採用としてマークされます。詳しくは、クリップによく使う項目または不採用のマークを付けるを参照してください。

公開日: 2019/10/11
役に立ちましたか?