iMovie til Mac: Organiser medier og begivenheder

Organiser medier og begivenheder

Hvis du vælger at importere videooptagelser til dit bibliotek, anbringer iMovie automatisk klippene i begivenheder baseret på videooptagelsens dato og tid. Begivenheder er som mapper, der indeholder dine klip. Selvom begivenheder som udgangspunkt er grupperet efter tid, kan du bruge begivenheder til at gruppere klip, som du vil.

Når du vælger en begivenhed på bibliotekslisten, vises de klip, den indeholder, i browseren.

Hvis bibliotekslisten ikke vises, skal du klikke på knappen Biblioteksliste øverst i browseren.

Valgt begivenhed på bibliotekslisten

Sorter begivenheder på bibliotekslisten.

Du kan tilpasse bibliotekslisten, så den viser begivenheder i den rækkefølge, som du vælger.

  • Sorter begivenheder efter navn: Vælg Oversigt > Sorter begivenheder efter > Navn.

  • Sorter begivenheder fra nyeste til ældste: Vælg Oversigt > Sorter begivenheder efter > Nyeste til ældste.

    Når du sorterer begivenheder efter data, grupperes begivenheder i hvert bibliotek efter år.

    Biblioteksliste med begivenheder sorteret og grupperet efter år
  • Sorter begivenheder fra ældste til nyeste: Vælg Oversigt > Sorter begivenheder efter > Ældste til nyeste.

Opret og omdøb begivenheder

  1. Vælg det bibliotek på bibliotekslisten, hvor du vil oprette en begivenhed.

  2. Vælg Arkiv > Ny begivenhed.

    Den nye begivenhed vises på bibliotekslisten, og navnet er fremhævet.

  3. Du omdøber begivenheden ved at skrive et nyt navn.

    Begivenhed, der omdøbes på biblioteksliste

Bemærk: Du omdøber en eksisterende begivenhed ved at vælge den på bibliotekslisten, trykke på Retur og skrive det nye navn.

Kopier eller flyt klip mellem begivenheder

  1. Vælg den begivenhed på bibliotekslisten, som indeholder de klip, der skal flyttes eller kopieres.

  2. Vælg de klip i browseren, der skal flyttes eller kopieres.

    Tip: Du vælger flere klip ved at holde Kommandotasten nede, mens du klikker på de klip, du vil vælge, eller ved at trække et vælgerektangel omkring klippene.

  3. Gør et af følgende:

    • Flyt klip mellem begivenheder: Træk de valgte klip fra en begivenhed til en anden.

    • Kopier klip mellem begivenheder: Alternativ-træk de valgte klip fra en begivenhed til en anden ved først at begynde at trække og derefter holde Alternativtasten nede, mens du trækker.

    Bemærk: Hvis du trækker klip fra browseren, når dit projekt er valgt under Projektmedier i indholdsoversigten, kopieres klippene til modtagerbegivenheden.

    Projekter valgt under Projektmedier i indholdsoversigten

Du kan læse, hvordan du flytter eller kopierer klip fra en lagringsenhed til en anden, i Arbejd med flere biblioteker.

Dubler klip

Du kan dublere et klip for at afprøve effekter eller andre ændringer uden at påvirke den originale version.

  1. Vælg den begivenhed på bibliotekslisten, som indeholder det klip, der skal dubleres.

  2. Dobbeltklik på det klip, du vil dublere.

    Hvis du vælger en del af et klip, dubleres hele klippet.

    Tip: Du vælger flere klip ved at holde Kommandotasten nede, mens du klikker på de klip, du vil vælge, eller ved at trække et vælgerektangel omkring klippene.

  3. Vælg Rediger > Dubler film.

Kombiner eller opdel begivenheder

Du kan kombinere (flette) to eller flere begivenheder på bibliotekslisten (f.eks. hvis de optagelser, de indeholder, er nært beslægtede). Du kan også opdele en enkelt begivenhed i flere begivenheder.

Gør et af følgende på bibliotekslisten:

  • Kombiner begivenheder: Vælg en begivenhed, og træk den til den begivenhed, den skal kombineres med, eller vælg de begivenheder, du vil kombinere, og vælg Arkiv > Kombiner begivenheder.

    To begivenheder, der kombineres med et tredje begivenhed på biblioteksliste
  • Opdel en enkelt begivenhed: Opret de nye begivenheder, du har brug for, og flyt derefter klip fra den oprindelige begivenhed til de nye begivenheder.

Slet klip og begivenheder

Du kan slette uønskede klip fra en begivenhed, og du kan slette en hel begivenhed for at frigøre lagringsplads.

Bemærk: Hvis du vil frigøre lagringsplads, skal du slette en hel begivenhed. Det frigør ikke plads, hvis du sletter klip fra en begivenhed.

  1. Gør et af følgende på bibliotekslisten:

    • Slet en begivenhed: Vælg den begivenhed, der skal slettes.

    • Slet klip i en begivenhed: Vælg den begivenhed, der indeholder de klip, du vil slette, og vælg derefter de klip, du vil slette, i browseren.

    Tip: Du vælger flere klip i det samme bibliotek ved at holde Kommandotasten nede, mens du klikker på de klip, du vil vælge, eller ved at trække et vælgerektangel omkring klippene.

  2. Vælg Arkiv > Flyt til papirkurv.

    Hvis et klip, som du prøver at slette, bruges i et projekt, vises en besked, og du bliver spurgt, om du vil fjerne klippet fra projektet, før det slettes.

    Bemærk: Hvis du vælger et klip og trykker på Slettetasten, markeres det som afvist. Du kan få flere oplysninger i Marker videoklip som favorit eller afvist.

Udgivelsesdato: 20. aug. 2019
Var dette nyttigt?